Ir para conteúdo


[TUTORIAL] Sobre Algoritmos


15 respostas neste tópico

#1    Kadim

Kadim
  • Noob

  • 357 posts

Postado 04 fevereiro 2011 - 18:24

então moderação é isso, estou estudando algoritmos no momento em meu curso e é uma materia que eu estou dominando bem e gosto de repassar conhecimento, sera que algoritmos somaria em algo para os usuarios do forum? ja que algoritmo é o basico da programação.. axo que ajudaria quem quer mecher com o Java.. por favor opinem com sinceridade.
Imagem Postada
Imagem Postada

#2    senzalla

senzalla
  • Muito Noob

  • 108 posts

Postado 04 fevereiro 2011 - 19:47

Acharia uma boa, conhecimentos nunca e de mais!
(:

#3    Strike

Strike
  • Ai ♥ Dzayni

  • 577 posts

Postado 04 fevereiro 2011 - 21:51

Qual seu curso ?

fb.com/joaovictorbeato
DSTV por um bom tempo no forúm.


#4    Kadim

Kadim
  • Noob

  • 357 posts

Postado 05 fevereiro 2011 - 07:41

Qual seu curso ?

bom meu amigo, meu curso tem 3 Modulos e agora estou no 2 Modulo e ele involve apenas programação.
Algoritmos estruturados <- ate dia 19/02 estarei aqui.
C++
Banco de Dados Mysql 1
Banco de Dados Mysql 2
Programação em Java
Desinvolvimento de Soft
Programação em HTML.

mas quanto ao tuto que queria postar agora ja to achando bobera, pq que nem um manolo me falou ae muita gente nem quer isso, so quer pegar um pre config msm..

Editado por Kadim, 05 fevereiro 2011 - 07:43.

Imagem Postada
Imagem Postada

#5    Discord

Discord
  • LoL Br

  • 706 posts

Postado 05 fevereiro 2011 - 10:21

Acho que a parte de programação em java ajudaria é muito.
A honra nunca se ofende impunemente: nunca existe por metade; inteira é forte, ferida está morta.

#6    Kadim

Kadim
  • Noob

  • 357 posts

Postado 05 fevereiro 2011 - 10:41

Acho que a parte de programação em java ajudaria é muito.

bom ainda não sei Java bem amigo, mas sei que basicamente pra você intender qualquer linguagem de programação você tem que intender Algoritmos.
enfim acho que seria fail o tuto, muita pouca gente iria se intereçar.. deixe estar ^^
Imagem Postada
Imagem Postada

#7    Discord

Discord
  • LoL Br

  • 706 posts

Postado 05 fevereiro 2011 - 12:00

Ultima Palavra é sua.
XD
A honra nunca se ofende impunemente: nunca existe por metade; inteira é forte, ferida está morta.

#8    Scotti

Scotti
  • Show us what you got when the motherf**king beat drops!

  • 4.458 posts

Postado 05 fevereiro 2011 - 12:05

Claro que vai ajudar, como já disseram: conhecimento nunca é demais.
Mas afinal, você quer uma área específica no fórum para isso?

Siga-me no Soundcloud Imagem Postada | Curta minha fanpage Imagem Postada

* Não sou desenvolvedor L2J, não respondo dúvidas via MP *


#9    Tayran.JavaDev

Tayran.JavaDev

Postado 05 fevereiro 2011 - 12:05

Si isso ajuda em java gostaria muito que voce postasse , aprendizado nunca e demais

o que acontece e que somente 20% do forum quer si especializar em java programaçao e etc...

o resto quer so pegar um pre config e brincar de ADM =]

Não me adicionem no Face se for para ter Suporte , ajudo com o maior prazer mas só na L2JBrasil , meu face é pra conversar distrair e fazer amigos , se eu começar a dar suporte por facebook ninguém vai usa a área de dúvidas mais.

"Tente ser uma pessoa de valor , não de sucesso" - Albert Einstein

Se eu não acrescentar valores a vida dos outros , então para quê eu vivo ?!


#10    ViNy

ViNy

Postado 05 fevereiro 2011 - 12:07

Algoritimo é para se aprender em casa, e vai de cada um entender a lógica, eu também estudo algoritmo no meu curso da faculdade.

Imagem Postada


#11    L2ViciO

L2ViciO
  • www.l2jbrasil.com

  • 1.612 posts

Postado 05 fevereiro 2011 - 13:44

...acontece e que somente 20% do forum...


20% ainda é muito!

diria menos de 1% :)



#12    Kadim

Kadim
  • Noob

  • 357 posts

Postado 05 fevereiro 2011 - 13:49

não, iria querer nada especifico no forum não era so um tutorial mesmo pro pessoal intender uma noção basica e saber digamos que interpretar algumas linguagens de programação, como o Viny falou realmente algoritmo é pra aprender em casa, exige alto grau de interece pra quem não tem nem uma noção do que é, agora pra quem se intereça se torna um simples problema matematico.. vou preparar um tutorial e repassar o que estou pegando e tentar tirar as duvidas possiveis, logo mais posto o tuto na area de tutoriais, so leiam se estiverem realmente intereçados porque pode confundir a sua mente bastante e te fazer perder o interece logo de cara se você estiver com má vontade.
Imagem Postada
Imagem Postada

#13    Scotti

Scotti
  • Show us what you got when the motherf**king beat drops!

  • 4.458 posts

Postado 05 fevereiro 2011 - 14:51

Claro, vá em frente.
Quanto mais conteúdo aqui, melhor. E parabéns pela iniciativa.

Siga-me no Soundcloud Imagem Postada | Curta minha fanpage Imagem Postada

* Não sou desenvolvedor L2J, não respondo dúvidas via MP *


#14    ViNy

ViNy

Postado 06 fevereiro 2011 - 00:55

algoritmo "membros"
// Função :
// Autor :
// Data : 06/02/2011
// Seção de Declarações 
var

membros:caracter
inicio
// Seção de Comandos 
membros <- "Interessados"

se membros = "interessados" entao
  escreva("Tu se tornará um grande programador.")
senao
escreva("Tente estudar outra coisa")
fimse

fimalgoritmo

hehehe, a iniciativa é boa Kadim, vamos ver no que vai dar.

Imagem Postada


#15    Kadim

Kadim
  • Noob

  • 357 posts

Postado 06 fevereiro 2011 - 08:09

algoritmo "membros"
// Função :
// Autor :
// Data : 06/02/2011
// Seção de Declarações 
var

membros:caracter
inicio
// Seção de Comandos 
membros <- "Interessados"

se membros = "interessados" entao
  escreva("Tu se tornará um grande programador.")
senao
escreva("Tente estudar outra coisa")
fimse

fimalgoritmo

hehehe, a iniciativa é boa Kadim, vamos ver no que vai dar.


AUAHSUAHS isso ja viro paixao minha Viny na moral, mas você sabe bem mais que eu pelo visto.. eu ainda sou bem amador mais eu sinto muita facilidade em absorver a materia de algoritmos, se quiser dar uma mao pro pessoal que tiver duvida (: rsrs meus algoritmos ainda estao no papel..
espero muito que seu algoritmo quando cair na primeira suposição de correto e finalize uAHSUAHSUHU (:

ah e pro povo ae que quer intender algoritmo nada melhor que o que o Viny fez que esta supondo que se vocês estiverem intereçados em aprender eu vou me tornar um grande programador e se não eu tenho que ir estudar outra coisa, se for verdade que vocês estão intereçados o SE vai emitir a primeira mensagem e vai finalizar o se e logo apos o algoritmo se não ele vai pular a primeira mensagem, emitir a segunda e finalizar o se e logo apos o algoritmo.

mas como cada pessoa neste mundo pensa de forma diferente e faz algoritmos diferentes..

Algoritmo
declare interece, literal;
escreva ("Digite aqui se você esta intereçado");
leia ("interece");
SE ("interece"=sim)
então escreva ("Show de Bola");
senão escreva (" Fail pro Kadim");
fim-se;
Fim-algoritmo

Editado por Kadim, 06 fevereiro 2011 - 08:38.

Imagem Postada
Imagem Postada

#16    AiroN

AiroN

Postado 06 fevereiro 2011 - 23:08

Conhecimento nunca é demais. Pode postar sim.
Embora o l2jbrasil não aborde, diretamente, este tipo de assunto... (Java faz parte do L2J^^)
É um assunto bem interessante.
Pode postar na área de tutoriais.

assinatura_l2jbr.jpg

"O tamanho dos teus sonhos deve sempre exceder a tua capacidade atual para alcançá-los.
Se os teus sonhos não te assustam, eles não são grandes o suficiente." - Ellen Johnson





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.