Ir para conteúdo


[IL e GRACIA] Set Evil


65 respostas neste tópico

#1    Kelvin

Kelvin

Postado 30 dezembro 2008 - 13:35

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Casó tenha problemas para adicionar o armorgrp tentem esse.

Versão Gracia

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Versão Interlude

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Senha
www.l2jbrasil.com



Imagem Postada


Imagem Postada

Imagem Postada

Imagem Postada

Creditos .utx: L2Sacrifice
Edição e modificação: Kelvin



#2    Carcass

Carcass
  • Muito Noob

  • 78 posts

Postado 30 dezembro 2008 - 13:56

tao legales brigado vou adiccionar :D
Imagem Postada

#3    Core

Core
  • Noob

  • 358 posts

Postado 30 dezembro 2008 - 15:33

mto massa mesmo uso no meu server xD

AWAY MODE [ON]


#4    plant

plant
  • Muito Noob

  • 96 posts

Postado 03 janeiro 2009 - 02:07

mto massa mesmo uso no meu server xD


iae mano blz
eu add quase todos os arquivos certinho mas na hora de colocar o armogrp da erro
pode me passa uma soluçao mano

#5    Caiobrx

Caiobrx
  • ForeverAlone

  • 16 posts

Postado 03 janeiro 2009 - 02:13

isso tb acontece no meu :S
naum funfa nem o set evil e nem a roupa do homem-aranha :'(

#6    Carcass

Carcass
  • Muito Noob

  • 78 posts

Postado 03 janeiro 2009 - 20:41

iae mano blz
eu add quase todos os arquivos certinho mas na hora de colocar o armogrp da erro
pode me passa uma soluçao mano



isso tb acontece no meu :S
naum funfa nem o set evil e nem a roupa do homem-aranha :'(



Eu addicione sem problema ... to usando o l2file edit
Imagem Postada

#7    Crono

Crono
  • Noob

  • 242 posts

Postado 04 janeiro 2009 - 12:20

eu uso o file edit pro hellbound e gracia postado pelo kelvin e ta dando o msm erro dos cara ai de cima!!

#8    Carcass

Carcass
  • Muito Noob

  • 78 posts

Postado 04 janeiro 2009 - 15:05

eu acho q tal vez vcs nao deixan espaço no final ... tipo vc addiciona o armorgpr no final precisa deixar uma linea sem nada
espero seja de ajuda o post
Imagem Postada

#9    Donehead

Donehead
  • ForeverAlone

  • 5 posts

Postado 07 janeiro 2009 - 12:07

Mesmo Problema! nao consigo add as linhas no armorgrp talvez naun seja para GPII e nem GPI e sim para interlude ou oura versao até hoje tudo q peguei do kelvin sempre funfo legal, intaun o q resta é aprender a mexer nas linhas armorgrp c for o caso modificar-las para ser compativel com a versao; ou vc vai fica usando para sempre os costumes criados pelos outros!? eu uso o o File Edit Hellbond /Gracia nunca tive problema ,intaun bora aprende como mexe nisso! logo logo espero estar postando minhas autorias c eu for bem sucedido :). C alguem c interessar de libera uns tuto do baú ae pra galera seria de boa serventia ^^.

#10    Kelvin

Kelvin

Postado 07 janeiro 2009 - 17:27

Custom de Gracia Parte 1 funfa em parte 2.

#11    Donehead

Donehead
  • ForeverAlone

  • 5 posts

Postado 08 janeiro 2009 - 00:09

Dei uma olhadinha e encontrei o devido probleminha para armorgrp referente a Set Evil

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


aproveite! pq acho q é o unico forun q tem esse set tinha procurado por tudo e só encontrei aqui .

#12    Kelvin

Kelvin

Postado 08 janeiro 2009 - 00:12

Não entendi esse armorgrp ai é o seu que funfou?

#13    Donehead

Donehead
  • ForeverAlone

  • 5 posts

Postado 08 janeiro 2009 - 11:39

Eu nao tava conseguindo add as linhas no armorgrp dava dando erro ! ae eu tomei a liberdade de ver oq estava causando o problema de nao poder implementa-lo. era numa linha q estava faltando no armorgrp do seu SET provavelmente na hora da compressao do arquivo deu pau nela só isso. Mas continua sendo o seu arquivo nada mudado!!!

#14    Kelvin

Kelvin

Postado 08 janeiro 2009 - 15:40

Ok, indexarei para o pessoal como segunda opção.

#15    pepico

pepico
  • Noob

  • 200 posts

Postado 11 janeiro 2009 - 23:30

Ok, indexarei para o pessoal como segunda opção.


oLA O PROBLEMA E NA LINHA DA BOTA ROBE..15006 OK ..VOU VER A DAW DW BAIXO

#16    MarucaMetal

MarucaMetal
  • l2jbrasiliano

  • 1.066 posts

Postado 12 janeiro 2009 - 15:26

O GORRO N APARECE, AKI ADICIONEI TUDO CERTINHO MAS NA DESCRIÇÃO FICA NOITEMNAME, DEVE SER PQ PASSOU DE 65K O ID DO OBJETO, MAS NÃO CONSIGO FAZER ESSA ALTERAÇÃO, TA DANDO ERRO, DAÍ DEIXEI COMO TAVA ATÉ ARRUMAR UMA SOLUÇÃO !!!!
C DER PRA CORRIGIR ISSO SERIA LEGAL PODER TER A DESCRIÇÃO DO ITEM NO NPC.


VLW !!!

#17    igos52

igos52
  • Muito Noob

  • 58 posts

Postado 16 janeiro 2009 - 18:29

kelvin eu ADD tudu diretin, loguei no servdior criei o item + tah sem set tah faltando o capacete...olhei nas sql e naum tinha la ..... entao resolvi perguntar..ai tbm tah assim...ou se tem como postar o link ou so do helmo do set ou editar....
desculpa pelo pedido...+se tiver como posta awe.....(uma solução tbm ajuda....muito)

VLWS pela armo muito legal ela.....
VLWS tbm pela compreenção..

#18    Kelvin

Kelvin

Postado 16 janeiro 2009 - 20:51

Claro que não tem é só o set, o capacete vc tem que adicionar, vão na seção acessorios.

#19    Kelvin

Kelvin

Postado 18 janeiro 2009 - 08:59

Atualizei, fiz para interlude quem quiser tá ai a senha é www.l2jbrasil.com

#20    vagnernnn

vagnernnn
  • Muito Noob

  • 75 posts

Postado 21 janeiro 2009 - 20:55

Claro que não tem é só o set, o capacete vc tem que adicionar, vão na seção acessorios.



Como assim ir na seção acessorios nao entendi...? vc quis dizer que nao tem o capacete da evil nao existe, ou vc nao tem?
e se tiver que adicionar aonde eu encontro essa seção acessorios...?



Responder



  


0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.