Ir para conteúdo


[Download]WebSite 2.05 By Kryer


106 respostas neste tópico

#21    Bill ®

Bill ®
  • ForeverAlone

  • 3 posts

Postado 07 janeiro 2009 - 17:33

eu ja chequei tudo 200x
auiehaehaue

isso ai não ta errado nao :P

#22    TicO

TicO
  • Muito Noob

  • 111 posts

Postado 07 janeiro 2009 - 23:44

olha o meu aew!!

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



o do krayer e bom mais eu programei o meu!!!

tem mais esse:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



e esse:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

Tu que fez os 3? :O! Se conhese antis ti recomendava pra 1 amigo :S ele tinha gostado de 1 sait aki, foi e pago pra 1 maluko faze 1 i =zim 150r$: mais alem do kara te mandado o sait errado era crt+c crt+v em tudo ate nos top os cha qua aperecia era do outro servidor,ele foi la troca uns 3 meses depois o kara deu o sait protin mais ele nem testo que ja tinha ate dezistido =/ l2jbrasil nao existia ainda :S!
Imagem Postada
Imagem Postada
Imagem Postada

#23    Core

Core
  • Noob

  • 358 posts

Postado 08 janeiro 2009 - 00:55

Aconteceu mais ou menos igual comigo há 8 meses atrás +/-, mas comprei um pack +site de um cara pq nao sabia nada de servers nem de porra nenhuma, nem de carai nenhum, so sabia jogar l2. (ATB SERVERS) que encontrei no mercado livre. O cara dizia la que dava 30 dias de suporte via msn, depois que comprei ele mandou o server (pelo menos), mas um server hellbound todo bugado, site que num prestava, consegui falar 1 vez com ele no msn mandei uma mensagem de manhã umas 7:00h pq tinha passado a madruga toda ajeitando aquela imundicie, ele me deu uma breve reposta pela tarde, Até liguei pra SP (moro em Manaus/AM), atrás dele.

Mesmo sabendo que não sei tudo ainda, mas tudo o que sei hoje, foi por causa daquele desgraçado fdp xD, e pelo meu esforço correndo atrás do prejuizo.

AWAY MODE [ON]


#24    Fábio Alves

Fábio Alves
  • Apedeuta

  • 1.970 posts

Postado 08 janeiro 2009 - 08:21

o l2xp.net foi eu que fiz mais usei o design do krayer!

o l2vampire.com foi o grundor e eu que fizemos usando o design do krayer

o l2noblesse.com.br foi o dudu_1533 que fez usando o design do krayer

fabiov.png


#25    Grundor

Grundor

Postado 08 janeiro 2009 - 10:43

lol com 150 reais vc num compra nem um site assim:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

kkk

#26    Fábio Alves

Fábio Alves
  • Apedeuta

  • 1.970 posts

Postado 08 janeiro 2009 - 11:43

os 150 que ele pagou foi o trabalho de fazer Ctrl+C Ctrl+V

pois um site programado e krO!

fabiov.png


#27    Baiano-

Baiano-
  • ForeverAlone

  • 6 posts

Postado 08 janeiro 2009 - 16:28

O meu site ta dando um erro alguém ai pode me ajudar?


Warning: include(../../config.php) [function.include]: failed to open stream: No such file or directory in E:\domains\meudominio.com.br\wwwroot\acm\configuration.php on line 9

Warning: include() [function.include]: Failed opening '../../config.php' for inclusion (include_path='.;C:\php5\pear') in E:\domains\meudominio.com.br\wwwroot\acm\configuration.php on line 9
MySQL: Sem conexão, possivel erro na configuração!PHP Warning: include(../../config.php) [function.include]: failed to open stream: No such file or directory in E:\domains\meudominio.com.br\wwwroot\acm\configuration.php on line 9 PHP Warning: include() [function.include]: Failed opening '../../config.php' for inclusion (include_path='.;C:\php5\pear') in E:\domains\meudominio.com.br\wwwroot\acm\configuration.php on line 9

#28    Fábio Alves

Fábio Alves
  • Apedeuta

  • 1.970 posts

Postado 08 janeiro 2009 - 18:18

c vc estiver usano o iiialgo la do windows para gerenciar naum vai dar serto!!

fabiov.png


#29    Baiano-

Baiano-
  • ForeverAlone

  • 6 posts

Postado 08 janeiro 2009 - 20:28

Tipo meu site é numa hospedagem que no caso é a RedeHost.
Ai joguei os arquivos do site lá.
Ai configurei os arquivos que é pra configurar com ip do servidor e tudo.

Ai depois de tudo apareceu esse erro.

Ai eu queria saber se precisa instalar alguma coisa no pc que ta o mysql tipo pra conectar com o mysql.

Pois está tudo configurado direto.


Aguardo resposta. ^_^

#30    Fábio Alves

Fábio Alves
  • Apedeuta

  • 1.970 posts

Postado 08 janeiro 2009 - 20:39

vc tem que liberar pro mysql conectar ae na sua maquina!!!

e tipo

isso e na hora que esta instalando o mysql

vc coloca uma senha e marca uma opcao relacionada a remote access algo assim!

e libera o firewall e no modem a porta 3306 tcp!!

outra coisa!!

c tiver usando os site pre-configurados do grundor tu tem que esta com o pc que ta o banco de dados ligado!! pois se nao da um erro igual a esse!! mais aew tem e algum arquivo errado!!!

outra coisa algum host no kinghost.com.br!! la e barato e bom!

fabiov.png


#31    TicO

TicO
  • Muito Noob

  • 111 posts

Postado 08 janeiro 2009 - 22:18

Maiss era pra ser crt+c crt+v msm so que o lek queria que colocase so os top,essas coisa, e ele que deu o preçoo, vo procura aki acho que tenho ainda vo posta aki. tanto que o socio dele depois de um tempo la fez 1 servidor e compro 1 sait de 1 amigo o msm sait que ele queria mais tudo funcionando diz ele que tinh pagado 300 e pouco nele.

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Esse lek e maneiro pra caramba mais ele deu mole :S ja que e bem mais karo era pra te dado + o kara nao escplico direito a ele tbm :S. E ainda tem + ele pediu do l2 mega o kara mando de outro servidor se nao me engano :S.
Imagem Postada
Imagem Postada
Imagem Postada

#32    Caio Tavares

Caio Tavares
  • Muito Noob

  • 107 posts

Postado 19 janeiro 2009 - 17:11

Warning: include(../../config.php) [function.include]: failed to open stream: No such file or directory in D:\wamp\www\acm\configuration.php on line 9

Warning: include() [function.include]: Failed opening '../../config.php' for inclusion (include_path='.;C:\php5\pear') in D:\wamp\www\acm\configuration.php on line 9
MySQL: Sem conexão, possivel erro na configuração!


está dando isso aqui está tudo certo o wamp configuradinho o server funcionando porem no site quando vai abrir a parte do cadastro ou o logar aparece isso ai as configurações ja tao la tudo certinho

$sname="Nome Servidor"
$sip="192.168.0.244"
$db="l2jdb"
$dbl="root"
$dbp=""

ja tentei colocando localhost tambem

não sei mais oque fazer

alguem tem alguma ideia?
o mysql não tem senha!

#33    Fábio Alves

Fábio Alves
  • Apedeuta

  • 1.970 posts

Postado 19 janeiro 2009 - 17:52

$sname="Nome Servidor"

aew e o nome da database

l2jdb!

fabiov.png


#34    Caio Tavares

Caio Tavares
  • Muito Noob

  • 107 posts

Postado 20 janeiro 2009 - 11:15

arrumei do jeito que voce falou ficou assim

Parse error: syntax error, unexpected T_VARIABLE in D:\wamp\www\config.php on line 8


$sname="l2jdb"
$sip="192.168.0.244"
$db="l2jdb"
$dbl="root"
$dbp=""


está assim agora a pagina config.php

<?php

################################
########## Configurações ############
################################

$sname="l2jdb"
$sip="192.168.0.244"
$db="l2jdb"
$dbl="root"
$dbp=""

###############################
### By Kryer - www.mk-load.com/supremos ####
###############################
?>

exatamente assim oque está errado?

#35    Core

Core
  • Noob

  • 358 posts

Postado 20 janeiro 2009 - 12:12

$sip="192.168.0.244" << coloca como localhost ou ipexterno pra ver se funfa.

Ex:

$sip="localhost"
$sip="meuserver.no-ip.com"

AWAY MODE [ON]


#36    Caio Tavares

Caio Tavares
  • Muito Noob

  • 107 posts

Postado 20 janeiro 2009 - 12:25

core chegamos a solução quase juntos arrumei aqui a soluçao gente que tava ai na duvida do povo ai dos posts anteriores é o seguintes



no config.php coloca assim

$sname="l2jdb";
$sip="localhost";
$db="l2jdb";
$dbl="root";
$dbp="";

com ; no final

e no rank.php

include '../../config.php';
$servidor = "localhost"; //IP do servidor
$usuario = "root"; //Usuário do Sql
$senha = ""; //Senha do Banco de Dados
$banco = "l2jdb"; // Nome do Banco de Dados


assim tirando a variavel $ antes do localhost porque aquilo não é pra estar ali

e outra coisa

o include ele volta duas paginas então

copiem a config.php para

(exemplo)

d:/wamp

porque naturalmente ela vai estar na pasta d:/wamp/www

bom é isso que funciona =)

#37    Fábio Alves

Fábio Alves
  • Apedeuta

  • 1.970 posts

Postado 20 janeiro 2009 - 21:42

entao e simples!!!

../../config.php

coloqiue
config.php

fabiov.png


#38    _Dudu_1533

_Dudu_1533
  • Noob

  • 280 posts

Postado 21 janeiro 2009 - 18:40

eu nao vou usar ele pra l2 nao! vou usa-lo na empresa!!

vei eu sou programador php!! eu fasso acount manager!!


sei....
^^

logo.png


#39    Fábio Alves

Fábio Alves
  • Apedeuta

  • 1.970 posts

Postado 21 janeiro 2009 - 19:12

eu nao sou nao?

fabiov.png


#40    _Dudu_1533

_Dudu_1533
  • Noob

  • 280 posts

Postado 21 janeiro 2009 - 19:15

Depois do tanto que já te ajudei com seus PHPs, e você postar aqui os meus sem meus créditos, pra mim isso não é atitude de programador.

logo.png




Responder



  


0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.