Jump to content

N0K3

Membro
  • Content Count

    73
  • Joined

  • Last visited

Everything posted by N0K3

  1. Estamos de todas as formas sujeitos ao monopólio da SmartGuard, isso é triste, até hoje não achei uma proteção decente.
  2. N0K3

    erro mod

    Oi @gleyce123, o que o @KhayrusS quer dizer é que ele precisa que você copie e cole pra gente aqui tudo que ta escrito no console, pois o console mostra o erro detalhadamente, mostra o local e o porque e porque está acontecendo o erro, com as imagens que você disponibilizou apenas da pra saber o local. Você deve copiar tudo que ta escrito onde está marcado na imagem abaixo e disponibilizar aqui pra gente: Link da imagem demonstrativa : https://imgur.com/a/lX1KbKt
  3. É realmente eu esqueci de postar não fiz por maldade foi ingenuidade mesmo da minha parte até porque eu ajudei com as outras duvidas, mas tem gente que faz por maldade, por favor não me julguem como má pessoa, amo vocês ♥. Para resolver o problema parecido com o meu ( https://imgur.com/a/BlWcn53 ). Como padrão a opção "Generate MIP Maps" vem marcada, está opção deve ser desmarcada e deve marcar a opção " No MIP Maps". Segue a imagem demonstrando: https://imgur.com/a/BaB0iAf Novamente amo vocês ♥ @MeGaPacKl e todos os outros que já me ajudaram.
  4. O meu erro não era bem esse, já solucionei, era um detalhe na hora de salvar em .dds, mas grato pela intenção.
  5. N0K3

    Qualidade UTX

    Estou com o mesmo problema, porém, com UTXlogo em NPC's, eu verifico com UTX Viewer antes de entrar no L2 e ta tudo certinho bonito, ao entrar no game da //reload htm e abrir o NPC a UTX ta toda desfocada ou borrada, já verifiquei no Unreal Engine, já refiz no Photoshop, já verifiquei passo a passo e não consegui identificar o porque que fica embaçado ao colocar no servidor a UTX. Link da Imagem de como fica: https://imgur.com/a/BlWcn53 Caso alguém saiba ou possa ajudar, acredito que não só eu mas um monte de gente ficaria grato, quem souber e pode compartilhar o conhecimento ♥.
  6. Meu erro. Por algum motivo a imagem no NPC está toda borrada como se perdesse a qualidade. https://imgur.com/a/BlWcn53 Ajuda aos amigos @admlobo você deve mesclar as imagens para se tornar um arquivo só antes de salvar em DDS. @l2daten isso acontece quando você coloca um espaço no nome na hora de salvar no unrealengine, exemplo (l2daten ) pode ter um espaço no final no inicio ou no meio da palavra e o unreal não aceita espaços ao salvar deve utilizar ou "_" ou tudo junto, obs: pode acontecer se você tentar salvar em uma pasta ou local que já existe um arquivo com mesmo nome.
  7. Alguém que tenha esse bow pode upar os arquivos please ? não tem em nenhum outro lugar... Broken Link. Link Quebrado.
  8. Parabéns pelo site, até mesmo as pessoas que não curtirem podem usar o teu como uma base muito boa para fazer o que desejar, obrigado por compartilhar.
  9. Cara você fez um trabalho incrível o que for necessário pra você continuar contribuindo por favor informe pois você não pode parar os membros agradecem muito.
  10. Source pode ser disponibilizada futuramente seguindo a ordem do r10 e r11 ?
  11. Está proteção é a ROGuard ? ta abreviada ou tem nada haver uma com a outra ? Ela protege os injects por meio de que, saberia dizer ?
  12. Cria com outro login e senha, cria o personagem depois vai na Database e muda o AcessLevel para 8.
  13. Utilize uma system limpa, na verdade deveria verificar o l2.ini pra ver se ta apontando para 127.0.0.1 Caso queira ver isso manualmente basta: 1º Ter FileEdit. 2º Abrir o L2.ini dentro da system. 3º Verificar se a linha "ServerAddr=127.0.0.1" está com ip 127.0.0.1 caso não esteja, coloque para que você consiga se conectar, lembrando que só você pode se conectar com este ip, para outra pessoa se conectar tenho que utilizar o IP externo da maquina onde está o Servidor. Mas caso queira uma system limpa com o ip já 127.0.0.1 indico essa, eu utilizo pra testes. https://www.4shared.com/file/LrWnJktO/System_Interlude_GameGuard_Des.html Estou citando estas possibilidades pois são as mais frequentes de acontecer.
  14. Vá em login/config/loginserver.properties. Verifique se a linha abaixo está true. # Usable values: "true" - "false", use this option to choose whether accounts will be created automatically or not. AutoCreateAccounts = True Caso esteja False mude para True salve e tente conectar com sua conta Admin, está opção faz com que qualquer login em jogo seja criado automaticamente a conta que foi conectada. Vale lembrar que ao criar conta e char, você deve ir em Accounts e Characteres procurar a linha AcessLevel e mudar de 0 para 8 para ativar o Admin na conta e no Char.
  15. Vai na sua data-base no Navicat na table "Accounts" e apaga o admin criado la e cria novamente pelo jogo.
  16. Gente todas as duvidas esclarecidas pelo @gdcprot , este projeto merece a atenção de todos principalmente por ser free e por ser de grande qualidade !! Quem estiver disposto a ajudar no projeto, eu estou me disponibilizando para ajudar, quem puder me contatar ou contatar o @gdcprot com a intenção de ajudar no projeto ficarei grato em receber ajuda de vocês e ajudar o projeto do grande amigo ! Designs e Administradores de seus servidores por favor entrem em contato. Este projeto vale apena ser acompanhado de perto por todos !! Progresso meu grande amigo.
  17. Estou tendo problema ao abrir o L2 com a dll já injetada e configurada pois diferente do Tutorial disponibilizado, acredito que seja pra MU mas é irrelevante a diferença de game, o tutorial tem um .exe chamado ExecuteMain.exe no caso do L2, deveria ter um ExecuteL2.exe para chamar o GameDefender antes de abrir o L2, ao tentar abrir normalmente sem o Executável citado acima dando apenas dois cliques no L2.exe que foi configurado para executar a dll, ele retorna este erro. Imagem: https://imgur.com/Rvp3ALJ Nota: Tive que renomear o L2.exe para L2client.exe pois a configuração do GameDefender identificou L2.exe como algo com pequena quantidade de letras. Acredito que o vídeo demonstrado acima tenha a solução não sei se o arquivo do vídeo aberto foi o L2.exe ou o ExecuteL2.exe
  18. Estou recebendo o seguinte erro ou aviso ao tentar abrir o AH_Server. Imagem: https://imgur.com/ZZYxEgq Utilizo Windows 7 Ultimate Edit: Para corrigir basta instalar os Drivers disponibilizados em Game Defender/Requires.
  19. Olá amigo, bom a l2jbrasil não é a favor de qualquer serviço com intuito de receber fins lucrativos, o que eu posso fazer por você é te indicar tutoriais para você mesmo adicionar o Mod que você quiser. Tutorial como compilar aplicando mod : Este tutorial explica, claramente como compilar aplicando mods, no seu caso, você deve inserir a source que você já usa e não a l2jfrozen limpa igual está no vídeo, para fazer isso você deve colocar sua source. Como adicionar sua source no eclipse. 1º Copie sua source e coloque em C:/Usuarios/seuusuario/workspace. 2º Ao abrir o eclipse clique em File -> New -> Java Project 3º Basta colocar o nome do arquivo da sua source em "Project Name", Exemplo: L2jfrozen_gameserver. Obs: tem que ser exatamente o nome do arquivo que você colocou em Workspace. 4º Aperte Next, e Finish. Pronto já adicionou sua source no eclipse, agora é só utilizar o tutorial acima para aplicar o mod e compilar.
  20. Estou a sua disposição para qualquer ajuda, desde testes ou qualquer coisa que precisar, admiro sua iniciativa de fazer algo grátis em meio de tanto monopólio de proteções. O pessoal do fórum deve valorizar o seu trabalho porque você merece !!
  21. Realmente as coisa funcionam assim, mas estes erros a maioria já existem correções de pessoas que trabalham com programação, o problema que pessoas que tem o conhecimento elevado tem costume de vender as soluções, mas existem algumas pessoas boas que compartilham o conhecimento de forma grátis apenas com a intenção de ajudar. Já existe a correção de multisell dessa nova versão, não sei se te interessa está correção mas se não me engano ela já existe no nosso fórum, caso eu esteja equivocado eu mais tarde irei buscar e postar aqui.
  22. Alguém ja disse pra você que você é foda ? parabéns pelo projeto, caso saia atualização irei ser o primeiro a acompanhar !
  23. Pra quem está com mesmo problema ou futuramente que se deparar com este problema, pesquisei e encontrei um tópico falando sobre bugs da versão 6.0 do MySQL e instalei a versão anterior que é mais estável em relação a 6.0 e solucionou o problema. Portanto, a solução para o meu problema foi instalar o MySQL 5.6 e retirar o 6.0 que eu tinha instalado em meu computador. Agradeço o KhayrusS por se oferecer em ajudar. Muito obrigado.
  24. Mysql 6.0 Navicat 12 Trial JDK 8 Driver seria de que ? Obs: l2jfrozen abre normal sem erros, talvez acis seja mais avançado.
  25. Bom dia amigos, estou com um erro que está bugando minha mente, estou com uma acis 374 para tests de mods e recentemente compilei ela e ao editar server.properties e loginserver.properties não estou conseguindo registrar o hexid.txt e muito menos abrir os dois citados anteriormente, claramente existe algum erro no "URL = jdbc:mysql://localhost/acis" porem, eu não consigo identificar erro algum, pois com as mesmas configurações eu consegui instalar a database no navicat, mas o hexid não quer identificar a database no navicat, com a mesma senha e mesmo nome. Obs: desculpe pela senha tampada é porque utilizei minha senha, mas posso garantir que é a mesma ! Instalando as tables com database installer : https://imgur.com/MMBErQ4 Erro ao tentar adicionar hexid com as mesmas configurações do database installer : https://imgur.com/LVePtsH Grato, estou no aguardo.
×
×
  • Create New...