Ir para conteúdo
  • Cadastre-se

MarcioAdmin

Membro
  • Total de itens

    15
  • Registro em

  • Última visita

Reputação

0 Normal

Sobre MarcioAdmin

  • Rank
    ForeverAlone
  • Data de Nascimento 07-07-1992
  1. MarcioAdmin

    Ajuda: Bug em nomes de char e NPC

    Galerinha! Consegui arrumar! Acabei descobrindo que era o itemname-e.dat, não sei ao certo o que, mas deletei ele e substitui por outro e agora funcionou! Agradeço a colaboração de todos que tiraram um tempo para ajudar! Tópico encerrado, alguém da moderação pode colocar resolvido ao lado do título? Se sou eu quem faz, me falem como pois não sei xD
  2. MarcioAdmin

    Ajuda: Bug em nomes de char e NPC

    Essa é a mensagem do Critical: [...] General protection fault! History: NWndUtil::ItemInfoToNCParam <- UNetworkHandler::Tick <- Function Name=BuyListPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop "General Protection Fault", a pasta system está sem o gameguard, será que tem a ver?
  3. MarcioAdmin

    Ajuda: Bug em nomes de char e NPC

    Sim, mas não sei o que faço, coloquei nas pastas certinho como o Escanor disse no tutorial para adicionar acentuação no game, mas mesmo assim ele não acha. @WariinG, sabe o que pode ser? Vou tentar fazer através de uma system limpa ver o que dá e falo aqui. Agradeço a ajuda! [EDIT]: arrumou o problema com os nomes mas voltou o bug de dar critical quando falo com NPC e tento abrir a loja de Fighters Equips. Esse erro dá em todos os NPCs de Fighters Equips em todas as cidades.
  4. MarcioAdmin

    Acentuação na sua system do seu Lineage II

    Adicionei ele na systextures, textures e na system coloquei os arquivos .gly. Fiz e refiz o processo umas 2 vezes e mesmo assim dá erro. =S
  5. MarcioAdmin

    Acentuação na sua system do seu Lineage II

    Aqui também acontece critical error... Agora nem consigo abrir o L2 😭 Msg do erro: [...] Failed to load 'Texture L2Font-e.LargeFont-e ': Failed to find object 'Texture L2Font-e.LargeFont-e ' History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-e.LargeFont-e NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine
  6. MarcioAdmin

    Ajuda: Bug em nomes de char e NPC

    Desculpe, tive problemas ao postar (sou novato xD). Obrigado pela ajuda, irei verificar. Mas não me lembro de ter inserido acentuação na system, vc diz que isso pode estar faltando, no caso? [EDIT] = Já consegui amigo, entendi como deve ser feito. Mas agora estou com outro erro 😭: [...] Failed to load 'Texture L2Font-e.LargeFont-e ': Failed to find object 'Texture L2Font-e.LargeFont-e ' History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-e.LargeFont-e NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine
  7. MarcioAdmin

    Ajuda: Bug em nomes de char e NPC

    Boa Noite amigos! Estava enfrentando um problema de critical error ao falar com npc de armor para fighters, consegui resolver trocando a pasta system utilizada. Agora estou enfrentando um problema que os nomes (tanto de char quanto de NPC) aparecem alguns caracteres, como se fosse em coreano ou algo similar. PS: Desculpem se inseri esse topico em lugar errado, sou novato aqui e dei uma pesquisada antes de postar, mas não achei nada relacionado... A revisão que uso é a L2jFrozen: Agradeço quem puder ajudar.
  8. MarcioAdmin

    Erro no game server L2jTeon

    Estou com o mesmo problema no l2jFrozen, mas está no script de buffer não reconhece o .getEffects diz: "AtributeError: 'NoneType' object has no atribute 'getEffects' alguem ai para ajudar? sorry pelo time lapse...
  9. MarcioAdmin

    Como adicionar MALARIA ... no npc buffer :) '

    Boa tarde amigo. Desculpe o time lapse desta pergunta à data de sua publicação, mas estou com problemas nesta parte. Adicionei certinho como vc disse ai acima, aparece in-game e consigo clicar no botão, mas ele não executa nenhuma ação, a janela do chat some, pego meu target mas não aciona os buffs (nesta lógica citada, adicionei os Resists juntamente com os buffs de Hot Springs). P.S: Em relação aos Hot Springs, ja alterei eles para BUFF no stats/skill/4500-4599.xml. EDIT Consegui arrumar! Estava faltando "Quest" em [bypass -h Quest 9999_NPCBuffer X]
  10. MarcioAdmin

    NPC BUFFER NAO RESTAURA HP/MP

    Desculpe o time lapse, mas conseguiu resolver?
  11. MarcioAdmin

    Npc buffer para encher HP/CP/MP

    Aqui no meu nenhum dos dois funcionou. ='( O resto dos buffs que estão no __init__.py funcionam certinho (inclusive os de Hot Springs que eu adicionei manualmente) menos esse Heal. Clicando no botão vai para uma janela em branco escrito "Script Error" no title. No meu esta assim na linhagem: # Heal if event == "107": st.takeItems(ITEM_ID,0) st.getPlayer().setCurrentCp(st.getPlayer().getMaxCp()) st.getPlayer().setCurrentHp(st.getPlayer().getMaxHp()) st.getPlayer().setCurrentMp(st.getPlayer().getMaxMp()) st.setState(COMPLETE) E assim no inicio: import sys from com.l2jfrozen.gameserver.model.actor.instance import L2PcInstance from java.util import Iterator from com.l2jfrozen.gameserver.datatables import SkillTable from com.l2jfrozen.util.database import L2DatabaseFactory from com.l2jfrozen.gameserver.model.quest import State from com.l2jfrozen.gameserver.model.quest import QuestState from com.l2jfrozen.gameserver.model.quest.jython import QuestJython as JQuest HTML está assim: <td align=center><button value="Heal" action="bypass -h Quest 20701_NPCBuffer 107" width=75 height=21 back="L2UI_ch3.Btn1_normalOn" fore="L2UI_ch3.Btn1_normal"></td> Antes havia um para cada, HP, MP e CP e somente o de CP estava ativo na HTML, então ativei os outros dois mas eles resultam em Script Error in-game. Por favor, me dêem uma luz ai, nao quero utilizar outro NPC de novo... Ou então se alguém tiver algum pronto (NPC Buffer VIP) (com o botão de Heal já, por favor kkk) onde não consuma itens, mas somente verifique que o player tem status de VIP, agradeço, estou há quase 6 horas tentando arrumar esse NPC (=S).
  12. MarcioAdmin

    L2jbrasil itens custom não equipam.

    Foi exatamente esse que usei =P Ele fica certo no game (navicat, system, etc) aparece o ícone, nome, mas não equipa!
  13. MarcioAdmin

    L2jbrasil itens custom não equipam.

    L2j-Project-X (é o que aparece no CMD do login e gameserver)
  14. MarcioAdmin

    L2jbrasil itens custom não equipam.

    Boa noite amigos. Coloquei uma dual AIO no meu server (Infinity Wings), tudo certo, ela aparece no game, nome certo porém ela não equipa. Dois cliques em cima, clique com o botão direito não resolve. Já peguei uma que seja do game mesmo (sem textures e systextures) sem ser criada para evitar problemas. Alguém sabe me dizer o que pode ser? Agradeço desde já! Edit/ Não encontrei nada relacionado à isto especificamente por isso criei o tópico, peço desculpa caso já exista algo assim, mas não encontrei.
×