Ir para conteúdo
  • Cadastre-se

pablobbr

Membro
  • Total de itens

    31
  • Registro em

  • Última visita

Reputação

0 Normal

2 Seguidores

Sobre pablobbr

  • Rank
    ForeverAlone
  • Data de Nascimento 11-08-1989

Profile Information

  • Gênero:
    Masculino
  • Localização:
    0
  • Interesses:
    Pessoal se vcs nao quiserem entrar no serve pelo menos deem um Voto Awe :D www.l2infernalextreme.rg3.net

Contact Methods

  • Site:
    http://www.l2infernalextreme.rg3.net
  1. Os Buffs de Song da 3 job nao bufam na L2JFrozen 1132 script configurado normalmente, tudo funcionando de acordo somente esses buffs que nao, segue script exemplo Song Champion <skill id="364" levels="1" name="Song of Champion"> <set name="mpConsume" val="60"/> <set name="nextDanceCost" val="30"/> <set name="target" val="TARGET_PARTY"/> <set name="skillRadius" val="1000"/> <set name="reuseDelay" val="10000"/> <set name="hitTime" val="2500"/> <set name="skillType" val="BUFF"/> <set name="isDance" val="true"/> <set name="operateType" val="OP_ACTIVE"/> <set name="castRange" val="-1"/> <set name="effectRange" val="-1"/> <set name="aggroPoints" val="669"/> <for> <effect name="Buff" time="4600" count="1" val="0"> <mul order="0x30" stat="pReuse" val="0.8"/> <mul order="0x30" stat="PhysicalMpConsumeRate" val="0.8"/> </effect> </for> </skill> Quando clique para me dar o buff, nao acontece nada, buff adicionado ao meu personagem, quando vou no NPC Buffer, nao buffa tambem!
  2. RESOLVIDO Muito Obrigado!
  3. Ola galera da JBRASIL, boa tarde, estou em desenvolvimento de 1 servidor com a Rev acis, instalei data base certinho como segue foto abaixo, so que qndo executo loguin e game server da esse erro, preciso de ajuda e agradeço! https://uploaddeimagens.com.br/imagens/erro1-jpg-fc0a0fa0-e779-426e-afaf-216b97ce7c98 https://uploaddeimagens.com.br/imagens/erro2-jpg-e0e8c7d6-7cbe-4438-9961-5ec4f71e7e60
  4. pablobbr

    L2jKain

    cara como edito drop dos mobs nessa pack
  5. Estou com 1 revisao L2JKain e baseada na acis, e ja segui todas as dicas aqui do forum pra tentar corrigir inclusive criar a pasta faenor e colocar dentro de data/scripts mais nao resolveu, alguem poderia me ajudar
  6. Link da system quebrado, não atualizado algum moderador poderia dar uma olhada!
  7. Alguem poderia me ajudar a onde comecar a mexer para resolver este erro!
  8. Bom galera to com 1 erro que nao sei bem se e de configuração ou de lista de arquivos vou postar a foto se alguem puder me ajudar qual e esse erro agradeço a rev e interlude do Smallz segue o link http://www.l2jbrasil.com/index.php?/topic/97851-smallz-l2jfrozen-v-6-pre-configurado-custom-edition/
  9. L2 JFrozen Interlude Amigo
  10. Tudo bom pessoal, pois entao baixei o java e instalei corretamente o java do tutorial montando servidor de lineage 2 aki do forum mesmo http://www.l2jbrasil.com/index.php?/topic/4-tutorial-criando-servidor-de-lineage-2/ e esta acontecendo esse erro ao executar o loguin e game server alguem poderia me ajudar
  11. Tudo bom pessoal, pois entao baixei o java e instalei corretamente o java do tutorial montando servidor de lineage 2 aki do forum mesmo http://www.l2jbrasil.com/index.php?/topic/4-tutorial-criando-servidor-de-lineage-2/ e esta acontecendo esse erro ao executar o loguin e game server alguem poderia me ajudar
  12. Eu desinstalei o APPServe, nao sei se devo desinstalar esse mysql do app serve se sim poderia me explicar onde fazer!
  13. Novo erro o mais esquisito e que meu mysql esta instalado e configurado! Nao sei mais oque fazer kkkk
  14. Ola galera do L2JBrasil, estou com esse erro, estava tudo funcionando normalmente ate eu instalar AppServe, ai deu esse erro, já desinstalei navicat e mysql 5.0 e nada resolve se puderem me ajudar. (Obs.) Procurei no fórum algo a respeito e não achei, se já existe algo me desculpem e peço que postem o Link!
×
×
  • Criar Novo...