Ir para conteúdo

kronas

Membro
  • Total de itens

    51
  • Registro em

  • Última visita

Reputação

6 Normal

2 Seguidores

Sobre kronas

  • Rank
    Muito Noob
  • Data de Nascimento 03-02-1990

Profile Information

  • Gênero:
    Masculino
  • Localização:
    Joinville-SC
  1. brother ainda não consegui um fileedit funcional pra helios, somente para alguns arquivos das system, o fileedit do MIKO não está 100%. ou se alguém souber como extrair as .ddf dos .dat me ajuda ai ^^
  2. Source L2 Classic L2-Scripts 1.5

    isso era pra ser um servidor de lineage 2 classic, uma espécia de cronica 2 utilizando o client do ertheia. um lineage sem muita frescura com uma aparência mais agradável e mais moderno, porém essa rev. parece estar meio bugada.
  3. Source L2 Classic L2-Scripts 1.5

    terry123456 é essa system que to usando e que ta dando o erro, tem mais gente com o mesmo problema, pensei que fosse algo no meu pc. pode explicar melhor como configurar o build patch?
  4. Source L2 Classic L2-Scripts 1.5

    então procurei um monte tbm essa system e não encontrei. então brother oque eu vou te dizer, chato isso, queria trabalhar em cima desse projeto, quando você compila aparece algum warning ? aqui aparecem 100 warning, ja baixei a ultima versão do java JDK e JRE e tbm o ultimo eclipse, ja criei o PATH,JAVA e JAVA_HOME novamente mesmo assim da os mesmo warning e e o mesmo erro, mas é estranho por que só ocorre com esse projeto, o mais estranho é só acontecer comigo... acredito que talvez seja alguma coisa com o cliente talvez, alguma packed diferente, ja hora de gravar no inventario o item, o server pode não encontrar e dai travar. vocês estão utilizando essa system do tlutino?
  5. Source L2 Classic L2-Scripts 1.5

    Dwbryel to usando essa system que o tlutino postou, mas ela ta buggada, não aparece os itens as vezes... sei la ahsuauhsuah http://www.l2jbrasil.com/index.php?/topic/118038-system-underground-en-protocolo-28-18052016/ com cliente americano atualizado dai... (cara deu mesmo erro, com o compilado que tu postou) se ta funcionando no teu pc, dai já nem imagino oque pode ser, porque outros servidores rodam normal no meu pc. //Só pra constar, eu testei com esse cliente e com outro com protocolo 610... e tbm não vai..da o mesmo erro.
  6. Source L2 Classic L2-Scripts 1.5

    então cara, tu consegue comprar de boa ? vou tentar alterar dessa forma se mudar alguma coisa te aviso. Cara mudei deixei exatamente como o seu GS, mas deu a mesma coisa... https://ap.imagensbrasil.org/image/Orlsy olha ali na imagem pra ti ver, memoria usada 32% e livre 68 %... esses erros são normais ? la em baixo diz (unknown source) normal isso?
  7. Source L2 Classic L2-Scripts 1.5

    Dwbryel eu consigo compilar de boa também, o único problema é esse... dai como não consegui comprar item, nem pude iniciar os testes. Então, oque tem de config que deu pra perceber é essa ai... REM Ðàçìåð áóôåðà set JAVA_OPTS=%JAVA_OPTS% -XX:PermSize=128m set JAVA_OPTS=%JAVA_OPTS% -XX:MaxPermSize=256m REM Ìèíèìóì è ìàêñèìóì âûäåëÿåìîé ïàìÿòè REM Ìèíèìàëüíëå çíà÷åíèå äëÿ çàïóñêà ñ ãåîäàòîé: 1.5G REM Ìèíèìàëüíîå çíà÷åíèå äëÿ çàáóñêà áåç ãåîäàòû: 1G REM -Xms è -Xmx äîëæíû áûòü âñåãäà ðàâíû äðóã äðóãó. set JAVA_OPTS=%JAVA_OPTS% -Xmn512m set JAVA_OPTS=%JAVA_OPTS% -Xms1024m set JAVA_OPTS=%JAVA_OPTS% -Xmx1024m tipo eu já alterei isso ai pra 2g, 4g, e 6g mais continua igual, essa é a config iriginal, do jeito que tá ai, ja da esse erro na hora de iniciar o geodata, dai fiz um teste desativando o geodata, mas o erro continua.. queria ver se é só comigo, por que pode ser alguma coisa relacionado com a versão do windows, não sei por que pelo que deu pra ver na imagem do terry123456 ele conseguiu comprar, então pode ser que não seja um erro de java e sim alguma coisa com a versão do meu SO.
  8. Source L2 Classic L2-Scripts 1.5

    https://ap.imagensbrasil.org/image/91oDf https://ap.imagensbrasil.org/image/91i8X https://ap.imagensbrasil.org/image/91mVI https://ap.imagensbrasil.org/image/91CKn >>>Versão do java e eclipse indigo acha q pode ser alguma coisa de erro por eu estar utilizando o windows 10? ali diz erro de falta de memória, mas como isso seria possível?
  9. Source L2 Classic L2-Scripts 1.5

    terry123456 brother eu testei com a system que o tlutino postou, porém está muito bugada, e dava este erro então tentei com outra system com protocolo 610, mas que está 100% funcional porém mantem o mesmo erro na hora de comprar um item. assim que possivel posto o erro.
  10. Source L2 Classic L2-Scripts 1.5

    ei brother pode me ajudar?quando eu compilo o projeto aparecem algumas warnings, acredito que seja por conta da versão do java... não entendo muito, mas compila e tals, porém quando entro no game e tento efetuar qualquer comprar qualquer coisa da erro e cai o server. no seu está acontecendo isso tbm? (obs:) tentei enviar um mp, mas diz q "esse membro não pode receber novas msgns."
  11. Source L2 Classic L2-Scripts 1.5

    alguém está tendo problemas para comprar itens? quando compro qualquer item da erro no java. e trava tudo e cai o servidor
  12. Source L2 Classic L2-Scripts 1.5

    Alguém conseguiu fazer funcionar? eu coloquei pra funcionar,baixei o cliente americano e usei a system que o tlutino postou, porém quando crio um char ele aparece como "unusable", alguém saberia me informar o por que disso?
  13. Source L2 Classic L2-Scripts 1.5

    Tu é o cara, parabéns... Obrigado por compartilhar!
  14. 4 npcs l2jlisvus

    ta nao cabei de baixar
  15. Lineage 2 Skill Reuse Patch [Porcentagem nas Skills] - Interlude

    muito legal (Y) obrigado por compartilhar
×