Ir para conteúdo


[Tutorial] Rodando Servidor Via Hamachi


188 respostas neste tópico

#141    evanescence

evanescence
  • ForeverAlone

  • 3 posts

Postado 28 março 2011 - 22:13

Externalhostname=IP DO HAMACHI

Internalhostname=boto oq aki????????
[img]http://4.bp.blogspot.com/_hp3Xe94gEZE/SwbYdjaNrAI/AAAAAAAAE0M/Qh6tin39C9M/s1600/1015213b88i2zficf.gif[/img]

#142    mortadelabruta

mortadelabruta
  • ForeverAlone

  • 12 posts

Postado 12 abril 2011 - 15:18

Poxa , Alguem tira uma duvida , é porque eu fiz trokei ips e tudo so quando passa da tela fica travado na tela do loguin
oque eu faço ?

#143    So-De-Boa

So-De-Boa
  • Apedeuta

  • 1.799 posts

Postado 12 abril 2011 - 19:09

Externalhostname=IP DO HAMACHI

Internalhostname=boto oq aki????????



Pode ser o IP do hamachi tb.

Ta faltando alguma coisa aqui no fórum, mas não sei o que... (MarucaMetal, Fabio, Revoltado, KhayrusS, entre outros que fazem muita falta para o fórum).

Quero voltar a mexer com l2j, mas estou com muita preguiça e pouco tempo... Mas vou voltar para aprender mais e mais...


#144    Jonas Arcos

Jonas Arcos
  • ForeverAlone

  • 3 posts

Postado 17 abril 2011 - 12:34

tenho uma pergunta fisso tudo certo aki em casa entra mas na casa dos meus colega n loga fisso que nem o tutor o q devo fazer?

#145    Furya

Furya
  • Noob

  • 211 posts

Postado 18 abril 2011 - 15:11

Kelven obrigado cara..
você não sabe doque você mim livrou, meus amigos diziam que para os players entrarem no meu server teria de dar o login do hamachi pra eles.
Vlw mesmo cara

[img]http://img822.imageshack.us/img822/8179/furya1.jpg[/img]


#146    Jonas Arcos

Jonas Arcos
  • ForeverAlone

  • 3 posts

Postado 20 abril 2011 - 17:07

Aí galera, quem puder me responder mais rápido possível agradeço. Sei q é noobisse, mas a bolinha do player na sala do hamachi tem q ficar verde?

#147    Jonas Arcos

Jonas Arcos
  • ForeverAlone

  • 3 posts

Postado 20 abril 2011 - 21:07

Alguém me ajuda? Tô com um problema e ninguém responde meus posts.

#148    ByOrion

ByOrion
  • L2JClient Developer

  • 2.285 posts

Postado 20 abril 2011 - 21:45

isso msm ..
olha na imagem
[img]http://img90.imageshack.us/img90/2567/3pr1.jpg[/img]
[img][/img]
L2JClient Developer
3DMax Studio Ukx Animations
Unreal Engine Utx Systextures

#149    xnuberx

xnuberx
  • ForeverAlone

  • 40 posts

Postado 21 abril 2011 - 04:48

Bom, queria saber se esse tuto. que kelve posto e pra colocar o serve on externamente sem prescesar entra hamachi.
eu pus meu no-ip pra atualizar com o hamachi conforme o tuto. no "conf/gameserve.properts" eu coloquei o ip do hamachi e na system "l2.ini" coloquei o ip do meu No-ip que er "exemplo.servergame.com"(isso e so um exemplo)



-----------------resumo:--------------
conf/longiserver
coloquei o ip do hamachi

conf/gameserver
coloquei o ip do hamachi

system "l2.ini"
coloque meu ip do no-ip


obrigado pela paciençia!

#150    TheDarkSlayer

TheDarkSlayer
  • ForeverAlone

  • 17 posts

Postado 23 abril 2011 - 22:59

Brother Vlw Fiz Aki Tudo Sertinho. Ficou Show

#151    nirvana

nirvana
  • ForeverAlone

  • 1 posts

Postado 02 maio 2011 - 12:13

aff tipo aki em ksa nem conecta ... eu boto pra liga da falha velh .... ae fica tentando liga mais nn da ... sera q e pq minha net e via radio ow nd ver ... flw

#152    TheDarkSlayer

TheDarkSlayer
  • ForeverAlone

  • 17 posts

Postado 18 maio 2011 - 16:15

Mano fiz tudo ficou legal mas os caras de fora nao logam sem entrar na rede do hamachi

#153    antonioNeto

antonioNeto
  • ForeverAlone

  • 16 posts

Postado 20 maio 2011 - 10:23

aew galera add no msn pra alguem poder resolver meu problema de como colocar meu servido on ja tentei de tudo poxa e nao consegui

Editado por Tayran.Cannabis, 20 maio 2011 - 11:24.
Removendo MSN


#154    xdda

xdda
  • ForeverAlone

  • 2 posts

Postado 10 julho 2011 - 20:47

aee eu logo tudo diretin mais quando mando pro meu colega loga ela fala que nao da criei a sala sertin oque mais fasso? add msn? pf ajudem respondao


[email protected]

#155    Mr.Walker

Mr.Walker
  • Eu tentei ferrar o L2J Brasil e aprendi uma lição!

  • 2.215 posts

Postado 11 julho 2011 - 00:29

Bom tenho duas perguntas para fazer

1 pois on meu serv com hamachi mais nao rodo os cara nao logo e por que eu nao reiniciei o pc?

2 e preciso os player baxa hamachi para conhecta com a rede que o fiz? ce nao nao roda?

agradesso deis de jah

#156    Mr.Walker

Mr.Walker
  • Eu tentei ferrar o L2J Brasil e aprendi uma lição!

  • 2.215 posts

Postado 12 julho 2011 - 21:11

Bom pessoal alguem pode me ajuda? fiz como no tuto belezinha mais nao pega os cra nao loga no server nen no site por que ?

#157    Mr.Walker

Mr.Walker
  • Eu tentei ferrar o L2J Brasil e aprendi uma lição!

  • 2.215 posts

Postado 12 julho 2011 - 21:13

Bom mesmo os cara logando em minha rede no hamachi nao da por que ?

#158    Mr.Walker

Mr.Walker
  • Eu tentei ferrar o L2J Brasil e aprendi uma lição!

  • 2.215 posts

Postado 12 julho 2011 - 21:15

Auguem pode meda uma ajudinha?

#159    Saulo BD

Saulo BD
  • ForeverAlone

  • 31 posts

Postado 12 julho 2011 - 22:53

topico errado amigo crie um topico na seçao de duvidas com su duvida

#160    Mr.Walker

Mr.Walker
  • Eu tentei ferrar o L2J Brasil e aprendi uma lição!

  • 2.215 posts

Postado 13 julho 2011 - 08:26

mais ce eo to vendo esse tuto o certo e eo pergunta aqui vey




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.