Ir para conteúdo
  • Cadastre-se
  • 0
Entre para seguir isso  
teddyhi5

file are corrupted please full check [../systextures

Pergunta

Reinstalei o l2 aqui porque tinha muita merda instalada nele, e queria ele limpo, só que agora ta dando um erro de um set que eu tinha colocado antes, tava funcionando e agora não ta mais: File are corrupted!!!!!! Please full check [../SysTextures/Avengers_Team_MoiraiTex.utx]

Compartilhar este post


Link para o post
Compartilhar em outros sites

14 respostass a esta questão

Posts recomendados


Precisando de Dedicado ou VPS?

Conheça a L2JCenter
  • 0

Ta usando a system que veio instalado? Se for não da mesmo não. Pega uma system limpa e adiciona o que você quer apenas.

System ou SysTextures? System eu to usando uma limpa sem gameguard.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

É a system q vc estava usando antes?

Sim, mas eu extrai uma nova e só coloquei os arquivos que precisava, tipo: itemname. weapongrp, armorgrp, skillname-e, skillnamegrp...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

Provavelmente é por isso, deve que essa system não aceita os novos arquivos, ela deve ser diferente, você tem que adicionar as coisas de acordo com a system. Tem system que é assim igual no H5, eu tinha uma system ai coloquei outra com protocolo diferente, a system era diferente e tive que adicionar manualmente tudo que tinha na outra de acordo com a nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

Provavelmente é por isso, deve que essa system não aceita os novos arquivos, ela deve ser diferente, você tem que adicionar as coisas de acordo com a system. Tem system que é assim igual no H5, eu tinha uma system ai coloquei outra com protocolo diferente, a system era diferente e tive que adicionar manualmente tudo que tinha na outra de acordo com a nova.

Beleza, vou fazer isso aqui e ver se vai dar.

Continua a mesma coisa, Lucas.

Alguém já teve esse problema e pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

Na vdd, antes tava tudo funcionando ok! Eu fiz isso pra pegar um cliente novinho e aconteceu isso.

 

 

Aconteceu isso comigo já mais eu formatei o PC não sei como ficou assim mais depois da formatação fico normal .

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

É só saber ler o erro, meus jovens...

Não tem nada haver com System, o erro está no arquivo Avengers_Team_MoiraiTex.utx que fica dentro da pasta Systextures do seu cliente,faça o download novamente do custom e substitua NOVAMENTE os arquivos.

Editado por Lucas Costa ϟ

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

É só saber ler o erro, meus jovens...

Não tem nada haver com System, o erro está no arquivo Avengers_Team_MoiraiTex.utx que fica dentro da pasta Systextures do seu cliente,faça o download novamente do custom e substitua NOVAMENTE os arquivos.

Já fiz isso e continua o erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Mudanças no Login

    Preste atenção às mudanças no método de login.

    Com a migração para nomes de usuário IPB4 não existe mais.

    Você deve usar seu nome de exibição ou email em vez de nome de usuário.




     



×