Jump to content
  • 0
Suicide Squad

BUGS EM VÁRIAS REV JÁ TESTADAS

Question

VIM ALERTAR VOCÊS... A MAIORIA DAS REV'S ESTÃO COM UM BUG DE SKILL, VOCÊ USA UM SKILL SE VC ABRIR O ALT K ELE RODA POR INTEIRO, NÃO DÁ PRA USAR PORÉM ELE APARECE CARREGADO E ISSO DEIXA AS COISAS BAGUNÇADAS




1° NÃO É BUG NO REUSE DAS SKILL



2°JA TROQUEI OS SKILL DE OUTRA REV FROZEN QUE NAO TEM O BUG



3° NAO INSISTA A DIZER QUE E BUG NAS SKILL...


Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts


Conheça também nossa linha de Dedicados Gamer

Conheça a L2JCenter
  • 0

a jfrozen nao e mais mexida pelos administradores da mesma :culto: bom tem muitas outra aii que tem problemas mais os programadores estao mexendo.

Share this post


Link to post
Share on other sites
  • 0

Farei agora um vídeo... e postarei em tópico novo... deixarei o link aqui e também pra alguns Super Membros que vão se despor a ajudar


Sim terror total... exatamento isso que você acabou de falar.. é realmente inexplicável... Eu mesmo não faço ideia do motivo disso acontecer , parece até tentação :DDDD

Share this post


Link to post
Share on other sites
  • 0

amigo a acis e dificil vc achar algum bug mais tbm quando encontra e resolvido rapido por conta de pureza nos codigos java.

Edited by DanielSantos

Share this post


Link to post
Share on other sites
  • 0

isso nao tem nada haver com config ou xml de skill e sim no java amigo erro de cominicação de delay da skill.

 

vamos fazer um teste na xml pra vc tirar suas duvidas pois vc ja fez nas configs isso nao tem nada haver com ela.

 

 

OBS: eu vou fazer um teste com uma minha aqui uma rev minha que nao e frozen e te mando o video.

Share this post


Link to post
Share on other sites
  • 0

mano... nunca mexi em Acis.. Porem deve está também , isso é encontrado em quase todas.. até agora só 2 não deu o bug

e as próprias 2 são Frozen

TA AQUI O VÍDEO

https://youtu.be/xJyc9tSctX8

em primeiro lugar nao se usa alt-k em treta vc coloca as skill na barra e espera o tempo dela carregar fiz um teste aqui realmente se vc der alt-k pra abrir a barra as skill recarrega e nao da pra usar + esperando o tempo certo pra poder usa-la msm ela usando o alt-k e a msm na barra ela recarrega e da pra usar testei essas 2 skill em questao e carrega de boa igual falei msm usando o alt-k ela recarrega rapido + esperando o tempo dela carregar da pra usa manin acredito eu que e vc que nao estar sabendo usar as skill onde ja se viu ir pra treta usando alt -k e outra coisa essa cha ae que vc ta usando é seu adm faça o teste com um cha normal fiz tbm e ta de boa as skill torno a repetir nao se usa alt-k em treta coloca-se as skill na barra e usa-se !

//edit

Edited by xxcabeloxx

Share this post


Link to post
Share on other sites
  • 0

cabelo meu caro.. óbvio que não se usa em treta e talls :D mas vem cá? as pessoas querem algo que não seja bagunçado... axa você que isso ai ajuda ? :D nem um poquinho em nego... só quero resolver cara,

Share this post


Link to post
Share on other sites
  • 0

so estou defendendo uma coisa que uso cara e ao meu ver nao tem nada disso que vc ta falando ta bem claro la no seu video usando o alt-k as skill carrega rapido + nao da reusar elas e isso atrapalha nao foi isso que vc flw la .tem quanto tempo que vc joga l2 cara ? acredito que muitos anos nao e isso aprendeu a jogar l2 fazendo e criando bug

+ nao vamos tomar isso aqui uma coisa pessoal como falei la em cima ao meu ver estar tudo normal e seu video e bem claro isso atrapalha vc pode troca ate de pc que isso vai continuar !

Share this post


Link to post
Share on other sites
  • 0

Na verdade Cabelo, duas Rev's que testei da frozen, Pre-Config, a Rev 986 e a Rev 1118 do xxvitor10xx, não tem esse problema, só que a rev 1118 limpa também tá com o problema, e eu só queria saber como resolver... Imagina esse problema ai nas olympiad, onde se abre o alt k... querendo ou não querendo isso atrapalha demais ... os skill de curto uso até que não, mas os de médio uso.. atrapalha muito cara, o certo seria ele ir carregando normalmente como qualquer outro !!

Share this post


Link to post
Share on other sites
  • 0

Daniel nem notei, mas pelo jeito também deu pal ai? vi que carregou rapido... esse bgl é mó loco

Share this post


Link to post
Share on other sites
  • 0

suhauhsuahushauhs nao amigo e meu pc que e lento mesmo ta tudo normal.

 

tanto essa rev quanto a acis mais assim a acis e pra quem sabe adicionar mesmo as coisas se nao vai se perder.

Share this post


Link to post
Share on other sites
  • 0

Pelo que vi ele tava com o mesmo problema em kkkkkkkkkk... Enfim se for fazer 1 video testando não use 1 skill com 2 segundos de coldown -.- .. Não provou nada ali... Testa com Warcry/ Batle roar... Alguma skill com pelo menos 10-20seg

Share this post


Link to post
Share on other sites
  • 0

Eu também vi mesmo problema terror total, mas se ele testar com batle roar vai não vai acontecer, o problema só acontece em skills de curto carregamento, axo que tem haver mais com skills de uma certa taxa de segundos pra carregar.. não importa a classe não importa qual skill seja... se for curto carregamento mais o menos 8 sec ou 10sec o bug já acontece !!


tantos pre-configurados lindos do forum : ( 90% com o bug, que pena

Share this post


Link to post
Share on other sites
  • 0

Pessoal, para mim que ainda não mecho no java ainda e absolutamente inexplicável isso. Eu usei durante muito tempo uma rev 1001 da l2jfrozen que foi compilada pelo Bluur antes de 2013, eu não tinha nem a source dela pra poder tentar editar. Bom, passado um bom tempo que eu estava na 1001 pra me livrar de alguns erros que ainda tinha nessa 1001 a uns 2 meses baixei uma 1118 para testes, ia tudo bem até acontecer esse problema do reuse das skills "DO NADA". Ao pensar que fosse exclusivo dessa rev, eu baixei mais 3 pre configurados na 1118 para testar, achei o mesmo bug em 2. Ao tentar voltar para a 1001 "QUE NÃO TINHA ESSE PROBLEMA ANTES POR 4 ANOS SEM PROBLEMAS" estava la o bug! Também jogo como player um servidor a uns 3 meses, nesse servidor não tinha esse bug e ontem acessei e la também estava o bug. portanto sendo algo "Geral" que acometeu varias revisões inclusive servidores que ja estavam a algum tempo online e cheio de players. Me sinto neste momento meio sem saida kk' pois acho a frozen uma das melhores e pretendo focar nela para fazer meu servidor. na humildade peço ajuda para quem entende o que esta acontecendo para nos dar um norte!

 

Além de mostrar a skill já carregada num momento onde ela não deveria estar quando abre e fecha o alt+k, se vocês repararem em skills de longo tempo como Summon CP de Fighters ou Ultimate Evasion de archers, quando vc da restart na sua acc com a skill em delay, ou seja, "carregando" ela volta do começo e só carrega se vc não der rr.

 

Obrigado a todos!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




     



×
×
  • Create New...