Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
tuningxtreme

Source H5 L2jSunrise

Posts recomendados

Decepcionante eu ver que membro perde seu tempo só para comentar abobrinha no tópico... se for assim... passe longe, é melhor...

Obrigado pelo share.

Compartilhar este post


Link para o post
Compartilhar em outros sites

KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK

:feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz: :feliz:

 

 

"Muito Bom mesmo, Vlw amigão!"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um problema os npcs não leem de maneira alguma as multisell mesmo elas estando no lugar certinho a mesma não abre. mais alguem esta com o mesmo problema ou so eu ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse Souccer esta estavel para usar em um servidor 500x

Com algumas poucas Modificações da pra usar 500x 50X e 30X

 

 

Estou com um problema os npcs não leem de maneira alguma as multisell mesmo elas estando no lugar certinho a mesma não abre. mais alguem esta com o mesmo problema ou so eu ?

Talves isso te ajude:

 

<list xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation=" ../xsd/multisell.xsd"> esta dentro da pasta multisell

<list xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation=" ../../xsd/multisell.xsd"> esta dentro da pasta multisell\costom

 

note na parte vermelha foi acressentado mais uma barra com dois pontos na pasta dentro de custom

talves seja esse seu problema

 

tente corrigir essa linha emcima no topo

  • Gostei 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com algumas poucas Modificações da pra usar 500x 50X e 30X

 

 

Talves isso te ajude:

 

<list xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation=" ../xsd/multisell.xsd"> esta dentro da pasta multisell

<list xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation=" ../../xsd/multisell.xsd"> esta dentro da pasta multisell\costom

 

note na parte vermelha foi acressentado mais uma barra com dois pontos na pasta dentro de custom

talves seja esse seu problema

 

tente corrigir essa linha emcima no topo

 

Já resolvi parceiro usei o proprio suporte do L2JSunrise kk eles explicaram que era so ativar em general.ini a leitura das multisell custom agora o resto está tudo blz. Mesmo assim obrigado pela intenção em ajudar.

  • Gostei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei que o cara não vai da suporte, mas me interessei pelo servidor do cara e auguem com mais experiencia que eu aqui vai me ajudar.

alguém poderia visualizar o erro e tenta me ajudar ?

 

 

2a78kcp.jpg

 

 

instalei tudo que precisa para rodar um servidor, o LS estava com DB diferentes do GS editei ai ele instalo pelo instaler.BAT

mas serve não ativa

Editado por paris

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei que o cara não vai da suporte, mas me interessei pelo servidor do cara e auguem com mais experiencia que eu aqui vai me ajudar.

alguém poderia visualizar o erro e tenta me ajudar ?

 

 

2a78kcp.jpg

 

 

instalei tudo que precisa para rodar um servidor, o LS estava com DB diferentes do GS editei ai ele instalo pelo instaler.BAT

mas serve não ativa

 

Instala o JRE 8, seu java não está na versão da pack..

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

Galera alguém sabe me dizer se preciso me preocupar com algum tipo de restrição nessa source.

 

Sou novo em java, sei add mods, adaptar, corrigir o basico, etc.. mas não sei onde olhar caso haja restrição de players ou de outro tipo!

 

Se puderem me tirar essa duvida serei grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Galera alguém sabe me dizer se preciso me preocupar com algum tipo de restrição nessa source.

 

Sou novo em java, sei add mods, adaptar, corrigir o basico, etc.. mas não sei onde olhar caso haja restrição de players ou de outro tipo!

 

Se puderem me tirar essa duvida serei grato!

restrição de players, ip e outras você encontra olhando em Config.java....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho a source.

Poste para nosso amigo Nattan reupar...

Compartilhar este post


Link para o post
Compartilhar em outros sites



     


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×