Ir para conteúdo


Site [Exclusivo] antigo


37 respostas neste tópico

#21    Renatinhu

Renatinhu
  • ForeverAlone

  • 14 posts

Postado 20 agosto 2016 - 15:04

Boa tarde meu povo, adorei o site. Porém quando coloquei ele Online, deu os seguintes erros.
(Estou hospedando ele na minha casa via Wamp Server).

 

263799332f91406ab5246dd066fa8cc2.png​



#22    ~Danilo Nascimento~

~Danilo Nascimento~
  • Muito Noob

  • 104 posts

Postado 22 agosto 2016 - 02:39

Belo site, está funcionando quase tudo, mas Boss Stats e Castles não estão funcionando, como posso arrumar ?


j58fx5.gif


#23    NaNyNhA

NaNyNhA

Postado 22 agosto 2016 - 08:29

1 erro ta em preto em cima dessa imagem aí, é conectar a database correta, não existe essa com nome 'acis'

2 não é um erro, é um alerta dizendo que esse tipo de conexão com o banco mysql_connect está depreciado.

Vc pode ou colocar um @ em frente a isso, exemplo: @mysql_connect  mas aí teria que colocar em todas as chamadas do mysql

Ou você pode colocar no arquivo de configuração: error_reporting(0);

Eu creio que funcionará e sairá os erros, você usará o site sem aparecer os erros

Boa tarde meu povo, adorei o site. Porém quando coloquei ele Online, deu os seguintes erros.
(Estou hospedando ele na minha casa via Wamp Server).

 

263799332f91406ab5246dd066fa8cc2.png​



#24    Ella

Ella
  • ForeverAlone

  • 23 posts

Postado 23 agosto 2016 - 02:25

Belo site, está funcionando quase tudo, mas Boss Stats e Castles não estão funcionando, como posso arrumar ?

 

Você está usando aCis? Pq pra aCis tem que fazer uma adaptaçãozinha mínima no script php. 
Se não me engano, é só questão de campos com nomes diferentes no banco de dados ai você teria que alterar no site.



#25    ~Danilo Nascimento~

~Danilo Nascimento~
  • Muito Noob

  • 104 posts

Postado 23 agosto 2016 - 06:55

 
Você está usando aCis? Pq pra aCis tem que fazer uma adaptaçãozinha mínima no script php. 
Se não me engano, é só questão de campos com nomes diferentes no banco de dados ai você teria que alterar no site.


Sim, uso acis. Sabe me dizer quais são as adaptações? Onde mencher?

j58fx5.gif


#26    Black-Shadown

Black-Shadown
  • ForeverAlone

  • 41 posts

Postado 30 setembro 2016 - 14:13

alguem pode me ajudar o meu ta dando esse problema.

aguardo respostasoNlNUZ6.png



#27    xxrevoltadoxx

xxrevoltadoxx
  • Muito Noob

  • 67 posts

Postado 03 outubro 2016 - 13:46

Estou tendo um problema na hora que hospedei o site, utilizo uma rav frozen não sei se pode influenciar, mais troquei tudo aonde dizia sobre acis para o nome da minha data base.

 

mensagem:

 

Fatal Error: Class PDO not found in c:\Appserver\www\config\conect.php on line 8

 

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


  • L2JBRASIL

 


#28    alexFreitas

alexFreitas
  • ForeverAlone

  • 5 posts

Postado 06 outubro 2016 - 18:58

Fatal error: Class 'PDO' not found in C:\AppServ\www\config\conect.php on line 8



#29    wil23

wil23
  • Muito Noob

  • 101 posts

Postado 31 outubro 2016 - 13:15

como se ajusta ele para rodar em high five? L2jserver


template.jpg

                   "Um homem não está acabado quando enfrenta a derrota.

                     Ele está acabado quando desiste de lutar pela vitória ."


#30    sainfovrb

sainfovrb
  • ForeverAlone

  • 1 posts

Postado 01 novembro 2016 - 09:34

Site nao esta funcionando, ninguem consegue por ONLINE !!



#31    Wroque9310

Wroque9310
  • ForeverAlone

  • 5 posts

Postado 28 novembro 2016 - 16:20

 

o painel funciona sim amigo tem que ter acesso 1 no accounts .. 

Boa tarde amigo, usei o site ficou otimo, porem nao consegui criar conta ou logar alguma antiga nele. Nao faz cadastro, mas nao me aparece erro nenhum... Tem como me ajudar?



#32    edeilson

edeilson
  • ForeverAlone

  • 8 posts

Postado 16 dezembro 2016 - 14:58

Fatal error: Class 'PDO' not found in C:\AppServ\www\config\conect.php on line 8

 

 

 

infelismente o meu deu esse erro maas si eu apagar o arquivo conect ele funfa mas n aparece o nome online nem nd do lado


so naum to conseguindo por o sait online


a foto la fica onfline pq ela naum muda qnd ligo o serve?



#33    Dinhows

Dinhows
  • ForeverAlone

  • 6 posts

Postado 04 janeiro 2017 - 11:00

Primeiro gostaria de dar os parabens ao amigo é um belo site com muitas funcionalidades, gostaria de ter a liberdade de mecher nele para adcionar mais funções e lógico deixarei os créditos.

 

para ajudar a galera

 

Atualizei o menu para português... segue a imagem para salvar dentro da respectiva pasta "imags" trocando substituindo pela atual. "menu-hover.png"

 

d3f528516ee94f0fa01e99b1bbd5a8eb.png

 

Outra alteração foi o script de verificação do servidor se está online ou não, na index.php padrão está estático, alterei o mesmo basicamente usando php. (Basicamente ele verifica o status do ip e porta se tiver ativo ele exibe a menssagem ou imagem o mesmo se tiver inativo.) TROCAR ONDE SE ENCONTRA

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

Troca o XX.XX.XX.XX para o ip do seu servidor e o 7777 caso a porta do seu GS não seja a padrão.

Tambem adcionei Total de Contas, Total de Char, Total de Clan, Status do LS e GS e Total on... segue print

 

2e9d4aa4a8264dbeb52282a8c35042e2.png

 

Informações para colocar dentro de "config/config.php"....

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

adicionar com este código dentro da index.php logo abaixo do lugar onde altera a imagem do servidor online.

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

Agora gostaria de saber com o desenvolvedor do site, sei que é antigo mas estou com o conhecimento limitado sobre o login, mesmo tendo a conta como access_level 1 a mesma não efetua o login.



#34    jhonatajunio

jhonatajunio
  • Muito Noob

  • 73 posts

Postado 09 janeiro 2017 - 19:07

Ola amigos ta dando esse erro aqui auguem ai pode mim da uma ajudinha to usando o AppServer pra rodar ele

 

07LFcct.jpg



#35    Dinhows

Dinhows
  • ForeverAlone

  • 6 posts

Postado 10 janeiro 2017 - 15:57

Ola amigos ta dando esse erro aqui auguem ai pode mim da uma ajudinha to usando o AppServer pra rodar ele
 
07LFcct.jpg


Cara o correto é o index.php

#36    alberto660

alberto660
  • ForeverAlone

  • 10 posts

Postado 13 janeiro 2017 - 16:47

Sempre q eu abro o site fica aparecendo uma mensagem de senha incorreta como posso resolver isso  ?



#37    alexfabiano

alexfabiano
  • Muito Noob

  • 56 posts

Postado 28 janeiro 2017 - 21:00

Site incompleto.

Caso você não tenha conhecimento em php e paciência para arrumar e adaptar muita coisa por favor não utilizem!

 

Mas ainda sim é um bom site a se trabalhar e atualizar tanto em configs designer quanto em segurança!

 

Só minha opinião...



#38    pyerri

pyerri
  • ForeverAlone

  • 11 posts

Postado 22 março 2017 - 11:23

alguem teria um simples para Microsoft SQL Server com base em L2OFF?






0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.