Ir para conteúdo


[Tutorial] Adicionando Custom's no seu Servidor.


241 respostas neste tópico

#61    -----fernando-----

-----fernando-----
  • Muito Noob

  • 158 posts

Postado 22 julho 2009 - 17:10

aff se alguem ai add um file adite q funcione seria bom

#62    Kelvin

Kelvin

Postado 28 julho 2009 - 06:26

Se alguem procurase o file edit pelo forum acharia ¬¬

http://www.l2jbrasil...p...t=0&start=0

#63    l2perfect

l2perfect
  • Muito Noob

  • 106 posts

Postado 10 agosto 2009 - 03:36

fiz tudo como ta ai mais quando vo loga da o seguinte erro alguem me ajuda plz



History: FMallocWindows::Malloc <- FMallocWindows::Realloc <- 00000000 805306370 FArray <- FArray::Realloc <- 402653185*2 <- FString<< <- FL2SetItemData::Serialize <- FL2ItemDataBase::Serialize <- FL2GameData::ItemNameDataLoad <- FL2GameData::Load() <- UGameEngine::Init <- InitEngine

lembrando versão interlude e isso ai é cr

ja arrumei era so muda os ids :D :love_l2jbr: :wawa...aaa: :noproblems:

parabens pelo post me ajudo muito

Editado por l2perfect, 10 agosto 2009 - 04:14.

LEIA AS REGRAS NÃO FLOOD

#64    Fu1nHa

Fu1nHa
  • ForeverAlone

  • 4 posts

Postado 15 agosto 2009 - 17:29

Muito bom... mas e quando da erro?? tipo esse

[Err] 1136 - Column count doesn't match value count at row 1
[Msg] Finished - Unsuccessfully


Editado por Fu1nHa, 15 agosto 2009 - 17:29.


#65    L2Equilibre

L2Equilibre
  • ForeverAlone

  • 3 posts

Postado 28 agosto 2009 - 13:06

Gelera eu fiz tudo certinho, mas quando eu fui entrar no servidor, os itens tinha sumido os itens dos NPC craft do inventario mas soh sumiu as Armas e Armaduras e Joias e do GM-shop tambem.

ALGUEM AJUDA MEU SERVE JA TAVA ON.. AGORA FICO OFF POR CAUSA DESTE PROBLEMAA =/

#66    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 28 agosto 2009 - 19:07

Muito bom... mas e quando da erro?? tipo esse

Porque o item não é compativel com a tabela. Você pode editar a sql ou colocar manualmente

Gelera eu fiz tudo certinho, mas quando eu fui entrar no servidor, os itens tinha sumido os itens dos NPC craft do inventario mas soh sumiu as Armas e Armaduras e Joias e do GM-shop tambem.

ALGUEM AJUDA MEU SERVE JA TAVA ON.. AGORA FICO OFF POR CAUSA DESTE PROBLEMAA =/



Isso deve ter acontecido porque você colocou alguma coisa errada na tabela ou na xml.
restaura o backup (pelo amor de Deus diz que fez backup)

#67    Parllyson

Parllyson
  • Muito Noob

  • 137 posts

Postado 31 agosto 2009 - 06:41

Quando eu vou criar o item
boto o ID Fala que não existe o item oO

#68    RevoltadO

RevoltadO
  • L2jRevoltadO

  • 2.387 posts

Postado 31 agosto 2009 - 07:44

vc esqueceu de alguma coisa pode ter sido
xml,sql ou os dat.
verifique se o id do item está o mesmo em todos os locais
como xml,sql e dat's.
verifique tudo isso que da certo.

...

#69    Parllyson

Parllyson
  • Muito Noob

  • 137 posts

Postado 31 agosto 2009 - 11:19

Consegui colocar,mais nem to fazendo com a epic,to fazendo com a vesper que o kelvin postou

aew eu consegui
criei
so que quando equipoo
vai pro lugar das Tatto O.O

#70    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 31 agosto 2009 - 11:36

Olha no no DB coluna bodypart como é que tá

#71    Parllyson

Parllyson
  • Muito Noob

  • 137 posts

Postado 31 agosto 2009 - 11:47

Onde ver ? O.O

Editado por Parllyson, 31 agosto 2009 - 11:48.


#72    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 31 agosto 2009 - 15:09

NO Database.

A tabela vai depende do tipo de item. ex weapon, na tabela weapons, armor na tabela armors. Sacou?

#73    Parllyson

Parllyson
  • Muito Noob

  • 137 posts

Postado 31 agosto 2009 - 15:12

Devee ser porque quando vai add
a sql no navicat
fala que duplica tem item com o msm codigo D :

como muda o codigo ? D :

porque eu não acho o item na db por nada O.O

olhei tudo e n tem naada
mais no jogo tem O.O

Editado por Parllyson, 31 agosto 2009 - 17:14.


#74    Lord-Of-Angel

Lord-Of-Angel
  • Apedeuta

  • 1.220 posts

Postado 03 setembro 2009 - 20:41

alguem poderia me ajuda esse é meu primeiro custom q eu adiciono mais ouve um erro ao coloca o blackvesper

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



alguem podia me fala o q eu fiz de errad o topico explica weapon se fizesse de como coloca custom armour n tinha cometido essse erro. vlws .


[img]http://img27.imageshack.us/img27/926/kb24isonfirewj1.jpg[/img]


#75    Leonardo Henrique

Leonardo Henrique
  • ForeverAlone

  • 9 posts

Postado 05 setembro 2009 - 00:57

Aqui ta dando NoItemName algo assim no jogo :S

#76    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 05 setembro 2009 - 06:32

Devee ser porque quando vai add
a sql no navicat
fala que duplica tem item com o msm codigo D :

como muda o codigo ? D :

porque eu não acho o item na db por nada O.O

olhei tudo e n tem naada
mais no jogo tem O.O


Olhou em todas as "páginas"?

alguem podia me fala o q eu fiz de errad o topico explica weapon se fizesse de como coloca custom armour n tinha cometido essse erro. vlws .


Você deve ter esquecido de colocar a animation

Aqui ta dando NoItemName algo assim no jogo :S


Algum erro no arquivo Itemname, tenta adicionar no meio

#77    Leonardo Henrique

Leonardo Henrique
  • ForeverAlone

  • 9 posts

Postado 05 setembro 2009 - 11:00

Algum erro no arquivo Itemname, tenta adicionar no meio



Como assim no meio?

Editado por Leonardo Henrique, 05 setembro 2009 - 11:03.


#78    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 05 setembro 2009 - 11:12

Tipo depois da Adena

#79    Leonardo Henrique

Leonardo Henrique
  • ForeverAlone

  • 9 posts

Postado 05 setembro 2009 - 11:39

Ok, irei testar depois colocarei resultados!

#80    Lord-Of-Angel

Lord-Of-Angel
  • Apedeuta

  • 1.220 posts

Postado 05 setembro 2009 - 12:18

khayruss eu coloquei tudo certo mais eu clico ensima do peito do darkvesper heavy e ta assim comfigurado como headgear = helmet e no caso do helmet eu clica emsimo pra ver o status dela e ta la assim comfigurado como "boots" por isso o peito da heavy aparece no lugar do helmet e o helmet aparece no lugar da bota e deixa a perna transparente qual e o problema? se vc tivesse olhado bem na imagen vc n falaria q tava faltando a animations pq eu n eskeci de coloca nada o resto do darkvesper ta tudo certinh0o o problema mesmo e o peito da darkvesper heavy e o helmet espero q alguem possa me ajuda. VLWS


[img]http://img27.imageshack.us/img27/926/kb24isonfirewj1.jpg[/img]





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.