Ir para conteúdo


[Tutorial] Adicionando Custom's no seu Servidor.


241 respostas neste tópico

#121    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 03 março 2010 - 20:40

geralmente quando acontece esse erro é porque o ID está duplicado, ou o que você está tentando adicionar tem alguma coisa errada ou não é pro seu client

#122    CoelhOeLemeZ

CoelhOeLemeZ
  • ForeverAlone

  • 39 posts

Postado 06 março 2010 - 09:55

geralmente quando acontece esse erro é porque o ID está duplicado, ou o que você está tentando adicionar tem alguma coisa errada ou não é pro seu client


eh mais eu jah troquei os client, jah tentei com amorgrp.dat de outras versões, tenho todos file edit menos o gracia, a path e o sv q to usanu eh CT2 e continua dando o mesmo erro!!!
sendo q jah fiz isso uma vez e deu certo ¬¬'

o q será q eh??? =/

#123    caique

caique

Postado 07 março 2010 - 01:09

queria uma ajuda para coloca custo no meu serve gracia pt1 si aquen pode me ajuda add meu msn [email protected] si nao [email protected]

>>>>>>>>>>>>>>>>>do moral no meu serve[color="#FF0000"][/color <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

#124    Josue

Josue
  • Muito Noob

  • 82 posts

Postado 01 abril 2010 - 21:18

poxa todos os itens q eu add aparece com o nome noitenname alguem em ajdua

Editado por Josue, 04 abril 2010 - 19:54.


#125    L2Freevar

L2Freevar
  • Muito Noob

  • 54 posts

Postado 05 abril 2010 - 18:09

Muito bom vlws.
:D
--------
[img]http://img144.imageshack.us/img144/8997/testandod.jpg[/img]
[img]http://img153.imageshack.us/img153/5323/lineteste.gif[/img]
Venha jogar nosso servidor :

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Editado por L2Freevar, 05 abril 2010 - 18:10.

Administrador::Ares::
Lineage Freevar
Clique aqui para entrar no site
Nessa copa eu estou torcendo para a [img]http://www.bandeirasanimadas.com/Uniao_Europeia/Espanha/pequenas/3dflagsdotcom_spnat_2faws.gif[/img]


#126    ByOrion

ByOrion
  • L2JClient Developer

  • 2.286 posts

Postado 05 abril 2010 - 18:31

mais vc salvo no 413 ...
[img][/img]
L2JClient Developer
3DMax Studio Ukx Animations
Unreal Engine Utx Systextures

#127    foxfoda

foxfoda
  • ForeverAlone

  • 2 posts

Postado 12 abril 2010 - 14:49

Me ajuda aew "Kelvin"

Commo eu tiro o "Site" que fica debaixo do "Login do serve"

Que fica naquela Listra Transparênte.....Ajuda aew ..

Ex:[img]http:img27.imageshack.us/imagemeb.jpg[/img]

A LINHA TRANSPARENTE DEBAIXO DO "LOGIN"

Ajuda aew.....

#128    JuninhoKr

JuninhoKr
  • ForeverAlone

  • 17 posts

Postado 13 abril 2010 - 03:40

Muito Bom .

#129    MaGuiinhoO

MaGuiinhoO
  • Mαgησ.Vιєιяα ;*

  • 2.308 posts

Postado 13 abril 2010 - 07:49

Me ajuda aew "Kelvin"

Commo eu tiro o "Site" que fica debaixo do "Login do serve"

Que fica naquela Listra Transparênte.....Ajuda aew ..

Ex:[img]http:img27.imageshack.us/imagemeb.jpg[/img]

A LINHA TRANSPARENTE DEBAIXO DO "LOGIN"

Ajuda aew.....

não entendi!

#130    foxfoda

foxfoda
  • ForeverAlone

  • 2 posts

Postado 14 abril 2010 - 12:07

Ta fodastico esse teu Tuto... valw msm;.. :D

#131    -Grimmjow-

-Grimmjow-
  • ForeverAlone

  • 1 posts

Postado 14 abril 2010 - 18:27

Eu faço tudo certo so que na hora de bota o Id do item la no jogo nao apareçe no inventory alguem pode me explicar o pq?

Editado por -Grimmjow-, 14 abril 2010 - 18:28.


#132    -Juli0hXx--

-Juli0hXx--
  • Noob

  • 287 posts

Postado 21 abril 2010 - 19:49

Sempre da erro ke PAIA Nao Tem Como ADD Custons n...

www.l2house.com


[img]http://img193.imageshack.us/img193/395/bannerwze.jpg[/img]


#133    omgeba

omgeba
  • ForeverAlone

  • 41 posts

Postado 23 abril 2010 - 19:47

aki n aparece Execute batch file ... da uma ajuda aii

#134    LordMassacry

LordMassacry
  • ForeverAlone

  • 10 posts

Postado 25 abril 2010 - 13:17

:dry: Bom estou aki para pedir uma ajuda a vcs
eu estou com um Problema na hora de coloca o item em meu serve
eu coloco tudo direito(Eu acho) ai na hora q vou criar o item
aparece q criou mais o item naum aparece no inventory....
alguem pode me ajudar Por favor....
agradeço ..
By:LordMassacry !!! :dry:

#135    bombrill

bombrill
  • LoL Br

  • 536 posts

Postado 01 maio 2010 - 10:03

Bote link file edite aee !
Obrigaado por Tudo Meu Deus Quanto
Mais eu Agradeço Mais o Senhor me Abençoa!

#136    {T}Ximenes

{T}Ximenes
  • Noob

  • 385 posts

Postado 06 maio 2010 - 10:32

pica eim!
Assinatura removida.

#137    netosk8

netosk8
  • ForeverAlone

  • 1 posts

Postado 11 maio 2010 - 21:09

Muito bom !!!
By:Neto

#138    DarkMaster

DarkMaster
  • ForeverAlone

  • 34 posts

Postado 12 maio 2010 - 12:07

Vlws tava esquecido como se add customs vlw

[IMG]http://i911.photobucket.com/albums/ac319/nandao123/topo.png[/IMG]

L2Season Brevemente


#139    slym

slym
  • Muito Noob

  • 118 posts

Postado 27 maio 2010 - 15:12

Eu abro o file Edit, seleciono o cliente interlude,abro o itemname-e.DAT
vo na ultima linha copio os negocios do set vesper, td certo, coloko deixo sobrando 1 linha, cliko em salvar e cryptografar da um erro como se não podesse localizar um new-itemname-e.dat e eu vo na pasta aonde eles não conseguem localizar, e tbm não acho nada, eu sei q to fazendo td certo pq to salvando em header 413, formato DAT, abro o arquivo certo, alguem q consegue add customs fais uma coisa, abre o file edit abre um itemname ou um armorgrp, depois no lado inferior da tela do file edit, seleciona a aba "program" e olha o diretorio, ex:

File C:\DOCUME~1\Ideon\CONFIG~1\Temp\temp\itemname-e.dat deleted.
File C:\DOCUME~1\Ideon\CONFIG~1\Temp\temp\dec-itemname-e.dat deleted.
File C:\DOCUME~1\Ideon\CONFIG~1\Temp\temp\itemname-e.txt deleted.
------------------------------
copia a parte em q vai até depois do segundo "\temp\", abre o menu iniciar, vai em execultar, cola, e da enter olha se na pasta q abrir vai ter algum arquivo new-Itemname-e.Dat
pq é esse o erro q acontece aki em casa, então qria saber se é bug, e não pd fexar o file edit pra ir nesse diretorio pq se vc fexar esse diretorio some, se tiver, tentar copiar esses arquivos e upar em algum site de hospedagem pra download, pd ser a solução para os erros com o File Edit x)
------------------------------------------EDIT--------------------------------------

Consegui axar o erro se der esse msm erro q eu, é o File edit q ta com problema, tenta pegar outro
VLW GALERA!

Editado por slym, 27 maio 2010 - 15:22.

[IMG][/IMG]

Thanks PsicotikoO pela Assinatura

#140    ADIGA

ADIGA
  • Muito Noob

  • 103 posts

Postado 28 maio 2010 - 15:26

"C:\DOCUME~1\SUSHI\CONFIG~1\Temp\RarSFX0\itemname-e.txt o sistema não pode encontrar o arquivo especificado" ´pq da esse erro? ?:S




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.