Ir para conteúdo
  • Cadastre-se
  • 0
Entre para seguir isso  
pablobbr

Problema com 3 Buffs

Pergunta

Os Buffs de Song da 3 job nao bufam na L2JFrozen  1132

 

script configurado normalmente, tudo funcionando de acordo somente esses buffs que nao, segue script exemplo Song Champion

 

<skill id="364" levels="1" name="Song of Champion">
        <set name="mpConsume" val="60"/>
        <set name="nextDanceCost" val="30"/>
        <set name="target" val="TARGET_PARTY"/>
        <set name="skillRadius" val="1000"/>
        <set name="reuseDelay" val="10000"/>
        <set name="hitTime" val="2500"/>
        <set name="skillType" val="BUFF"/>
        <set name="isDance" val="true"/>
        <set name="operateType" val="OP_ACTIVE"/>
        <set name="castRange" val="-1"/>
        <set name="effectRange" val="-1"/>
        <set name="aggroPoints" val="669"/>
        <for>
            <effect name="Buff" time="4600" count="1" val="0">
                <mul order="0x30" stat="pReuse" val="0.8"/>
                <mul order="0x30" stat="PhysicalMpConsumeRate" val="0.8"/>
            </effect>
        </for>
    </skill>

 

 

Quando clique para me dar o buff, nao acontece nada, buff adicionado ao meu personagem, quando vou no NPC Buffer, nao buffa tambem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 resposta a esta questão

Posts recomendados

  • 0
 

Os Buffs de Song da 3 job nao bufam na L2JFrozen  1132

 

script configurado normalmente, tudo funcionando de acordo somente esses buffs que nao, segue script exemplo Song Champion

 

<skill id="364" levels="1" name="Song of Champion">
        <set name="mpConsume" val="60"/>
        <set name="nextDanceCost" val="30"/>
        <set name="target" val="TARGET_PARTY"/>
        <set name="skillRadius" val="1000"/>
        <set name="reuseDelay" val="10000"/>
        <set name="hitTime" val="2500"/>
        <set name="skillType" val="BUFF"/>
        <set name="isDance" val="true"/>
        <set name="operateType" val="OP_ACTIVE"/>
        <set name="castRange" val="-1"/>
        <set name="effectRange" val="-1"/>
        <set name="aggroPoints" val="669"/>
        <for>
            <effect name="Buff" time="4600" count="1" val="0">
                <mul order="0x30" stat="pReuse" val="0.8"/>
                <mul order="0x30" stat="PhysicalMpConsumeRate" val="0.8"/>
            </effect>
        </for>
    </skill>

 

 

Quando clique para me dar o buff, nao acontece nada, buff adicionado ao meu personagem, quando vou no NPC Buffer, nao buffa tambem!

O problema ao que parece não é com o buff, mas sim com o script ou alguma configuração. Reveja o script. Por via das dúvidas faça um comparativo com os demais songs/dances pra ver se há algo de diferente na estrutura do buff.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Precisando de Dedicado ou VPS?

Conheça a L2JCenter

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Mudanças no Login

    Preste atenção às mudanças no método de login.

    Com a migração para nomes de usuário IPB4 não existe mais.

    Você deve usar seu nome de exibição ou email em vez de nome de usuário.




     



×