Ir para conteúdo


[Tutorial] Deixando servidor online usando NO-IP


97 respostas neste tópico

#61    walberson

walberson
  • Muito Noob

  • 53 posts

Postado 24 novembro 2010 - 18:41

o meu esta igual nao passa do longuin sera que niguem sabe resolver este problema?

#62    PhysicoL

PhysicoL
  • Muito Noob

  • 92 posts

Postado 26 novembro 2010 - 19:21

msm coisa aki n passa da tela do login...to me matando pra por server on quem puder ajudar vlw ae

#63    JC -

JC -
  • Noob

  • 302 posts

Postado 07 dezembro 2010 - 01:19

O Meu pega certin em kasa
MAS em outros pcs nao funfa!
fica so na tela do login fica o dia todo mas num sai, nem da um aviso!
HELP
obs: Trokei tbm o ip no l2.ini
S2 L2JBRASIL

Editado por iijcii, 15 dezembro 2010 - 10:40.

[img][/img]

Quer falar comigo? [email protected]


#64    overpedra10

overpedra10
  • ForeverAlone

  • 3 posts

Postado 07 dezembro 2010 - 10:22

affs o meu tbm n passa do loguin ta fodaaaaaaaaaaaaaaaaaaa

#65    Maycom

Maycom
  • LoL Br

  • 697 posts

Postado 07 dezembro 2010 - 12:53

o meu esta igual nao passa do longuin sera que niguem sabe resolver este problema?


O Meu pega certin em kasa
MAS em outros pcs nao funfa!
fica so na tela do login fica o dia todo mas num sai, nem da um aviso!
HELP

S2 L2JBRASIL

[img]http://img28.imageshack.us/img28/2748/anigifygn.gif[/img]


affs o meu tbm n passa do loguin ta fodaaaaaaaaaaaaaaaaaaa


Por Um Acaso Vcs 4 Trocaram o Ip do L2.ini dentro da system pelo File Edit ?
Se Não deve ter sido isso !!

Editado por Maycom, 07 dezembro 2010 - 12:59.


#66    overpedra10

overpedra10
  • ForeverAlone

  • 3 posts

Postado 07 dezembro 2010 - 17:02

sim eu troquei so que da ero do msm jeitoo

#67    allanj

allanj
  • ForeverAlone

  • 4 posts

Postado 28 janeiro 2011 - 22:46

pow minha net e via radio e rapida mas eu nao tenho modem nem roteado aki como eu fasso??

#68    allanj

allanj
  • ForeverAlone

  • 4 posts

Postado 29 janeiro 2011 - 20:03

pow o meu fica na tela depois do login aparece serve light ping 9999 e nao entra oq eu fasso affs

#69    afonso

afonso
  • Noob

  • 203 posts

Postado 01 fevereiro 2011 - 13:46

O meu no inicio tambem nao passava da tela de loguin ...

1- no arquivo loguin propriedade altera essa linha


agora vamos em :serve\loginserver\config\longuinserver ; vai ficar assim o :
# ================================================================
# General login server setting !!! REQUIRED to configure to everyone !!!
# ================================================================

# Bind ip do gameserver, use 0.0.0.0 para vincular disponível em todos os IPs

LoginServerHostname=0.0.0.0
LoginServerPort=2106
GMMinLevel=100

# The port, ip on which login will listen for GameServers
# EXEMPLO: LoginHostname=127.0.0.1 <-- NUNCA TROQUE ESSE IP
LoginHostname=127.0.0.1
LoginPort=9014

# If set to true any GameServer can register on your login's free slots
AcceptNewGameServer = False ponha true

so assi maki fucionou . e outra ,, o firewall bloqueia algumas portas.. experimenta desligar ele no momento q logar o server em seu pc..

fora isso .. outro fator q possa esta influenciando a da esse erro e sua conexao.. !

verifica as portas do seu moden :) nao uso moden minha conexao e direta..

n uso mais o no-ip qndo qro mexer em algum pack sempre uso vps , por ser barato e quebra um galho p quem esta comecaondo..

No-ip me ajudou bastante..
ciências da computação e uma arte , Estudar e compilar Faz Parte :)

#70    noobsaibo

noobsaibo
  • ForeverAlone

  • 2 posts

Postado 17 fevereiro 2011 - 19:42

Bem gente consegui fazer os outros Logarem no meu server.

mas eu pela maquina do server e por qualquer outra maquina da rede eu nao consigo logar o.o

Queria saber se eh questao de porta....

Nao é questao de porta basta vc colocar seu ip interno no l2.ini

#71    Julian Netto

Julian Netto
  • ForeverAlone

  • 4 posts

Postado 07 março 2011 - 21:21

eu não tava conseguindo fazer com que o startgameserver.bat rodasse, agora ele roda e fica parado nesse erro, oq pode ser?

[img]https://cid-5dd5e229129347c2.photos.live.com/self.aspx/figuras/erroserver.jpg[/img]

agradeço ajuda, obrigado

#72    Julian Netto

Julian Netto
  • ForeverAlone

  • 4 posts

Postado 07 março 2011 - 21:26

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#73    Julian Netto

Julian Netto
  • ForeverAlone

  • 4 posts

Postado 07 março 2011 - 21:29

https://cid-5dd5e229129347c2.photos.live.com/self.aspx/figuras/erroserver.jpg



Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#74    unibanco

unibanco
  • ForeverAlone

  • 3 posts

Postado 07 março 2011 - 21:53

Mano fiz tudo issoo mais na hora de eu salva a minha system e da pro meu colega joogar eli conseguil cria a conta mais naum passo da parte antes de criar o char fico so na parte de da ok pra ir pra parte de cria conta naum entendi isso me explica ai :wacko:

#75    TheHacker

TheHacker

Postado 10 março 2011 - 11:45

Pessoal Esse Tutorial e 100% FUNCIONAL.
Queim Estiver Precisando De Ajuda Vejam me E-mail no Meu Perfil e Me add ... Ou Mandem Um MP Pra Min ...
Estamos Aque Para Ajudar.

By:TheHacker, Decoder, CriticalError.

Editado por TheHacker, 10 março 2011 - 11:47.

Team Black Cat Edge Project - Lineage II

JW8u4o2.png 

 


 


#76    shevchenkoo

shevchenkoo
  • ForeverAlone

  • 8 posts

Postado 20 março 2011 - 11:57

galera tbm to com esse problema naum passo ta parte do login' :( ajudem ae por favor'

#77    Joeliton Gomes

Joeliton Gomes
  • ForeverAlone

  • 14 posts

Postado 12 abril 2011 - 07:16

Pessoal na moral quem Souber esse negocio no No-ip Mim add no Msn PLs..

#78    Joeliton Gomes

Joeliton Gomes
  • ForeverAlone

  • 14 posts

Postado 12 abril 2011 - 07:18

MSN : [email protected] o resto vcs sabemm..
pessoal quero que mim adc so quem sabe fazer o serve ficar Online Com o No-ip.. Flws. abraços... :cool: :rolleyes:

#79    Joeliton Gomes

Joeliton Gomes
  • ForeverAlone

  • 14 posts

Postado 12 abril 2011 - 07:33

Pessoal a minha Duvida agora e como passa da tela do login veio ja quebrei a tecla "ENTER"
tentando.... Mais se sauber... add msn ae : [email protected]


#80    mortadelabruta

mortadelabruta
  • ForeverAlone

  • 12 posts

Postado 12 abril 2011 - 14:53

Poxa tbm meu ta do mesmo jeito e nao consigo loga .. alguem que poderia mim ajuda a coloca o serve oline pelo hamachi por favor add meu msn aew


[email protected]




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.