Ir para conteúdo


[Tutorial] Deixando servidor online usando NO-IP


97 respostas neste tópico

#81    johnbala

johnbala
  • ForeverAlone

  • 13 posts

Postado 12 abril 2011 - 23:06

Pessoal todos que tem um modem roteador, tem que abrir as portas e configurar o serve adequadamente. MAS ISSO NÂO BASTA, tem que baixar um aplicativo que vai criar uma rede virtual chamado Microsoft Loopback Adapter, e configurar o Ip manualmente para que o no-ip tbm enchergue o ip.

VO FALA é COMLICADINHO VC TEM QUE SABER QUAL O IP INTERNO EXTERNO o GATWAY padrão, e DNS

para configurar o Microsoft Loopback Adapter adequadamente, e pronto tudo OK. LIVRE DE HAMACHI

#82    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 13 abril 2011 - 01:27

Parabéns afonso, isso ajudará muito a quem não sabe!

#83    Joeliton Gomes

Joeliton Gomes
  • ForeverAlone

  • 14 posts

Postado 13 abril 2011 - 10:31

Se alguem saber fazer isso mim add no msn : [email protected]

#84    Joeliton Gomes

Joeliton Gomes
  • ForeverAlone

  • 14 posts

Postado 14 abril 2011 - 21:24

Pessoal porfavor mim ajudem nao estou conseguindo acessar meu modem pra abrir as portas..
qem souber mim add ae : [email protected]


#85    nattan

nattan
  • Noob

  • 367 posts

Postado 17 julho 2011 - 16:19

Achei estranho pq nao precisei abrir as portas do meu modem!

#86    gueu-l2

gueu-l2
  • Muito Noob

  • 108 posts

Postado 20 julho 2011 - 20:15

Vlw por compartilhar

#87    G.Victor

G.Victor
  • Noob

  • 412 posts

Postado 21 julho 2011 - 22:29

VLWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWW!!!!!!!!!!!
MUITO OBRIGADO MANO :wub:

#88    G.Victor

G.Victor
  • Noob

  • 412 posts

Postado 21 julho 2011 - 22:37

# Define internal networks (10.0.0.0/8,192.168.0.0/16 is default internal networks)
InternalNetworks=

# Define optional networks and router IPs

# IP (200.100.200.100) or fully qualified domain name
# (google.com) that resolves to an IP (use ping to determine if a domain resolves).
# Format: ip,net/mask;ip,net/mask,net/mask
# (mask 192.168.0.0/16 or 192.168.0.0/255.255.0.0 would be 192.168.*.*)
# Note: keep InternalNetworks and OptionalNetworks blank for compatibility with older login server
OptionalNetworks=armagedonservergame.no-ip.biz<-----COLOQUE O SEU NO-IP AQUI

AEW MANO MINHA REV E L2DOT MAS N TEM ESSA PARADA AI N :S COMO FAÇO ??

#89    admrenan

admrenan
  • ForeverAlone

  • 3 posts

Postado 21 julho 2011 - 23:16

Eu boto me servidor online com o Hamachi eu tentei por com o No-IP mais tbm não consegui :dry:

#90    sgt avelar

sgt avelar
  • ForeverAlone

  • 32 posts

Postado 29 julho 2011 - 10:26

po mano eu nao consegui po fica dando erro hostname e nao achei isso no meu arquivo # Define optional networks and router IPs

# IP (200.100.200.100) or fully qualified domain name
# (google.com) that resolves to an IP (use ping to determine if a domain resolves).
# Format: ip,net/mask;ip,net/mask,net/mask
# (mask 192.168.0.0/16 or 192.168.0.0/255.255.0.0 would be 192.168.*.*)
# Note: keep InternalNetworks and OptionalNetworks blank for compatibility with older login server
OptionalNetworks=armagedonservergame.no-ip.biz<-----COLOQUE O SEU NO-IP AQUI me ajuda ae po so falta isso para mim

#91    DuffMan

DuffMan
  • ForeverAlone

  • 33 posts

Postado 15 agosto 2011 - 09:27

o meu a bagaça nao passa do login

#92    DuffMan

DuffMan
  • ForeverAlone

  • 33 posts

Postado 15 agosto 2011 - 09:29

o meu nao passa do login =/

#93    Cory

Cory
  • ForeverAlone

  • 8 posts

Postado 15 agosto 2011 - 21:34

meu ta assim tb.... vo tentar logar da lanhouse pra testar... qualque coisa posto o resultado.

#94    Cory

Cory
  • ForeverAlone

  • 8 posts

Postado 16 agosto 2011 - 17:39

Não deu, ja tentei de tudo.... ddns, no-ip... so falta pelo hamachi.... se eu boto no login e gameserver 127.0.0.1 e coloco no l2.ini a mesma coisa eu conssigo logar....
mas pelo no-ip e ddns nao ta.... ja liberei todas as portas possiveis q eu encontrei nos tutos do forum,...

#95    SaaM

SaaM
  • Noob

  • 235 posts

Postado 20 agosto 2011 - 00:25

Aki so eu consigo entrar outras maquinas nao conseguem alguma outra sugestão para resovler isso ? :S

[img]http://img524.imageshack.us/img524/3442/adventurerck8.png[/img]

EXPERT CLASS!


[IMG]http://i52.tinypic.com/uwmj5.png[/IMG]


#96    Cory

Cory
  • ForeverAlone

  • 8 posts

Postado 21 agosto 2011 - 13:45

Cara o meu tava assim .... ae abri as portas do modem/routiador e deu certo.

Não tava dando certo antes pq eu abria as portas e colocava o IP do modem/routiador nas portas e dessa vez eu coloquei o IP da máquina q ta o servidor e deu certo....

Agora ta logando normal....

#97    mayara153

mayara153
  • ForeverAlone

  • 9 posts

Postado 30 outubro 2011 - 00:38

quem pode min ajuda naum consigo bota pro meus colegas entra mais naum pega naum passa da tela do login
ser alquem sobe min ajude meu msn : [email protected] eu agradeço muito mesmo vlw e obrigado a quem min ajuda ...

#98    ellite

ellite
  • ForeverAlone

  • 12 posts

Postado 28 setembro 2014 - 21:26

dando uma olhada nas postagens mais antigos e vi muita gente com mesmo erro e sem solução, por isso fis alguns testes e ficou assim..

Pra quem não passa da tela de LOGIN seque a baixo a dica

 

 Aproveitando a postagem do Afonso

:
 
server\gameserver\config\ server:######
################################### ================================================================
# General server setting !!! REQUIRED to configure to everyone !!!
# ================================================================
 
 
GameserverHostname=0.0.0.0
GameserverPort=7777
 
# Esta é transmitida para os clientes a partir de uma conexão de rede externa, por isso tem de ser um IP público ou resolúvel hostname
 
 
ExternalHostname=armagedonservergame.no-ip.biz <----- COLOQUE O SEU NO-IP AQUI
 
# Esta é transmitida para o cliente a partir da mesma rede, por isso tem de ser um local IP ou hostname resolúvel
 
InternalHostname=armagedonservergame.no-ip.biz <----- COLOQUE O SEU NO-IP AQUI  na verdade você tem que por o seu IP ou nesse caso 127.0.0.1 por quer se não na hora que você for loga da mesma maquina do server não vai passar da (tela de login)
 
# Define internal networks (10.0.0.0/8,192.168.0.0/16 is default internal networks)
InternalNetworks=
 
# Define optional networks and router IPs
 
--------------------------------------------------------------------------------------------------------------------------
#########################################################################
--------------------------------------------------------------------------------------------------------------------------
 
 
[URL]
Protocol=unreal
ProtocolDescription=Unreal Protocol
Name=Player
Map=Index.unr
LocalMap=Entry.unr
Host=
Portal=
MapExt=unr
EXEName=l2.exe
SaveExt=usa
Port=7777
Class=LineageWarrior.MFighter
ServerAddr=armagedonservergame.no-ip.biz <--seu no-ip aki se você loga no pc do server faça assim (127.0.0.1)
IsL2NetLogin=True
IsL2Console=True
IsL2Seamless=True
IsL2Projector=True
ISL2Mark=2
ForceAspectRatio=False
AspectRatio=1.334
IsDefaultShaodw=False
    

--------------------------------------------------------------------------------------------------------------------------
#########################################################################
--------------------------------------------------------------------------------------------------------------------------
 
Espero ter ajudado.





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.