Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
Entre para seguir isso  
Kadim

[TUTORIAL] Sobre Algoritmos

Posts recomendados

então moderação é isso, estou estudando algoritmos no momento em meu curso e é uma materia que eu estou dominando bem e gosto de repassar conhecimento, sera que algoritmos somaria em algo para os usuarios do forum? ja que algoritmo é o basico da programação.. axo que ajudaria quem quer mecher com o Java.. por favor opinem com sinceridade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual seu curso ?

bom meu amigo, meu curso tem 3 Modulos e agora estou no 2 Modulo e ele involve apenas programação.

Algoritmos estruturados <- ate dia 19/02 estarei aqui.

C++

Banco de Dados Mysql 1

Banco de Dados Mysql 2

Programação em Java

Desinvolvimento de Soft

Programação em HTML.

 

mas quanto ao tuto que queria postar agora ja to achando bobera, pq que nem um manolo me falou ae muita gente nem quer isso, so quer pegar um pre config msm..

Editado por Kadim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que a parte de programação em java ajudaria é muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que a parte de programação em java ajudaria é muito.

bom ainda não sei Java bem amigo, mas sei que basicamente pra você intender qualquer linguagem de programação você tem que intender Algoritmos.

enfim acho que seria fail o tuto, muita pouca gente iria se intereçar.. deixe estar ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Claro que vai ajudar, como já disseram: conhecimento nunca é demais.

Mas afinal, você quer uma área específica no fórum para isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Si isso ajuda em java gostaria muito que voce postasse , aprendizado nunca e demais

 

o que acontece e que somente 20% do forum quer si especializar em java programaçao e etc...

 

o resto quer so pegar um pre config e brincar de ADM =]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algoritimo é para se aprender em casa, e vai de cada um entender a lógica, eu também estudo algoritmo no meu curso da faculdade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não, iria querer nada especifico no forum não era so um tutorial mesmo pro pessoal intender uma noção basica e saber digamos que interpretar algumas linguagens de programação, como o Viny falou realmente algoritmo é pra aprender em casa, exige alto grau de interece pra quem não tem nem uma noção do que é, agora pra quem se intereça se torna um simples problema matematico.. vou preparar um tutorial e repassar o que estou pegando e tentar tirar as duvidas possiveis, logo mais posto o tuto na area de tutoriais, so leiam se estiverem realmente intereçados porque pode confundir a sua mente bastante e te fazer perder o interece logo de cara se você estiver com má vontade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Claro, vá em frente.

Quanto mais conteúdo aqui, melhor. E parabéns pela iniciativa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

algoritmo "membros"
// Função :
// Autor :
// Data : 06/02/2011
// Seção de Declarações 
var

membros:caracter
inicio
// Seção de Comandos 
membros <- "Interessados"

se membros = "interessados" entao
 escreva("Tu se tornará um grande programador.")
senao
escreva("Tente estudar outra coisa")
fimse

fimalgoritmo

 

hehehe, a iniciativa é boa Kadim, vamos ver no que vai dar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

algoritmo "membros"
// Função :
// Autor :
// Data : 06/02/2011
// Seção de Declarações 
var

membros:caracter
inicio
// Seção de Comandos 
membros <- "Interessados"

se membros = "interessados" entao
 escreva("Tu se tornará um grande programador.")
senao
escreva("Tente estudar outra coisa")
fimse

fimalgoritmo

 

hehehe, a iniciativa é boa Kadim, vamos ver no que vai dar.

 

AUAHSUAHS isso ja viro paixao minha Viny na moral, mas você sabe bem mais que eu pelo visto.. eu ainda sou bem amador mais eu sinto muita facilidade em absorver a materia de algoritmos, se quiser dar uma mao pro pessoal que tiver duvida (: rsrs meus algoritmos ainda estao no papel..

espero muito que seu algoritmo quando cair na primeira suposição de correto e finalize uAHSUAHSUHU (:

 

ah e pro povo ae que quer intender algoritmo nada melhor que o que o Viny fez que esta supondo que se vocês estiverem intereçados em aprender eu vou me tornar um grande programador e se não eu tenho que ir estudar outra coisa, se for verdade que vocês estão intereçados o SE vai emitir a primeira mensagem e vai finalizar o se e logo apos o algoritmo se não ele vai pular a primeira mensagem, emitir a segunda e finalizar o se e logo apos o algoritmo.

 

mas como cada pessoa neste mundo pensa de forma diferente e faz algoritmos diferentes..

 

Algoritmo

declare interece, literal;

escreva ("Digite aqui se você esta intereçado");

leia ("interece");

SE ("interece"=sim)

então escreva ("Show de Bola");

senão escreva (" Fail pro Kadim");

fim-se;

Fim-algoritmo

Editado por Kadim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conhecimento nunca é demais. Pode postar sim.

Embora o l2jbrasil não aborde, diretamente, este tipo de assunto... (Java faz parte do L2J^^)

É um assunto bem interessante.

Pode postar na área de tutoriais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

Entre para seguir isso  




     


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

  • Posts

    • você tem que pegar o arquivo específico da zona da área do boss para configurar ou criar uma zone nova pegando as /loc com o gm (vai andando até onde você pretende colocar a zona chaotic e vai tirando as /loc e cria a zona xml baseada em outra xml ja existente mas renomeia para evitar conflitos, e coloca na setting da zone chaotic=true   dá uma olhada nessa xml de zona modificada que o kurosawa fez para você entender o raciocínio, ele não fez pra chaotic porém para as lojinhas de char, mas o método de fazer a zona é o mesmo, você tem que tirar as locs das extremidades da zona com o gm para criar a xml. http://l2jdream.org/forum/index.php?/topic/210-xml-giran-nostore/#entry892
    • Estou ocupada com as atualizações do meu servidor. Já tem várias outras atualizações para postar aqui mas até agora não tive tempo pra isso.
    • Boa tarde, Estou tendo problemas com l2jacis. Os Mages quando dão critical hit nas magias, falha muitas delas no pvp. As vezes o critico sair normal as vezes não. Vamo dizer, que  de 10 de critico , 6 sai failed.. Exemplo: Critical normal mage  1457 E muitas veses sai Critical 101. Tem essa opção de desativar a skill Failed, Mas ai se eu desativo, Até  a Skill no grade tira damage no pvp.. # If disabled, magic dmg has always 100% chance of success, default is 'true'
      MagicFailures = False Acredito que há um código java que deixe o critical 100% sem failed. Isso é a  única coisa que esta estragando o projeto l2jacis. Se não tiver solução vou te que volta pra frozen que não recomendo :(    
    • Gostaria de saber, se alguem tem umas tatoos que ao equipa-las aparece esse icon(tipo uma fada) ao lado do personagem?, ja vi no forum, porem procurei e nao achei, caso alguem tenha o link para download, poderia me enviar? obrigado!
×