Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
Kelvin

[Tutorial] Criando Servidor de Lineage 2.

Posts recomendados

cara, o problema e o seguinte, to perdido aki com esse tanto de ip diferente que tem que por, se tu poder me explicar so os pricipais que precisa pro server roda e qual que eu vo por na ini, to com tudo pronto aki, so falta configurar issu!

vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Server.Properties

 

ExternalHostname = Aqui coloca seu IP externo ( no-ip, DDNS etc)

 

InternalHostname = Aqui coloca seu IP interno

 

 

L2.ini

 

ServerAddr= Se for jogar na mesma maquina que está o servidor coloque seu IP Interno, se for para jogar em outras maquinas coloque seu IP externo

Compartilhar este post


Link para o post
Compartilhar em outros sites

cansegui aki galera!!!! valeu mesmo, tao de parabens, vlw l2j brasil!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

algem me ajude

Agora vc soh tem q colocar no IP EXTERNO da configuraçao do seu server e no L2.ini dos clientes o REDIRECIONAMENTO Q VC CRIOU !

n entendi essa parte

 

e tbm como bota pa criar conta automatico :wawa...aaa:

Compartilhar este post


Link para o post
Compartilhar em outros sites

oO apressadinho hein? Em um feriado quer uma resposta em menos de 1hora <_<

 

Tenha paciencia não flood.

 

no IP Externo você coloca o redirecionamento

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera, eu tinha uma duvida, mas antes que alguem respondesse consegui solucionar, mas agora qnd entro acontece 2 problemas e não consigo resolver. São eles:

 

1: Qnd logo o meu char fica bugado dentro do chão, o rev q baixei não tinha texturas nem systextures, nem animation, nem nada do tipo, apenas a system. Meu cliente eh gracia final atualizado. O q posso fazer?

 

2: Não consigo passar autorização de GM pro meu char, tipo, eu criei o char, desloguei, fui no navicat, coloquei acess level 100, loguei o char e nada. Ate consigo mudar outras coisas, como numero de pks, lv etc, tudo certinho, menos o acesslevel... oq posso fazer qnt a isso tb?

 

grato pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

brac que rev você está usando?

 

1 Sobre o char esta no chão pode ser bug de cordenadas da rev... deleta a tabela char_template, baixa outra rev e adiciona essa tabela.. ou troca de rev.

 

2 Sobre o acesslevel tente por 127... e da ctrl + S.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, tive um problema, quando estava montando aki em casa deu tudo certo, o server funcionou direitinho!

só que.... quando fui por na maquina da lan que vai ser o host, observei que como o modem é roteado tinha que mudar algo...

nao sei o que eh, se poderem me ajudar.... ja desbloqueei a porta no modem mas não deu diferença!!!

vlw aew fuiz... ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

puz o mesmo registro do no-ip na maquina, e mudei o ip interno, mas nao loga, aparece tudo certinho, mas nao loga...

vlw fuiz! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

algem me ajuda no meu pc q ta startado ele roda normal mas em outros pcs n pega

 

eu ja tinha feito 1 server q pegava mas fui baixar uma pre-editada,so q n tava dando pra criar uma database

aew eu pegei a database Test e mudei la nos config ,sera q eh isso???

 

vlw

:love_l2jbr:

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa e ai galera blz... sou novo aqui no forum.... e tambem é o meu primeiro server.... se puderem me ajudar ficomuito grato...

 

 

 

5.2. Abra o NAVICAT e restaure o backup da DATABASE q esta inclusa no pacote. Vc vai achar o backup

(InterludeSvBAK.psc) na msm pasta onde vc extraiu o conteúdo do server.

image2wj5.jpg

 

 

eu nao consigo achar esse backup

Compartilhar este post


Link para o post
Compartilhar em outros sites

O backup é um arquivo com extenção .psc ou psb no final. ela vem geralmente em revs pré configuradas, se você está usando uma limpa tera que instalar o banco de dados na pasta Tools, ai vc tera que procurar o tutorial de instalação do database_instaler.bat na seçao de tutoriais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
O backup é um arquivo com extenção .psc ou psb no final. ela vem geralmente em revs pré configuradas, se você está usando uma limpa tera que instalar o banco de dados na pasta Tools, ai vc tera que procurar o tutorial de instalação do database_instaler.bat na seçao de tutoriais.

 

valew demias man.... ja estou a dois dias xingando meu pc.... ehauehuaoiheuhia....

po... nao achei que ia ser tao complicado.... eh o meu primeiro server.... acho que isso eh o inicio de uma longa conversa.... ehauiheuihau

 

 

valew pela atenção !!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
valew demias man.... ja estou a dois dias xingando meu pc.... ehauehuaoiheuhia....

po... nao achei que ia ser tao complicado.... eh o meu primeiro server.... acho que isso eh o inicio de uma longa conversa.... ehauiheuihau

 

 

valew pela atenção !!!!

 

Cara ja fiz o que estava no tuto de instalação do database_installer... mudei o caminho la pra onde esta instalado meu Mysql.... e nao aparece o cão do backup...

 

seguinte... meu L2 é o Kamael ct1... ja desinstalei tudo e instalei denovo...e fiz todos os passos do teu tutorial... a unica parte que falta é esse bendito backup que nao encontro.

 

obrigado pela paciencia.... ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara se vc instalou o DB nao vai precisar de backup mais não.

Se vc instalou pelo database_installer.bat os arquivos vao aparecer no navicat ja.. se vc fez tudo certo claro!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei fisso tudo certinho

mas quando vou abril o l2.exe

ele mostra uma pagina preta e fecha

por favor to quase uns 2 meses tentando fazer um server se alguem pode me ajudar .Eu agradeço

 

qualquer coisa me add no msn

 

[email protected]

Compartilhar este post


Link para o post
Compartilhar em outros sites



     



Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


×