Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente, Natã Felipe
      Administração L2jBrasil.
Kelvin

[Tutorial] Criando Servidor de Lineage 2.

Recommended Posts

bom gente alguem poderia me ajudar com esse problema fiz tudo certinho e na hora de liga o startgameserve e o loguingameserve da a seguinte mensagem no DOS:java is not recognized as an internal or external command operable program or batch file.

desculpem a noobise e pq comesei a mexer com isso agora!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Kelven segui seu tutorial todo mais quando eu abrir o LOGIN SERVE eo GAME SERVE DA UM ERRO.

que dis assim:

 

Starting L2J Login Serve.

´java´ nao é reconhecido como um comando interno

ou externo, um programa operável ou um arquivo em lotes.

Admin restart ...

 

Kelven eo Game Serve dis a msm coisa.

 

Starting L2J Free.

´java´ nao é reconhecido como um comando interno

ou externo, um programa operável ou um arquivo em lotes.

Admin restart ...

 

Se poder me ajuda brigadao vlw msm..

Add ae [email protected]

imagembz.png

mano ate ontei meu problema era esse ai tbm mas descobrir a solusao.e essa: variavel de ambiente java.

vc tem q colocar essa variavel, esse e o tuto de como colocala http://www.cseg.eng.br/repositorio/rep_artigos/JV_Variavel_Ambiente.pdf , e isso q ta faltando p comesa a funfa as coisas boa sorte mano

Editado por hudson

Compartilhar este post


Link para o post
Compartilhar em outros sites

o Kelvin , cara meu server ficou mto legal.. nao sou bom em criar

o meu primeiro sv ficou mto bom nunk criei um.. mas n consigo colocar online... qero q meus amigos joguem tbm e n conssigo vc pode passa seu msn e me ajudar nisso cara?

Compartilhar este post


Link para o post
Compartilhar em outros sites

o Kelvin , cara meu server ficou mto legal.. nao sou bom em criar sv..

o meu primeiro sv ficou mto bom nunk criei um.. mas n consigo colocar online... qero q meus amigos joguem tbm e n conssigo vc pode passa seu msn e me ajudar nisso cara?me add ai please [email protected] preciso de sua ajuda

Editado por eNergeetico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Kra ja criei varios servidores por esse seu tuto... agora fui criar outro e nao deu :S , na hora de executar o mysql da erro no start service :S, alguem q souber me da um MP!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

daew tipo olha na parte "Abra o NAVICAT e restaure o backup da DATABASE q esta inclusa no pacote. Vc vai achar o backup

(InterludeSvBAK.psc) na msm pasta onde vc extraiu o conteúdo do server." nao aparece pra min selecionar o arquivo (InterludeSvBAK.psc)pq eu clico la em backup e nao aparece nada pq ajuda aiii pls.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui não é area de duvidas...

 

Postem suas duvidas aqui -> http://www.l2jbrasil.com/index.php?/forum/18-duvidas/

 

e não esqueçam das regras!

 

 

1º UTILIZE UM PREFIXO PARA FACILITAR A IDENTIFICAÇÃO DA DÚVIDA

ex:

 

[iNTERLUDE] [HELLBOUND] [GRACIA-PARTE 2] [GRACIA-FINAL]

[L2jFree Rev:xxxx] [L2jDOT Rev:xxx] e etc

 

Obs:

 

 

Não crie tópico com o prefixo [DÚVIDA] nem não tem logica você usa-lo aqui.

Não crie tópicos que fujam desses prefixos.

 

 

 

2º EVITE TÓPICOS REPETITIVOS, USE A BUSCA, SE NÃO ENCONTRAR O QUE DESEJA AI SIM CRIE UM TÓPICO PARA VOCÊ.

 

3º EVITE "PEGAR CARONA" EM TÓPICOS DE OUTROS (A NÃO SER QUE SEJA O MESMO ASSUNTO)

 

O DESRESPEITO A ELA LEVARÁ A UM PUNE OU A UM BANIMENTO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mano fiz tudo igual no tuto ( eu acho^^)vo ate a parte de cria o char GM dai tipow tento cria aconta como se fosse logar... so q dai fika assim só ->affm.th.png

 

Uploaded with ImageShack.us

Compartilhar este post


Link para o post
Compartilhar em outros sites

@arkadiano...

meu erro é o mesmo que o seu.... ja tentei fazer uns 1000 server No Ip..

configuro ele certinho

na hora de loga fika nessa parte nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

OI estou com problema no meu servidor de Gracia final, ele esta tudo certo mais na hora de por on line os meu amigos nao conseguem logar, ja liberei as portas, ja altereio l2.ini, na minha maquina roda normal, mas fora dela ninguem consegui. se alguem puder me ajudar, me manda mp. obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OI estou com problema no meu servidor de Gracia final, ele esta tudo certo mais na hora de por on line os meu amigos nao conseguem logar, ja liberei as portas, ja altereio l2.ini, na minha maquina roda normal, mas fora dela ninguem consegui. se alguem puder me ajudar, me manda mp. obrigado desde já.

 

vooç configurou tambem nos arquivos loginserver.properties e ser server.properties ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

vooç configurou tambem nos arquivos loginserver.properties e ser server.properties ?

sim mechi nos dois!

amanha posto aki o q mudei pra ver se está correto. agora estou no trabalho catando algumas coisas pra por no server^^

 

foi um sacrificio liberar as portas no meu modem speedtouch 510 v5.

mas finalmente consegui. e estao liberadas. so o pessoal nao consegui loga!.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Povo...

 

Eu to com um problema que eu ja vasculhei esse topico todo e não achei uma solução... meu problema é que eu não to conseguindo fazer com que outras pessoas fora da minha rede se conecte no meu server.... quando eu coloco no l2.ini no serverAddr=127.0.0.1 eu consigo entrar no server normalmente, más quando eu passo a system pra um amigo meu com o serverAddr= l2iceage.zapto.org (meu no-ip) ele não consegue logar...não passa da tela de login fica aguardando conexão.

 

Eu não uso Router minha conexão é via modem adsl ligado direto no PC.

 

Postei uma SS com o server.properties loginserver.properties e o l2.ini que passei pro meu amigo

77740504.jpg

 

Se alguem puder me ajudar eu agradeço muitoo

 

 

to com o mesmo problema que ele.. :/

alguem sabe como arrumar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Povo...

 

Eu to com um problema que eu ja vasculhei esse topico todo e não achei uma solução... meu problema é que eu não to conseguindo fazer com que outras pessoas fora da minha rede se conecte no meu server.... quando eu coloco no l2.ini no serverAddr=127.0.0.1 eu consigo entrar no server normalmente, más quando eu passo a system pra um amigo meu com o serverAddr= l2iceage.zapto.org (meu no-ip) ele não consegue logar...não passa da tela de login fica aguardando conexão.

 

Eu não uso Router minha conexão é via modem adsl ligado direto no PC.

 

Postei uma SS com o server.properties loginserver.properties e o l2.ini que passei pro meu amigo

77740504.jpg

 

Se alguem puder me ajudar eu agradeço muitoo

 

 

to com o mesmo problema que ele.. :/

alguem sabe como arrumar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu erro eh o msm e ngm especifica, todos dizem , use busca

jah fiz isso e ngm explica nada

liga tudo certinhu, na hora de entra chega ateh a parte de seleciona o server dai num sai dalee

alguem pode me ajjuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

l2.ini fika dentro da pasta sysem do cliente

voce pode abrilo com o arquivo fileedit ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando vou dar 2 cliques para poder

deixar on i criar a nova data base do navicat

aparece esse erro : 2003 - Can't connect to MySqL server on "localhost" (10061)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use Uma System com o GameGuard Desativado e Veja se Nas Config Do GameSever e LoginSever A Opcao Do GameGuard Esta Desativada.

E Soh Mais Uma Coisa Aki é Area De Tutorial Nao De Duvidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, Galera eu sou Router e ja liberei as portas.

Mas as pessoas nao conseguem conectar no meu server. Eu mesmo tentando o enderesso do No-ip nao consigo tbm.

Eu liberei as portas pra outro jogo e funcionou normal, (no caso CS, UT3)

 

Alguem poderia me ajudar??

Sendo Router teria alguma outra coisa que eu teria de fazer alem de liberar as portas?

 

as portas que liberei foram

 

9014

7777

2106

2009

8245

80

53 udp

 

Valew..

Compartilhar este post


Link para o post
Compartilhar em outros sites






Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×