Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente, Natã Felipe
      Administração L2jBrasil.
Kelvin

[Tutorial] Criando Servidor de Lineage 2.

Recommended Posts

O QUE ATÉ AGORA NÃO VI NGM RECLAMANDO É DO NAVICAT , PO O CARA COLOCA LÁ NAVICAT + CRACK , E CADÊ O CRACK ?

ACHO QUE SUMIU NÉ POIS EU BAIXEI E SO VEM O NAVICAT MESMO.

QUEM SOUBER AI O SERIAL PRA MIN REGISTRAR AQUI POSTA POR FAVOR.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai kelvin, ta de pparabens pelo seu tuto!!

mas n tou conseguindo resolver aguns probleminhas!

 

n consigo rodar o "startloginserver.bat" nem o "startgameserver.bat",

quando acaba de processar os dados tem uma msgm disendo q foi feito com anormalidade

e manda apretar qualquer tecla para continuar, logo em seguida fexa!

 

bom msm assim tentei continuar, ai n consegui execuatar o editor de l2.ini,

ai eu editei do jeito q manda esse post:

http://www.nvmania.com.br/forum/xml-ajax-e-javascript/1227-criando-um-servidor-de-lineage-2-em-java-script.html

 

e no final quando vou abri o jogo demora muito na parte inicial na parte de carregar!

demora tanto q eu nem tenho paciencia de esperar o jogo abrir!

 

se tiver algume q tenha conseguido fazer o serve direitinho, q keira me ajudar agradesso des de já!!

meadd ai! [email protected]

Editado por TIAGO 15

Compartilhar este post


Link para o post
Compartilhar em outros sites

CARA EU FIZ TUDO DIREITIM E COM A VIDEO AULA TBM!! :D

DEU TUDO CERTO eu loguei fiz meu char normal, ATÉ CRIEI UM ADMIN PRA MIM MAS NUM DAVA PRA JOGA MAIS Q 15 SEGUNDOS...DAVA UM ERRO DIZENDO Q UM HACKER FOI DESCOBERTO E TALZZZ... DAE EU ESPEREI E DIZIA Q A GAMEGUARD ESTAVA COM ERRO :angry: :(

OBS: Eu executei a GameGuard Resolve, mas naum da nada!!!!!

AJUDA AE PLISSS MEU MSN É

!!!Desde já agradeço!!!

errogc1.jpg

 

qual seu Windows? se n for xp e problema de compatibilidade pow!.

clika com botao direito do mouse vai em propriedades depois seleciona Compatibilidade depois executar em modo de compatibilidade com o windows xp

e pronto e so logar pra seer felix (:

Editado por SrG*Spy

Compartilhar este post


Link para o post
Compartilhar em outros sites

GALERA UM AMIGO MEU DO MSN ELE ESTA COM ESSE ERRO NO MySQL ALGUEM SABE O PROBLEMA?? PARA EU FLR A ELE PQ ELE NAO TEM ACC AKI NO FORUM OS LINKS EU Q PASSEI A ELE E NAO DEU CERTO JAH NO COMECO ^^

semttuloyvz.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai galera pode minajuda eu fis tudo certo so ki naora de faser o char gm a prase erro o erro e [can not resolve hostnme] pq a juda ai vaelu

 

Este post foi editado por cascavel: Hoje, 09:37

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz tudo e nao acontece nada qndo vai logar no client, fika na tela do login e nao acontece nada

 

 

mto mal explicado esse tuto, vou procurar um americano :sleep:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz tudo e nao acontece nada qndo vai logar no client, fika na tela do login e nao acontece nada

 

 

mto mal explicado esse tuto, vou procurar um americano :sleep:

 

Engraçado quando eu estava aprendendo a ligar um servidor eu usei esse tutorial como base...

Acho que seria falta de atenção sua em alguma parte...

Se o servidor ficou on e não passa da tela de login pode ser problema nas config de IP's... reveja e tente novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz tudo e nao acontece nada qndo vai logar no client, fika na tela do login e nao acontece nada

 

 

mto mal explicado esse tuto, vou procurar um americano :sleep:

 

Mal explicado? xD

Eu aprendi aqui, esse é o melhor tutorial, na minha opinião...

Compartilhar este post


Link para o post
Compartilhar em outros sites

GALERA UM AMIGO MEU DO MSN ELE ESTA COM ESSE ERRO NO MySQL ALGUEM SABE O PROBLEMA?? PARA EU FLR A ELE PQ ELE NAO TEM ACC AKI NO FORUM OS LINKS EU Q PASSEI A ELE E NAO DEU CERTO JAH NO COMECO ^^

semttuloyvz.jpg

 

 

meu aqui tbm tah com o mesmo problema oq eu faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

semttulopf.png

 

Uploaded with ImageShack.us

 

Qual e o problema do meu ALguem pode me ajudar e essas sua coisas q aconteçe ae...

 

eu faço tudo direitinho mas quando chega na parte do ip... eu naum seu oq eu faço qual e o ip q eu boto alguem por me ADD no Msn: [email protected] e me ajuda Tbm..

 

 

Agradeço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Kelvin>

 

 

os Arquivos FILEEDIT e NAVICAT estão TOPADOS com virus> atualiza por favor.

Editado por D1n0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu servidor ta on normal la ai tipo logo crio a conta normal os ip tudo correto to usando l2freya ai tipo na hr q vo escolher o servidor ex:bartz nao abre nao da erro simple para ali oq fasso alguem sai pode me ajuda olha ja fiz tudo com ips ja conferi ja mudei tudo to pensando em intalar tudo denovo alguem sabe resolver isso ou o jeito e intalar tudo mesmo ajuda ai galera vlw :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Access denied for user 'root'@'localhost' (using password: NO)

 

No meu Aki ta dando esse ERRO mais eu ja tenteii reinstalar ou remodificaaar o navicat ta sem senha e tals mais nao ta dando pq alguem pode me ajudar ????

 

Flw Brother ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi, eu tenho apenas uma pergunta. Na configuração onde você escolhe o MySQL

"Decision Support (SAD)/OLAP " Ele diz que uma conexão pode levar 20 jogadores.

Isso significa que apenas 20 pessoas podem jogar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

affs galera presiso de ajuda pra abri meu server mais nao consigo tenho o Teamviewer instalado

peso para que vc's me ajuden MSN:[email protected]

Compartilhar este post


Link para o post
Compartilhar em outros sites






Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×