Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
Kelvin

[Tutorial] Criando Servidor de Lineage 2.

Posts recomendados

Olá

 

Sou novo no forum e mechendo com l2j tambem, ontem conversando com um amigo tomei a iniciativa de tentar montar um server.

Otimo tutorial esse do post, sem nunca ao menos ter mechido no l2j demorei mais ou menos uns 30 minutos para montar e ta rondado perfeitamente =D.

Agora so modificar a meu gosto.

Pessoal que ta tendo problemas pra montar o server, durante a configuração do meu server eu vi a maioria dos problemas que todos tiveram aki e foi facil resolver.

Todos esses problemas a maioria aparecia por causa do Win vista ou do Seven que tem o UAC (Controle de Conta de usuario) que bloqueia a maioria dos programas.

Solução? Abrir como administrador e desabilitar o UAC.

Se com isso não resolver algum programa foi instalado errado ou a rev está com problemas.

 

Agradecendo ai ao dono do post, muito bem feito tutorial.

Abraço a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai kelvin, ta de pparabens pelo seu tuto!!

mas n tou conseguindo resolver aguns probleminhas!

 

n consigo rodar o "startloginserver.bat" nem o "startgameserver.bat",

quando acaba de processar os dados tem uma msgm disendo q foi feito com anormalidade

e manda apretar qualquer tecla para continuar, logo em seguida fexa!

 

bom msm assim tentei continuar, ai n consegui execuatar o editor de l2.ini,

ai eu editei do jeito q manda esse post:

http://www.nvmania.com.br/forum/xml-ajax-e-javascript/1227-criando-um-servidor-de-lineage-2-em-java-script.html

 

e no final quando vou abri o jogo demora muito na parte inicial na parte de carregar!

demora tanto q eu nem tenho paciencia de esperar o jogo abrir!

 

se tiver algume q tenha conseguido fazer o serve direitinho, q keira me ajudar agradesso des de já!!

meadd ai! [email protected]

 

 

Tiago eu tive o mesmo problema. Vendo em um forum parece que a pasta do Server precisa tá no HD principal, não sei foi isso mesmo que adiantou mas eu fiz.

Depois reiniciei o pc, rodei como administrador e não deu mais problema.

 

Posta ai se resolveu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, sigam o tutorial atenciosamente, eu consegui fazer com ele, por que vocês não conseguem?

NÃO PESSAM AJUDA AO KELVIN, ELE VIVE OCUPADO COM O FÓRUM E A L2JCENTER.

Compartilhar este post


Link para o post
Compartilhar em outros sites

CRIANDO O SERVIDOR.

 

 

 

O tuto ta bacana eu executei ao pe da linha ate a parte de logar no servidor que me vem este erro :

 

alguém pode ajudar a resolver? Desde já agradeço a atenção , abraços!

errorbo.jpg

Editado por maxxii

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem poderia me ajudar nao consigo loga mesmo dizendo que ta on tentei configura o l2.ini e de toda forma e nada

http://img838.imageshack.us/i/screenhunter03jan050326.gif/

 

# This is transmitted to the clients connecting from an external network, so it has to be a public IP or resolvable hostname

ExternalHostname = 201.34.151.25

 

# This is transmitted to the client from the same network, so it has to be a local IP or resolvable hostname

InternalHostname = 10.1.1.2

 

# Bind ip of the loginServer, use * to bind on all available IPs

LoginserverHostname = 127.0.0.1

LoginserverPort = 2106

 

# How many times you can provide an invalid account/pass before the IP gets banned

LoginTryBeforeBan = 20

 

# Time you won't be able to login back again after LoginTryBeforeBan tries to login. Provide a value in seconds. Default 10min. (600)

LoginBlockAfterBan = 600

GMMinLevel = 100

 

# The address on which login will listen for GameServers, use * to bind on all available IPs

LoginHostname = 127.0.0.1

 

# Bind ip of the gameserver, use * to bind on all available IPs

GameserverHostname = 127.0.0.1

GameserverPort = 7777

 

# This is transmitted to the clients connecting from an external network, so it has to be a public IP or resolvable hostname

# If this ip is resolvable by Login just leave *

ExternalHostname = 201.34.151.25

 

# This is transmitted to the client from the same network, so it has to be a local IP or resolvable hostname

# If this ip is resolvable by Login just leave *

InternalHostname = 10.1.1.2

 

# The Loginserver host and port

LoginPort = 9014

LoginHost = 127.0.0.1

 

onde ta 201.34.151.25 ja tentei com warofhell.servegame.com , tentei o l2.ini com essas configuraçoes e nada, tentei com 127.0.0.1 e passei do loguin dizia server on mais nao entrava.

bom nunca fiz um servidor queria sabe onde eu estou errando,ja tentei de tudu e nao consegui me vira entao vim pedi ajuda,vlw e por favor me ajudem te +

Editado por jonasnielsen

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oq fazer quando no Gameserver aparece o erro dizendo:

 

telnet server is currently disable.

Desconnected fron login, tryng to reconnect:

java.net.connectexception:connection refused: connect

 

Se alguem poder me ajudar, desde ja agradeço!

abraço a todos! ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem pode me ajudar? meu servidor tah rodando bunitinho mas passa alguns minutos trava o jogo... não aparece nada no servidor.... e fica como se tivesse caido o servidor.... mas não caiu....

pra sair da tela só desligando o servidor...

 

 

não sei porque acontece isso... já re-instalei o servidor e deu a mesma coisa...

 

 

obs:

eu jogo na mesma maquina do servidor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal eu entro no lineage,quando clico em loguin pra entra no server,nao acontece nada,eu nao mexi nada em geodata,mais nao sei se esse eh o problema...

presiso de ajuda

Editado por sniperman

Compartilhar este post


Link para o post
Compartilhar em outros sites

MAis esse arro aki oq eh oq tenho q fazer pra arrumar !!!

meu serve eh gracia alguem da uma luz ai plz aushauhsuah!!!!

 

 

 

http://images.orkut.com/orkut/photos/OgAAAL3DqGXZ6j3pU48MlJHQPZMD_BR4Z-FJCzR_kIR5KUyBNvX2YD5jCAR-dfijfqryqwqZaQaUHIgKr7qdo1hzZ2sAm1T1UNvu0wi5vIJfkp6CifWocrEZWRZW.jpg

Mano pode ser o teu CLIENT, ou a ini não ta editada certa :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera meu problema eh o seguinte tou fazendo um server gracia final pra rodar offline (so no meu pc mesmo pra aprendizado) e ta dando o seguinte erro

 

 

 

OgAAAPCSrKKxGQUhi2770JZI0A_CKwehihNNYCw5V_Z6xTbBGj3Zfrg_KvwKojfjXB8AKcicugItJEIGnQzVWCZx3NcAm1T1UFfzcEtStONPy7YEf3u8zybE_hrX.jpg

 

alguém dá uma força ai, agradeço desde já.

Editado por G1n0

Compartilhar este post


Link para o post
Compartilhar em outros sites

o foda q o MySQL 5.0 ñ decha passa sem po senha

 

o meu MySQL da erro no Start Sevice

 

jah consegui aruma =D

 

o problema e : da error na ora q inicia o srv

"server terminado por alguma anormalidade"

"Precione qualquer tecla" ond coloka os arquivos do gameserver e do login srv ?

como inicia tudo os tables sem beckap?

 

errvq7.th.jpg

da uma olhada aew fais favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

pow alguem me ajuda nao consigu sair da parte que tipow

 

eu cliko no l2.exe e fika akele negosiu na tela so akilo nunca sai alguem me esplica oq fasso ? '-'

Compartilhar este post


Link para o post
Compartilhar em outros sites



     



Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×