Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
Kelvin

[Tutorial] Criando Servidor de Lineage 2.

Posts recomendados

AFF FIZ TUDO , QUANDO VOU RODAR O EXECUTAVEL DO LOGUINSERVER E DO GAMESERVER DA ASSIM "JAVA NAO E RECONHECIDO COMO COMANDO INTERNO OU EXTERNO" O QUE E ISSO ?

PFF ME AJUDEM !!!!!!!!!!!

Banco de soluçoes:

1 --> Você não deve ter estalado o Java corretamente.

2 --> Você não deve ter feito o l2jdb corretamente.

3 --> Seu server esta mal configurado.

4 --> Não é nada disso? Poste sua duvida no Topico de duvidas, e com Prints para facilitar. :wink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom o meu ip de endereço é esse IP 189.25.214.93 e a port do meu molden é 80, eu tenho que muda ele, para mim passa da parte de loga para entra em servidor, eu tenho que muda essa port? ajuda ae ! ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelo tutorial mas na hora de iniciar fais certinho inicia na hora do Login da Crash me ajuda, Obrigado

Editado por ADM-Fllopy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galeraa!! Boa tarde a todos muito bom msmo o tuto só que eu estou com um problema... na hora que eu abro o game server aparece isso:

 

"Starting l2j game server

Error ocured during initialization of VM

Too smal initial heap for new size specified

Server terminated abnormaly

server terminated

pressione qualquer tecla para continuar"

 

já reinstalei tudo umas 20 vezes sem brincar estou desde de manhã fazendo refazendo já.

como posso resolver isso?

 

e o IP que tem que alterar o externo eu peguei no site www.meuip.com.br é esse msm ou tem que pegar em um outro lugar??

o Ip interno vc pega ele no dos ip config certo? e ele é o ip sei lá oque ou é o gateway padrão??

 

um grande abraço a todos e fico no aguardo!

 

 

Não Velho você coloca o IP Externo nos dois no Externo e no interno

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@geney

 

REINSTALA O TEU JAVA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai gente to usando a rev 1110 do l2j teon, acho que fiz tudo certo ate a parte das configuração de ip do serve, mas ao executar o gameserver acontece esse seguinte erro...

 

imagemtal.jpg

 

 

 

 

se alguem pode me ajudar eu agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai gente to usando a rev 1110 do l2j teon, acho que fiz tudo certo ate a parte das configuração de ip do serve, mas ao executar o gameserver acontece esse seguinte erro...

 

imagemtal.jpg

 

 

 

 

se alguem pode me ajudar eu agradeço

 

Ja resolvi o meu problema vlw ¬¬"

 

era so muda a linha na pasta \loginserver\config\network...

# If set to True any GameServer can register on your login's free slots

AcceptNewGameServer = False

 

para...

 

# If set to True any GameServer can register on your login's free slots

AcceptNewGameServer = True

Editado por Cássio Douglas

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu faço tudo sertinho na hora de abri o localhost do navicat diz aquilo 1045 - acess denied for user '[email protected] ( using password : no )

 

ai eu vou e deleto , e crio outra com o password em branco e, quando eu vou abri diz isso denovo,

 

oq eu faço ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Si alguem poder min ajuda com esse erro error:could not open c:/program files/Java/jre6/lib/1386/jvm.cfg

serve terminated

Pressione qualquer tecla pra continuar. . .

ae eu aperto ae ele fecha ajudem ai porfavo to maior tempo nisso jah

AGRADEÇO

Msn:[email protected]

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu não fica on da esse erro aqui

 

L2First.ddns.com.br:9014

Deconnect from Login, Trying To Reconnect:

Java.Net.ConnectException: Connection Refused: Connect

 

Olhem ai sera que abrir as portas erradas para colocar meu server on ?

 

5544.png

 

olhem se configurei algo errado

 

Sem%2Bt%25C3%25ADtulo.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai galera beleza!! Aqui to fazendo tudo certo mais quando chega na parte do no-ip,nao entra :/. Vou posta tudo que estou fazendo para vcs verem se estou fazendo alguma coisas errada...

 

printporta.jpg

Aqui sao as portas aqual o tutor pedi para abril pelo visto acho que esta ok

 

printnoip.jpg

Aqui e meu no-ip configurado pelo visto esta tudo ok

 

printlonggame.jpg

Aqui configurei o longserve e gameserve com o ip host do no-ip tudo ok

 

printl2ini.jpg

Aqui e o l2.ini da minha system configurado pelo ip host do no-ip tudo ok

 

Agora quando coloco para roda...

 

printlonggameteste.jpg

Aqui tudo ocorre sem erro tbm pelo visto tudo ok

 

mais... quando vou entra no servido nao passa nem do long...

 

printserve.jpg

 

 

Se vc poderem me ajuda desde ja agradeço eu estou usando o rev 817 do l2frozen pelo vista a mais estavel delas.

 

Obs: Eu uso o modem speedtouch para quem nao consegui indentifica nas configuraçao... uso um rotiado wireless com uma placa de rede wireless.

Editado por Cássio Douglas

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja aconteceu isso comigo, o meu eu resolvi assim:

la na janela do no ip onde tah seu host tem uma caixinha do lado do host certo? onde vc seleciona o hots.

note que o seu host tah com uma carinha sorindo, desmarque a caixinha ao lado e marque dinovo ate que a carinha fique com as bochechinhas rosas e tenta logar no serv.

 

o meu eu fiz isso resolveu tenta ai tbm quem sabe.

 

abraço

Editado por ScottinG
tirando quote

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Admin-Pegazzus

 

Men e nao isso... pq ela fica com carinha sorrindo tbm e tentei entra mais msm assim nao da :/

 

To aguardando resposta blz. Vlw

Editado por Cássio Douglas

Compartilhar este post


Link para o post
Compartilhar em outros sites

@cassio douglas

 

 

a carinha do boneco tem que ficar com carinha de envergonhado

 

e tua config ta errada

INTERNAL HOST NAME NÃO SE MECHE NELE DEIXA ASSIM

 

127.0.0.1

 

somente no EXTERNAL que meche

Compartilhar este post


Link para o post
Compartilhar em outros sites

@cassio douglas

 

 

a carinha do boneco tem que ficar com carinha de envergonhado

 

e tua config ta errada

INTERNAL HOST NAME NÃO SE MECHE NELE DEIXA ASSIM

 

127.0.0.1

 

somente no EXTERNAL que meche

 

Meu Problema É = Do @cassio douglas

 

fiz que nem vc disse coloquei no internal host 127.0.0.1 e fico msm coisa nao sai da tela do login me ajudem ae plzz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@eduardo

 

libero as portas do modem ? verificou teu NO-IP ? vai rodar o server em casa so pra ti ?

Compartilhar este post


Link para o post
Compartilhar em outros sites



     



Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×