Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente, Natã Felipe
      Administração L2jBrasil.
Kelvin

[Tutorial] Criando Servidor de Lineage 2.

Recommended Posts

Ele não está conseguindo se conecta com o DB por causa que vc colocou uma senha no DB ou no Server

 

se no caso vc colocou a senha no mysql coloque-a no arquivo server e login

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou apanhando para editar o IP no l2.ini =/

 

da um erro quando eu tento abrir o editor:

 

errormzt.jpg

 

Alguem sabe o que esta acontecendo?

 

OBS: Apesar de usar Vista, o XP apresenta o mesmo erro =/

Editado por Striker

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu erro é esse....:

 

imagemvqx.jpg

 

 

Já baixei dois arquivos System, e continua esse erro e quando não da esse....da o erro referente ao GameGuard.

Agradeço a tds...pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já baixei dois arquivos System, e continua esse erro e quando não da esse....da o erro referente ao GameGuard.
Agradeço a tds...pela ajuda

 

Isso ai è normalmente é ''GAME GUARD'' abaixa um aki no forum.

 

ow Man Kd A senha da Para é Zipada Ow joias Templaria.

Isso Teria q ser na area ou no topic melhor dizendo de quem crio nao aki ..

 

senha normalmente postada nos posts :

www.l2jbrasil.com

Editado por patricktb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui no meu server da um erro na hora que eu abro o L2ini Pra editar o IP

 

err.th.png

 

Alguem poderia me ajudar ?

 

Obrigado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

@spoint

 

Nao manjo muito sobre montar servidores , mais meu erro é no L2 ini , tu está dizendo pra mim baixa o File Edit !

 

Oque tem haver L2 ini com File Edit ?

 

Meu ERRO é com L2 ini

 

Obrigado pela suposta Ajuda

 

OBS : Desculpa posso estar errado :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

assim eu vo conecta o loguin server vai normal dai no game server ele fika na parte...

gameserver.main(gameserverjava)

 

E nao sai dali dai quando vo loga tipow ele loga minha acc so q fika como off o server??/ eu configurei algo errado ou q aconteceu (((Servidor HellBound))))

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seria bom uma foto GuzinhoxDdddDD, mas olhe os IPs, pode ser isso, se vc vai jogar no mesmo PC não precisa alteralos pode deixar 127.0.0.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos ,queria primeiro de tudo parabenizar por este belo tutorial.

Comecei agora aqui neste fórum e estou gostando muito.

Mas estou com um problema, segui o tutorial e esta acontecendo isso:

erroh.jpg

alguem poderia me ajudar ?

Desde já agradeço a todos.

 

==========================================

 

Por favor, desconsederem esse meu erro, ja resolvi o mesmo e o servidor está online.

Mais uma vez parabéns.

Editado por ReldnahC

Compartilhar este post


Link para o post
Compartilhar em outros sites

boas estou com um probolema eu nao consigo logar na minha conta mas esta tudo batendo certo vejao a imaguem do xReLooaDDDx eu estou com o mesmo probolema mas eu no InternalIP tanho 127.0.0.1 e no External tanbem tanho 127.0.0.1 e nao consigo logar aparese 9999 de ping tanbem

Editado por xxxsergioxxx

Compartilhar este post


Link para o post
Compartilhar em outros sites

boas estou com um probolema eu nao consigo logar na minha conta mas esta tudo batendo certo vejao a imaguem do xReLooaDDDx eu estou com o mesmo probolema mas eu no InternalIP tanho 127.0.0.1 e no External tanbem tanho 127.0.0.1 e nao consigo logar aparese 9999 de ping tanbem

 

ALGUEM ME AJUDA?? PF...

Editado por xxxsergioxxx

Compartilhar este post


Link para o post
Compartilhar em outros sites

ohh kelvim seu tutorial nota 10 fis meu servidor eim apenas 10 minutos so q tem um probleminha.....certo deve ser u teu system ou teu servidor pré configurado Gracil final..... pq quando olho o mapa o mapa só da praolhar dentros das cidades e u resto fika preto deve ser u teu pre configurado q ta com byg kelvin e quandu abro o inventario...... nun mostraos lugares q se coloka os itens .......se tu me dizer isso fico grado e us teus intens vesper e set evil e armas eu add nu servidor deu tudo certo só q quandu boto ip pra aparesser daum aviso dizendo q u item nun existe ....se puder me ajudar vlwww e um abraço....

Compartilhar este post


Link para o post
Compartilhar em outros sites






Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×