Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1701 respostas neste tópico

#201    ScorpionN

ScorpionN
  • ForeverAlone

  • 36 posts

Postado 21 julho 2009 - 21:40

Otimo tuto.. vlw ae.!

Editado por ScorpionN, 22 julho 2009 - 09:19.


#202    Pmdweb

Pmdweb
  • ForeverAlone

  • 5 posts

Postado 24 julho 2009 - 13:40

Seguinte...

Tô querendo saber algo bem simples...

esse servidor pré configurado, é proximo do original??? no que se diz a NPC's, Rates, Skills, Enchant Rates, Armors e Weapons, Quests... etc???

é pq tava querendo configurar o meu server do 0, então esse "pré configurado" me botou essa duvida... vlw.


outra coisa... onde eu consigo baixar a Cliente do Interlude... tem que ser ele( se eu estiver seguindo o basico do tutorial), nâo tem ???

Editado por Pmdweb, 24 julho 2009 - 14:14.


#203    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 24 julho 2009 - 14:53

Não precisa ser necessáriamente interlude, o tutorial serve para qualquer client o que vai mudar só é o l2fileedit,

geralmente pré-configurados vem com custom a mais do que o oficial, mas também podem vir com alguns bugs já corrigidos

#204    Alfonso

Alfonso
  • ForeverAlone

  • 2 posts

Postado 24 julho 2009 - 15:07

eim teim um problema no server! nao teim o ID do gm shop!
respondam!

#205    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 25 julho 2009 - 07:22

oO Tem ID sim

segura shift e clica no npc que você vai ver o ID

#206    l2armagedom

l2armagedom
  • Muito Noob

  • 54 posts

Postado 25 julho 2009 - 18:28

galera me da uma ajuda pelo amor de deuss


poh Eu ja vi tuduh mas nao consigoo

chegando na parte do Navicat ke tem a parte do New database é impossivel Clikar em nivel Data Base

Ja vi em topicos ke tem ke clikar duas vezes se eu clikar duas vezes da um erro... e agora ja vi o a aula e tbm nao me ajudo e agora Podem me responder...!


por favor!!

#207    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 25 julho 2009 - 18:39

Certamente você não instalou o mysql e o navicat com as configurações corretas, reinstala eles e tenta outra vez

#208    gallows

gallows
  • ForeverAlone

  • 10 posts

Postado 25 julho 2009 - 19:06

kelvin blz cara seguinte mano eu estalo o java direitinho ae eu começo a estalar o mysql tranguilo vo estalando de boa ae gunado chego no local modify security settings nao marco nada como dis o tuto ae do next ae a perece 3 icones "prepare configuration,write configuretion file,star service." e ae que ta o problema no local write configuration fica um (x)e os outros em branco e encima escrito "configuration processing....." ae nao rola mais nada pq??? vc pode m ajudar niço favor???. no aguardo.

#209    xxxsergioxxx

xxxsergioxxx
  • ForeverAlone

  • 14 posts

Postado 26 julho 2009 - 12:18

alguem me ajude eu esttou com um probolema eu conseigo apanhar o meu servidor mas esta com 9999 de ping alguem me ajuda???

Editado por xxxsergioxxx, 26 julho 2009 - 12:36.


#210    Pmdweb

Pmdweb
  • ForeverAlone

  • 5 posts

Postado 26 julho 2009 - 16:06

Kelvin..

Você disse em outro tópico que pra abrir o File Editor tem de ter uma Patch Decriptada...
não seria bom colocar isso pra download também? Uma pack limpinha, sem muitas modificações no jogo em sí... tipo, a original decriptada.

se puder... muito obrigado heim... acho que alterar a l2.ini foi a única coisa que eu não consegui no seu tuto.

#211    ChAuLiMr

ChAuLiMr
  • ForeverAlone

  • 5 posts

Postado 27 julho 2009 - 16:36

Kevin Peguei akele serve pre configurado no seu 4shared mais nao ta dando pra entrar
tipo ele da pra criar conta tal mais na hora de logar da erro de versao

qria saber qual e a versao se tem como me ajudar


vlws..

#212    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 27 julho 2009 - 16:41

erro de versão? SS?

#213    Pmdweb

Pmdweb
  • ForeverAlone

  • 5 posts

Postado 27 julho 2009 - 20:01

Eu baixei ele nâo tem nem uma semana... e tava tudo ok... eu consegui fazer rodar aqui tudo certim.

#214    gυιgυι иσ cσмєит

gυιgυι иσ cσмєит
  • Eu aprendi que não devo leechar o conteúdo do fórum para por em outro.

  • 117 posts

Postado 31 julho 2009 - 16:43

AFF n quer passar do game server aparece pra clica ne qualquer botao quando clico fecha aguem pode resolver meu poblema ?


O Meu Tbm...
<!--quoteo--><div class='quotetop'>QUOTE</div><div class='quotemain'><!--quotec--><div align='center'><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->Minhas Metas : 50 Posts ( x ) 100 Posts ( x ) 250 Posts ( ) 500 Posts ( ) 1000 Posts ( ) Super Membro ( ) Moderador Global ( ) Criar Um Server ( x )<!--sizec--></span><!--/sizec--></div><!--QuoteEnd--></div><!--QuoteEEnd-->

#215    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 31 julho 2009 - 16:44

posta uma SS do erro

#216    DM777

DM777
  • ForeverAlone

  • 12 posts

Postado 12 agosto 2009 - 07:58

Gostaria do Game Guarde Resolve alquém poderia passar o link.

Tá dando erro.
Atualização do gameguarde foi cancelada.Cheque sua conexão ou firewall.
Houve um problema ao tentar executar o GameGuard.
(ErrorCode=610)

E também se alguém souber como usar o host do Windows em vês de editar o l2.ini assim o jogo fica totalmente free, so que para jogar off.

Seria algo assim exemplo:

127.0.0.1 localhost
10.1.1.100 www.server.com


Valew.

Editado por DM777, 12 agosto 2009 - 08:02.


#217    Xarpi

Xarpi
  • ForeverAlone

  • 10 posts

Postado 12 agosto 2009 - 20:27

Olá .

Bom Meu Problema é o Seguinte, Faço Tudo Como Manda a Video Aula, Mas Na Hora deExecutar o StartLoginServer e o StartGameServer da Essa Tela Aqui, Que é Totalmente Diferente da Que Aparece Na Video Aula .

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Agradeço Desde Já .


#218    XxGaBrIeLXx

XxGaBrIeLXx
  • ForeverAlone

  • 8 posts

Postado 12 agosto 2009 - 20:37

QUEM QUISER AJUDA ADD NOMSN : [email protected]

#219    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 12 agosto 2009 - 20:40

@DM777;
Procura na area de download alguma system "pachteada" com game guard desativado.
Sobre como "rodar" com host tem um tutorial por aqui, só não for procurar porque tô com muita coisa para fazer.

@Xarpi;
Você instalou o java?
Qual o sistema operacional que você usa?

#220    Xarpi

Xarpi
  • ForeverAlone

  • 10 posts

Postado 12 agosto 2009 - 20:53

Instalei Sim.

Windows XP Proficional





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.