Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1699 respostas neste tópico

#221    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 12 agosto 2009 - 20:57

Tenta reinstalar o javaJDK, o mais atual possivel e tenta novamente

lembrando que o java tem que ser compativel com o seu S.O

#222    Xarpi

Xarpi
  • ForeverAlone

  • 10 posts

Postado 12 agosto 2009 - 23:05

Ok.

O Meu Java é Esse Que tem No 4Shared do Kevin ...

Instalei-o Aqui Sem Nenhum Tipo de Erro, Isso Significa Que Ele é Compativel Com Meu Sistema Operacional Correto?

Grato Pela Atenção.

Boa Noite a Todos!


#223    Arthur27

Arthur27
  • Muito Noob

  • 104 posts

Postado 13 agosto 2009 - 00:30

Gente eu to precisando de uma ajuda, quando eu dou startloginserver, manda eu clica em qualquer tecla para continuar e fecha tudo
ajuda aee please... fico grato

Editado por Arthur27, 13 agosto 2009 - 00:33.


#224    patricktb

patricktb
  • Apedeuta

  • 1.747 posts

Postado 13 agosto 2009 - 00:35

Gente eu to precisando de uma ajuda, quando eu dou startloginserver, manda eu clica em qualquer tecla para continuar e fecha tudo
ajuda aee please... fico grato




Normalmente causado por ma configuracoes nos respectivos arquivos de config,.

Cheque todos os Ip.
Cheque tbm a db se esta td certo.


Ok.

O Meu Java é Esse Que tem No 4Shared do Kevin ...

Instalei-o Aqui Sem Nenhum Tipo de Erro, Isso Significa Que Ele é Compativel Com Meu Sistema Operacional Correto?

Grato Pela Atenção.

Boa Noite a Todos!


o deste shared e o 32x ou seja windows normal sem ser o 64x.

Editado por patricktb, 13 agosto 2009 - 00:36.

Servidor Lineage II Sem Custom: Clique aqui


#225    Benal

Benal
  • ForeverAlone

  • 3 posts

Postado 13 agosto 2009 - 04:33

oi gostaria de tira 2 duvidas!

"Se vc usar Roteador tera q abrir as portas 7777 (game server), e 2106 (login server)." Onde ficam elas e como eu fasso isso?

A outra eh q qando eu ligo o l2 da uma msn que ouve um erro "Q o game Guard foi cancelado" "erro code= 610" como eu conserto isso?

#226    patricktb

patricktb
  • Apedeuta

  • 1.747 posts

Postado 13 agosto 2009 - 08:25

oi gostaria de tira 2 duvidas!

"Se vc usar Roteador tera q abrir as portas 7777 (game server), e 2106 (login server)." Onde ficam elas e como eu fasso isso?

A outra eh q qando eu ligo o l2 da uma msn que ouve um erro "Q o game Guard foi cancelado" "erro code= 610" como eu conserto isso?



http://www.l2jbrasil...portas do moden

se nao for seu tipo de modem procure aqui:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Servidor Lineage II Sem Custom: Clique aqui


#227    Benal

Benal
  • ForeverAlone

  • 3 posts

Postado 13 agosto 2009 - 14:25

agora eu intendi o do rotiador eu achei q tinha q muda no lineage pq n falava nd onde era! ms Vlw

A outra eh q qando eu ligo o l2 da uma msn que ouve um erro "Q o game Guard foi cancelado" "erro code= 610" como eu conserto isso?

#228    Kelvin

Kelvin

Postado 13 agosto 2009 - 16:42

Isso pode ser o GG ativado, mas troca a system e tenta logar.

#229    CaioHartmann

CaioHartmann
  • ForeverAlone

  • 19 posts

Postado 13 agosto 2009 - 22:59

Não to conseguindo colocar meu servidor Online!
Precisa de backup?

E sempre que vou executar o startloginserver.bat e starservegame.bat dá erro nos dois.

Como posso configurar meu servidor da maneira correta?

#230    Benal

Benal
  • ForeverAlone

  • 3 posts

Postado 14 agosto 2009 - 04:51

Alguem tem um system que funcione se tive me mande por e-mail [email protected]!

#231    WoWsnift

WoWsnift
  • ForeverAlone

  • 27 posts

Postado 14 agosto 2009 - 06:28

Alguem por favor cria um server ae pra mim com nome L2 Destroyers e me passa pelo e-mail:
[email protected]
pra mim e muito complicado!!!

Se alguem criar vlw ae!!!!


primero q num vai dar pra passar por email , vai ter q ter instalado tudo ai ... e Se vc num conseguil e ta disposto a criar ainda add [email protected] do um geito pra vc ... :lol:

#232    Penetra

Penetra
  • O Mestre

  • 817 posts

Postado 14 agosto 2009 - 23:05

Não to conseguindo colocar meu servidor Online!
Precisa de backup?

E sempre que vou executar o startloginserver.bat e starservegame.bat dá erro nos dois.

Como posso configurar meu servidor da maneira correta?


Sim precisa de Backup!

em relação a configuração para voce aprender um pouco coloca tudo na rede: 127.0.0.1 gameserver/config/server
loginserver/config/loginserver

#233    CaioHartmann

CaioHartmann
  • ForeverAlone

  • 19 posts

Postado 15 agosto 2009 - 00:39

Sim precisa de Backup!

em relação a configuração para voce aprender um pouco coloca tudo na rede: 127.0.0.1 gameserver/config/server
loginserver/config/loginserver




Ja fiz isso e coloquei tudo 127.0.0.1
mas mesmo assim ainda da erro

Instalei o Java JDK
MySQL 5.0
Navicat 8.0 com crack
L2.ini


fiz tudo como disseram mais não deu certo!

E alguem tem o link do Backup para hellbound?

#234    deraldo

deraldo
  • Noob

  • 233 posts

Postado 17 agosto 2009 - 21:25

Cara eu naum consigo eu iitalo tudo sertin meu servidor fica ate on mais naum entra tipo ele fica horas carregando a telo do iniciar pra entra e e naum entra me ajuden plzz ^^ :love_l2jbr: :semorre:

Editado por deraldo, 17 agosto 2009 - 21:31.

[img][/img]

#235    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 18 agosto 2009 - 09:33

deve ser erro nas configuraçãoes posta elas

#236    deraldo

deraldo
  • Noob

  • 233 posts

Postado 18 agosto 2009 - 15:15

cara quem me add ai pra mi ajuda aki so me add no msn de [email protected] me add ai porfavor :love_l2jbr: :semorre:

Editado por deraldo, 18 agosto 2009 - 18:48.

[img][/img]

#237    Parllyson

Parllyson
  • Muito Noob

  • 137 posts

Postado 21 agosto 2009 - 13:59

Oie,preciso de uma ajudinha,onde acho os codigos dos itens ? O_O,

ja criei o sv,ta beleza,so nãão sei onde tem os codigos dos itens

quem poder me falar onde tem,vlw :*

#238    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 21 agosto 2009 - 14:04

tabelas weapons, armors, etcitems, custom_armors, custom_weapons, custom_etcitem

#239    Parllyson

Parllyson
  • Muito Noob

  • 137 posts

Postado 21 agosto 2009 - 14:43

achei,vlw :D
e uma duvida,eu criei o sv gracia pt2 e usei o Servidor CT2 L2J FREE 2.0 By Kelvin.rar

e uma system de ct 2,so que o inventario ta bugado D :

o que eu faço ?

Editado por Parllyson, 21 agosto 2009 - 15:32.


#240    Aran

Aran
  • Muito Noob

  • 82 posts

Postado 21 agosto 2009 - 17:10

Olá .

Bom Meu Problema é o Seguinte, Faço Tudo Como Manda a Video Aula, Mas Na Hora deExecutar o StartLoginServer e o StartGameServer da Essa Tela Aqui, Que é Totalmente Diferente da Que Aparece Na Video Aula .

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Agradeço Desde Já .


tente instalar outra versão do java




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.