Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1701 respostas neste tópico

#341    Kicoo

Kicoo
  • ForeverAlone

  • 2 posts

Postado 08 outubro 2009 - 02:02

Bem seguinte..
Eu fiz tudinho, passo a passo, refiz umas 2 vezes..
dá tudo certo, o problema é só o game Guard.
Já utilizei o editor L2.ini e o Game Guard Resolve..
Já troquei umas '500 vezes' a system do Thiago Krauss e dá o mesmo erro..
Já li e re-li os outros posts.. e não ajudaram..

Foto do erro:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



E esse aqui é os arquivos que estão na pasta ...\system32\drivers\etc e os log do prompt:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Em relação a conecção, estou jogando em modo off
Em relação ao firewall, tanto faz estar desativado ou não dá o mesmo problema.
Antes de eu instalar o GameGuard Resolve, ele só falava que existia um 'programa hack'.

Se tiver outra pasta system que possam me redirecionar eu agradeço.
Espero obter uma resposta.
Valeu

Editado por Kicoo, 08 outubro 2009 - 12:08.


#342    Kicoo

Kicoo
  • ForeverAlone

  • 2 posts

Postado 08 outubro 2009 - 10:56

o Java Buga conpletament, Tipo ele nao rod, po


JhouHo, o problema está no seu JDK(Java Development kit).
Para o sistema não reconhecer 'java', mesmo depois de instalado, ou ele está mal instalado ou o executável do instalador está corrompido.
Olha nas variáveis de ambiente e verifica se a variável Path tem o seguinte valor:
c:\...\java\jdk1\bin

Se não tiver, coloca o caminho da pasta 'bin' no fim, separando com um ( ; ) ponto e vígula dos outros.

Espero ter ajudado.

#343    Akuma

Akuma
  • ForeverAlone

  • 6 posts

Postado 10 outubro 2009 - 08:50

Cara meu server ta legal....sendo que na Hora de fazer qualquer Beckup pelo navica da etse erro aqui

[Err] [Bak] 1146 - Table 'mysql.proc' doesn't exist

e não faz o Beckup....oque pode ser ??

sei que ta faltando esta tabela mysql.proc mas nao sei nem onde ela fica ou como colocala :/
Alguem ajuda ai

#344    topo

topo
  • Muito Noob

  • 83 posts

Postado 10 outubro 2009 - 11:17

Manow deleta a tabela q aparece no erro q resolve seu pro
1146 - Table 'mysql.proc' doesn't exist ou cria uma com mesmo nome e add

Editado por topo, 10 outubro 2009 - 11:30.


#345    topo

topo
  • Muito Noob

  • 83 posts

Postado 10 outubro 2009 - 11:26

E awe KhayrusS meu mano d q cidade vc e em alagoas tbem sou de alagoas terra do fumo Arapiraca add msn awe bow ^^

[email protected] :esquerda-direita: :esquerda-direita: :aaaaaaaffffff: p/ nos bater umas ideas

#346    daisuki

daisuki
  • ForeverAlone

  • 2 posts

Postado 12 outubro 2009 - 19:43

o jente quando eu vo abrir o meu game sever que ta dizendo que e pra executar startgamesever aki ele ta dizendo que o java n reconheceu o comando interno ou externo pq deu isso x`P

Editado por daisuki, 10 dezembro 2010 - 21:59.


#347    gυιgυι иσ cσмєит

gυιgυι иσ cσмєит
  • Eu aprendi que não devo leechar o conteúdo do fórum para por em outro.

  • 117 posts

Postado 13 outubro 2009 - 14:10

LoL você deve tar usando algum preconfigurado ou system com problema, tente usar o meu ou os que estão na area servidores.



Kelvin,

aki ta dando erro no java
quem puder ajudar

MSN: [email protected]
Ja tentei reinstalla e installa

Java n e um comando externo e etc...
quem puder ajudar aiii
eu agradeço

Editado por gυιgυι иσ cσмєит, 13 outubro 2009 - 14:12.

<!--quoteo--><div class='quotetop'>QUOTE</div><div class='quotemain'><!--quotec--><div align='center'><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->Minhas Metas : 50 Posts ( x ) 100 Posts ( x ) 250 Posts ( ) 500 Posts ( ) 1000 Posts ( ) Super Membro ( ) Moderador Global ( ) Criar Um Server ( x )<!--sizec--></span><!--/sizec--></div><!--QuoteEnd--></div><!--QuoteEEnd-->

#348    gυιgυι иσ cσмєит

gυιgυι иσ cσмєит
  • Eu aprendi que não devo leechar o conteúdo do fórum para por em outro.

  • 117 posts

Postado 13 outubro 2009 - 14:11

o gente quando eu vo abrir o meu game sever que ta dizendo que e pra executar startgamesever aki ele ta dizendo que o java n reconheceu o comando interno ou externo pq deu isso
me add ei no meu msn que saber oq e thiago_
no meu tbm
... --'
olha oq da
Admin restart
Starting L2jfree
java n e conhecido com um comando interno ou externo'', um programa operável ou um arquivo em lotes

quem saber arrumar avisa
MSN: [email protected]
ou Orkut : [email protected]

Editado por gυιgυι иσ cσмєит, 13 outubro 2009 - 14:35.

<!--quoteo--><div class='quotetop'>QUOTE</div><div class='quotemain'><!--quotec--><div align='center'><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->Minhas Metas : 50 Posts ( x ) 100 Posts ( x ) 250 Posts ( ) 500 Posts ( ) 1000 Posts ( ) Super Membro ( ) Moderador Global ( ) Criar Um Server ( x )<!--sizec--></span><!--/sizec--></div><!--QuoteEnd--></div><!--QuoteEEnd-->

#349    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 13 outubro 2009 - 20:10

está com java instalado?
qual seu sistema operacional?

#350    gatomestre

gatomestre
  • ForeverAlone

  • 1 posts

Postado 15 outubro 2009 - 16:44

cara n quer passa do n quer passo da locallhost afssssssssssssssssssssssssssssssssss que merda eu to fazendo um serv a premeira vez

#351    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 15 outubro 2009 - 19:43

oO entendi
Spoiler
nada

Editado por KhayrusS, 15 outubro 2009 - 19:43.


#352    ottoncarllos

ottoncarllos
  • Muito Noob

  • 77 posts

Postado 16 outubro 2009 - 10:56

Bom , Primeiramente fico grato pelo belo tutorial que vc fez , so que sou muito burro -.- e não to conseguindo logar


ta tudo certim aqui , o Game Server e Logim Server , so que nao sei editar Ini. por mais que tenha visto nao estou conseguindo



sera que teria como editar pra mim o L2InI. mandaria meu Ip e oque precisa


se tiver como faser isso para mim!





brigadao!!


msn:[email protected]

#353    Rhion

Rhion
  • Apedeuta

  • 1.278 posts

Postado 17 outubro 2009 - 08:44

Bom , Primeiramente fico grato pelo belo tutorial que vc fez , so que sou muito burro -.- e não to conseguindo logar


ta tudo certim aqui , o Game Server e Logim Server , so que nao sei editar Ini. por mais que tenha visto nao estou conseguindo



sera que teria como editar pra mim o L2InI. mandaria meu Ip e oque precisa


se tiver como faser isso para mim!





brigadao!!


msn:[email protected]

Abre o l2.ini com o file edit e procure o ip , nao mude nada , somente o ip
"In a way, the supernatural is what's behind the curtain. Normally, you only need to see what's happening on stage. That's how reality works. If you don't know then it's for the best. Actually, learning about the supernatural only increases the number of things you don't know."'

#354    Baldarov

Baldarov
  • ForeverAlone

  • 32 posts

Postado 17 outubro 2009 - 18:25

Kelvin vc pode me passar a senha pra eu poder descompactar uma rev, que vc deixou em seu 4shared.. Obrigado se puder add [email protected]
Vote diariamente no servidor!
Acesse nosso site

[img]http://img101.imageshack.us/img101/713/baldarovnovozl4.jpg[/img]

[img]http://img129.imageshack.us/img129/9306/bannerzh6.gif[/img]

#355    HellKnight1

HellKnight1
  • Noob

  • 284 posts

Postado 17 outubro 2009 - 20:18

Me desculpa se tem algum poste com o msm erro, mais eu dei uma olhada e não vi

Aki contece o seguinte, segue SS do erro
[img]http://img269.imageshack.us/img269/9162/erropc.jpg[/img]

me ajuda aew
Obrigado

Trocando de assinatura


#356    Baldarov

Baldarov
  • ForeverAlone

  • 32 posts

Postado 19 outubro 2009 - 14:27

Alguem pode me ajudar com esse erro?

[img]http://img269.imageshack.us/img269/1028/erroie.jpg[/img]
Vote diariamente no servidor!
Acesse nosso site

[img]http://img101.imageshack.us/img101/713/baldarovnovozl4.jpg[/img]

[img]http://img129.imageshack.us/img129/9306/bannerzh6.gif[/img]

#357    GodMan

GodMan
  • Noob

  • 331 posts

Postado 20 outubro 2009 - 15:43

Registra o server novamente vai ser criado um arquivo com o nome hexid1 renomei para hexid e cole dentro da pasta config de seu game server

#358    glarkson

glarkson
  • ForeverAlone

  • 3 posts

Postado 20 outubro 2009 - 20:28

Aew turma eu configurei meu svs cetinho ele abre como off mais ná hr de abri ele como on não conssigo!!
eu ja abri todas as portas do meu moden!! e pelo firewal do win e nada, numka consigo logar!!!
so logo se decha ele off mais quero dechar ele on!!!
uso o no-ip !!!! e o meu moden e o D`link 502G!!!!
me ajudem aew por favor!!!
obrigado!!!!!!

#359    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 20 outubro 2009 - 20:51

Você está tentando logar da mesma maquina que está o servidor?

#360    HellKnight1

HellKnight1
  • Noob

  • 284 posts

Postado 20 outubro 2009 - 22:27

Você está tentando logar da mesma maquina que está o servidor?


Se for pra mim estou sim.
mais msm assim nem de outra maquina loga, tenho um amigo no msn q esta me ajudando a testar.

Trocando de assinatura





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.