Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1699 respostas neste tópico

#21    TicO

TicO
  • Muito Noob

  • 111 posts

Postado 13 dezembro 2008 - 21:49

AFF n quer passar do game server aparece pra clica ne qualquer botao quando clico fecha aguem pode resolver meu poblema ?



Acho melhor vc refazer a parte do do msql e do navicat, com mais atençao pq pode ser muitas coisas =/!

#22    Kelvin

Kelvin

Postado 13 dezembro 2008 - 22:58

sigam o tuto com atenção se o servidor ficar mostrando isso de clicar em alguma tecla para continuar é pq vcs estão fazendo algo errado, ou configurou o MySQL errado ou o Navicat, leiam e re-leiam.

#23    Jackson

Jackson
  • ForeverAlone

  • 4 posts

Postado 20 dezembro 2008 - 10:44

ola....
gostaria de saber o seguinte..por exemplo essa rev acima eu editei do meu jeito mas não sei onde
salvo ela como backup(pergunta noob + n sei msm) pra não fikar reeditando toda vida ^^

#24    Kelvin

Kelvin

Postado 20 dezembro 2008 - 12:24

Vai em Backup e clica em NewBackup e depois start que o backup se cria sozinho.

#25    NoOb

NoOb
  • ForeverAlone

  • 4 posts

Postado 22 dezembro 2008 - 09:42

Olha aew eu quando faco u negoco do mysql SEM SENHA
quando eu abro o navicat eu crio a conexão quando eu abrir aparece um erro.
1045 - Access denied for user 'root'@'localhost' (using password: NO).

Como resolvo isso ajuda aew !

#26    Kelvin

Kelvin

Postado 22 dezembro 2008 - 09:52

Deleta o localhost e cria denovo mas quando for criar, crie ele sem senha.

#27    NoOb

NoOb
  • ForeverAlone

  • 4 posts

Postado 22 dezembro 2008 - 11:35

Vlwwwwwwwwwwwwwwwwwww aeeeeeeeeeeeeeewwwwwwwwwwwwwww maaaaaaaaaaaaaaaaaan
vlw msm
eu tava me matanu aki
mas e que antes eu criei um mysql com senha
ai quando eu deixava sem senha ele naum aceitava
^^
vlw ai.

#28    NoOb

NoOb
  • ForeverAlone

  • 4 posts

Postado 22 dezembro 2008 - 13:45

Man olha aew
eu ligo o server direito tudo certo ai quando eu coloco para eu jogar ai fika la parado . . .
carregando ai depois de um tempao <_<

Eu faco oq ?.?

#29    Kelvin

Kelvin

Postado 22 dezembro 2008 - 14:39

Não entendi o servidor liga normal? O jogo abre de boa?
Se for isso só digitar um login e uma senha que entra no jogo..

#30    NoOb

NoOb
  • ForeverAlone

  • 4 posts

Postado 22 dezembro 2008 - 14:57

nao tipo u jogo naum abre
tipo vc naum clica para abrir u jogo
entao aparece um negoco carrengando para depois abrir a tela para vc coloca o login e a senha
e ai que trava
sera que so pega se for com us arquivos interlude?
eu colocquei a system no kamael xD
sera que e por isso?

#31    Igor Ferreira

Igor Ferreira
  • Manja

  • 3.430 posts

Postado 22 dezembro 2008 - 18:54

kelvin tava fazendo ums teste com ums amigos meu o serve so ta indo ate a hora de escolher os mundos dai nao sai mais do lugar fica parado pode me dizer o que e isso?

#32    Barry

Barry
  • ForeverAlone

  • 2 posts

Postado 03 janeiro 2009 - 19:27

Ola pessoal,

Muito interessante o forum, eu havia criado um server seguindo um desses tutorias do kelvin há muito tempo e tinha dado tudo certo. Fui fazer novamente e tive um problema ao editar o l2.ini.

Baixei o arquivo L2JFree Final PreConfigurado por Kelvin.rar (da pasta gracia do 4shrared)
Instalei o CT2 Gracia Part I mas não consigo editar de forma alguma o l2.ini.

O arquivo Editor L2.ini.exe não executa no meu micro. Clico 2 vezes nele (dentro da system) e nada.

Ja tentei modo de compatibilidade e ja tentei usar o FileEdit, sem sucesso. O start login / game server estão rodando 100%. Só me falta editar o l2.ini.

Aguardo e obrigado.

#33    junior

junior
  • ForeverAlone

  • 2 posts

Postado 12 janeiro 2009 - 02:33

Kelvin eu fiz tudo que está escrito só que na hora que executei o Edito l2.ini num abriu falou que num tinha l2.text dai copiei e colei o do 'LineBras.org' (server que eu jogo) agora não está abrindo o l2.exe da pasta system. <_<

Quequeu faço?

#34    Kelvin

Kelvin

Postado 12 janeiro 2009 - 02:50

Primeiro qual versão do L2 vc quer editar?
Vai na seção servidores e baixa um servidor e um patch, eles já vem com o IP configurado para você logar na maquina que está o servidor.

#35    junior

junior
  • ForeverAlone

  • 2 posts

Postado 12 janeiro 2009 - 12:14

Kelvin passa seu msn? ou me add ai [email protected]! Dai você me ajuda,

PS* não sou tãão noob assim aprendo rapido :D

Obrigado desde ja.

#36    xMauricioO

xMauricioO
  • ForeverAlone

  • 3 posts

Postado 12 janeiro 2009 - 20:29

Eu segui o video e o tuto, na hora de de cria o char ADM ja com o lineage aberto isso (no video nos 14,15min por ai) utilizei o Game Guard Resolve mas não tinha nenhum arquivo da 1ª vez dai foi direto sem precisar sibstituir nada, e mesmo assim ta dando o erro, fala que achou um programa hacker e talz dai dou 'Ok' e fecha o lineage sozinho. :/

Alguém ai poderia ajudar?

#37    Kelvin

Kelvin

Postado 13 janeiro 2009 - 03:48

É problema na system, baixa um patch lá na seção servidor...

#38    xMauricioO

xMauricioO
  • ForeverAlone

  • 3 posts

Postado 13 janeiro 2009 - 17:08

Kelvin ou alguém ai que saiba, NÃO ta vindo os buffs do npc, escreve la "você ja pode sentir o efeito de blablabla" mais num fica o buff, tipo ele num aparece na barra.

Ajuda ai, Obrigado.

#39    Kelvin

Kelvin

Postado 13 janeiro 2009 - 20:49

Mauricio... é por que tu ta com char GM digita //invul para sair a invunerabilidade que os buff no teu char pega de boa.

#40    SkyCrows

SkyCrows
  • ForeverAlone

  • 14 posts

Postado 15 janeiro 2009 - 09:06

Olá Kelvin..

Cara, obrigado pelos tutoriais. O Pessoal aqui da lan vivia pedindo para abrir logo um server (Em vista que muiita gente aqui joga L2 Revo), então decidi criar um.

Estou a uma semana, e até agora está tudo tranquilo, estou pacientemente edidando todos NPCs das principais cidades, Buffers, Tattoos, etc.. Meu problema aqui está sendo apenas colocar o server rodando OnLine.. agente (eu e mais um amigo) ficamos até as 4:00 da manhã tentando resolver isso e nada..

Então, dessa não teve jeito. Preciso mesmo de sua ajuda.. veja o caso aqui, e ajude se poder:

[img]http://i223.photobucket.com/albums/dd167/SkyCrows/PortasModenabertas.jpg[/img]
Portas do Modem (Roteador) abertas - Para Login e Game Servers

[img]http://i223.photobucket.com/albums/dd167/SkyCrows/erroip.jpg[/img]
Modo que está configurado o Login Server

[img]http://i223.photobucket.com/albums/dd167/SkyCrows/ErroCliente.jpg[/img]
Erro ao abrir o Login Server.

Bom, é isso.. vamos por partes, uma vez deixando a conexão do Login, passamos para o GameServer..

Flw cara, obrigado!




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.