Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1699 respostas neste tópico

#961    IceCubic

IceCubic
  • Noob

  • 214 posts

Postado 24 agosto 2010 - 18:09

Maais 1 coisa , Como faço para saber qual o saf enchant / max enchant / rate do meu servidor ?


NAO RESPONDAM EU JA SEI QUAL È !

Editado por IceCubic, 24 agosto 2010 - 18:17.

[img]http://img651.imageshack.us/i/divulgaao.gif[/img]

Só erra quem produz. Mas, só produz quem não tem medo de errar.

www.pvpinfernal.ddns.com.br
Te ajudei ? Não custa nada falar obrigado
Voce me ajudou ? Eu falo obrigado !


#962    IceCubic

IceCubic
  • Noob

  • 214 posts

Postado 24 agosto 2010 - 20:47

Cara ja to ficando injuriado aqui ... nao ta dando de geito nenhum os cara entra no serve , eu fiz tudu certinho o negocio do no-ip e tals ... mais eles nao consseguem logar , nao passa da tela de login

Editado por IceCubic, 25 agosto 2010 - 18:58.

[img]http://img651.imageshack.us/i/divulgaao.gif[/img]

Só erra quem produz. Mas, só produz quem não tem medo de errar.

www.pvpinfernal.ddns.com.br
Te ajudei ? Não custa nada falar obrigado
Voce me ajudou ? Eu falo obrigado !


#963    ViiNiCiUS

ViiNiCiUS
  • Muito Noob

  • 139 posts

Postado 26 agosto 2010 - 00:04

Cara eu tenho uma duvida

eu posso cria meu server com um q eu ja tenho sem baixar um pré configurado

por exemplo eu tenho a system de um server q ja ta funciando eu pega eela e cria meu server em cima dela?
Lembre-se Não sou empregado de ninguem estou aqui para ajudar

Duvidas?? [email protected]

#964    ViiNiCiUS

ViiNiCiUS
  • Muito Noob

  • 139 posts

Postado 26 agosto 2010 - 00:05

Cara eu tenho uma duvida

eu posso cria meu server com um q eu ja tenho sem baixar um pré configurado

por exemplo eu tenho a system de um server q ja ta funciando eu pega eela e cria meu server em cima dela?
Lembre-se Não sou empregado de ninguem estou aqui para ajudar

Duvidas?? [email protected]

#965    MaGuiinhoO

MaGuiinhoO
  • Mαgησ.Vιєιяα ;*

  • 2.308 posts

Postado 26 agosto 2010 - 00:17

Não amigão, oque faz o SERVIDOR funcionar não é a system, o CLIENT não tem nada a ver com o servidor, o CLIENT é oque proporciona nome do set, textura, mapas, etc...
OBS: System faz parte do client, quando digo CLIENT tambem digo SYSTEM ! :wink:

#966    IceCubic

IceCubic
  • Noob

  • 214 posts

Postado 29 agosto 2010 - 11:25

Cara sem brincadeira nenhuma , se eu soubesse que pros outros entrar no servidor era tao dificil , eu nem criaria o sv ... Pq tipo eu ja testei o serve em net de 1 mb e naaaaaada , ae fui em outra e naaaaaaaada . Quando eu ponho o meu no-ip eu tambein nao conssigo logar velho , antes dava (Incrivel isso ne?) Po sera que se eu pega o VPS ira me ajudar? :ohmy: :ohmy:
[img]http://img651.imageshack.us/i/divulgaao.gif[/img]

Só erra quem produz. Mas, só produz quem não tem medo de errar.

www.pvpinfernal.ddns.com.br
Te ajudei ? Não custa nada falar obrigado
Voce me ajudou ? Eu falo obrigado !


#967    P0LEGAR.

P0LEGAR.
  • ForeverAlone

  • 21 posts

Postado 29 agosto 2010 - 16:59

Olha aew alguem que entende xD

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

:blush:

#968    MaGuiinhoO

MaGuiinhoO
  • Mαgησ.Vιєιяα ;*

  • 2.308 posts

Postado 30 agosto 2010 - 00:12

@P0LEGAR.

Deleta a pasta onde colocou pra ser instalado os arquivos, e tente instalar novamente :sad:



#969    Marcell_xD

Marcell_xD
  • Apedeuta

  • 1.427 posts

Postado 30 agosto 2010 - 00:32

Cara sem brincadeira nenhuma , se eu soubesse que pros outros entrar no servidor era tao dificil , eu nem criaria o sv ... Pq tipo eu ja testei o serve em net de 1 mb e naaaaaada , ae fui em outra e naaaaaaaada . Quando eu ponho o meu no-ip eu tambein nao conssigo logar velho , antes dava (Incrivel isso ne?) Po sera que se eu pega o VPS ira me ajudar? :ohmy: :ohmy:



Cara não esqueça de liberar as portas nem colocar o ip correto no l2.ini


VPS ira te ajudar sim e muito ^^ pois ja vim com as portas liberadas e etc...

Caso tu não consiga tente comprar um VPS que concerteza vai te ajudar

Convido a todos para conheçer um servidor diferenciado,inaugurado dia 26-03! clique no banner abaixo

cojPkeB.gif


#970    riouds

riouds
  • ForeverAlone

  • 15 posts

Postado 30 agosto 2010 - 09:17

Ta Dando Esse Erro:

[img]http://img444.imageshack.us/img444/360/semttulozj.png[/img]

Quem Puder Me Ajudar fico grato desde ja =D

#971    buraneli

buraneli
  • Muito Noob

  • 82 posts

Postado 30 agosto 2010 - 14:30

tem como da 1 ajudinha na parte de por o ip externo nas systen e na .ini?

Editado por MaGuiinhoO, 30 agosto 2010 - 14:58.
Não precisa quotar o post todo


#972    MaGuiinhoO

MaGuiinhoO
  • Mαgησ.Vιєιяα ;*

  • 2.308 posts

Postado 30 agosto 2010 - 15:02

@riouds
RESOLVIDO.

@buraneli
Se dizer oque ocorre, claro que podemos ajuda-lo !

#973    buraneli

buraneli
  • Muito Noob

  • 82 posts

Postado 30 agosto 2010 - 15:13

@riouds
RESOLVIDO.

@buraneli
Se dizer oque ocorre, claro que podemos ajuda-lo !

na parte de por meu ip interno e externo , e com respeito a l2.ini pra outras pessoas logarem no servidor q pus no pc(so teste por enquanto) tipoo no meu pc roda e tals ta massa mas quero que outros se conectem a ele pra eu testar entende.
se poder ajuda vou ficar muito grato se nao poder tbm xD

Editado por buraneli, 30 agosto 2010 - 15:14.


#974    MaGuiinhoO

MaGuiinhoO
  • Mαgησ.Vιєιяα ;*

  • 2.308 posts

Postado 30 agosto 2010 - 15:16

na parte de por meu ip interno e externo , e com respeito a l2.ini pra outras pessoas logarem no servidor q pus no pc(so teste por enquanto)


Tenta com esse tutorial.
Quanto a l2.ini, como vai rodar de seu PC, a sua L2.ini pode ter o ServerAddr 127.0.0.1, mas o da pessoa que vai logar terá que ter o ServerAddr no-ip

#975    buraneli

buraneli
  • Muito Noob

  • 82 posts

Postado 30 agosto 2010 - 15:44

n entendi --'
a minha systen vai ter de ter o 127.0.0.1?
e dos player do meu no -ip?

#976    MaGuiinhoO

MaGuiinhoO
  • Mαgησ.Vιєιяα ;*

  • 2.308 posts

Postado 30 agosto 2010 - 15:57

n entendi --'
a minha systen vai ter de ter o 127.0.0.1?
e dos player do meu no -ip?


Exatamente.

#977    buraneli

buraneli
  • Muito Noob

  • 82 posts

Postado 30 agosto 2010 - 16:09

olha se eu raciocinei certo:
faço 1 l2.ini com meu no-ip e depois pra eu logar da makina ponho 127.0.0.1 no lugar do no-ip certo?
senao eu n consigo logar correto?

#978    buraneli

buraneli
  • Muito Noob

  • 82 posts

Postado 30 agosto 2010 - 17:03

alguem da 1 força aew
meus amigos logam mas eu nao passo da tela de escolher o servidor

#979    Victor Thalles

Victor Thalles
  • ForeverAlone

  • 36 posts

Postado 31 agosto 2010 - 07:27

Alguem, me ajuda porfavo ? tou com erro ao da startloginserve No meu Servido

PF. ?

#980    lordextreme

lordextreme
  • Muito Noob

  • 111 posts

Postado 31 agosto 2010 - 13:09

ola eu fiz tudo certinho como explica o tuto.
o serve fica ligado e tudo,quando eu digito o login e senha ele entra de boa,mas,não passa da parte de escolher o servidor
aa antes que eu me esqueça na parte "PING"aparece 0
alguem ai pode me ajudar????????????
obrigado....^^
[img][URL=http://img819.imageshack.us/i/shot00063b.png[/img]

Editado por lordextreme, 31 agosto 2010 - 19:36.





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.