Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1701 respostas neste tópico

#1001    Isaac Fn

Isaac Fn
  • Apedeuta

  • 1.664 posts

Postado 09 setembro 2010 - 21:33

Crio que isto ai se dar por causa da config do seu pc e de sua net, ai dar uam lag do caralho kkk, isto se for por no-ip, agora se vc estiver usando o ip 127.0.0.1 nem sei kkk, dar uam verificada ai ~^

XuinZ.jpg?8595


#1002    ThePhoenix

ThePhoenix
  • ForeverAlone

  • 21 posts

Postado 10 setembro 2010 - 14:17

Ae Galera Estou Com um Poblema Sera que Alguem Poderia me Ajudar ?


alguem pode me falar como deiixar o serve para criar conta automatico ?? plz

#1003    Kelvin

Kelvin

Postado 10 setembro 2010 - 14:54

Pasta login arquivo login linha AutoCreateAccount=True

#1004    stunK

stunK
  • ForeverAlone

  • 2 posts

Postado 10 setembro 2010 - 15:43

Nao consegui , vi pelo video aula, mais tambem nao consegui criar o Servidor, preciso muito de 1 servidor pra fazert LAN X LAN .
quem pode me ajudar, ja tenho tudo instalado .
mais na hora de deixar o server on , nao consegui me adc no msn ai


[email protected]

#1005    ReplasTT

ReplasTT
  • ForeverAlone

  • 27 posts

Postado 11 setembro 2010 - 21:21

tou Com um Erro No game Server E nao Consigo Postar Print Por favor Alguem Me Ajuda


Add ai : [email protected]











POR FAVOR ALGUEM ME AJUDA !!!!

#1006    hellnuker

hellnuker
  • ForeverAlone

  • 4 posts

Postado 17 setembro 2010 - 12:29

cara eu fiz tudo certo ... c eu deixar todos os ips 127.0.0.1 (incluindo o serveraddr no l2 ini) eu consigo logar direitinho no ADM e jogo de boa ... ai qd eu ponho no server proprietes (external ip = l2sys.no-ip.info [que é o meu no-ip], e internal deixo 127.0.0.1, e no l2 ini em server addr coloco l2sys.no-ip.info) da errado .. tipo o login server console e o game server console abre certim aparece la "bartz registered..." mais ai qd vo loga nao passa do login =/ oq pode ser?

#1007    LordeBakeman

LordeBakeman
  • Noob

  • 393 posts

Postado 17 setembro 2010 - 15:25

amigo se o server tiver na sua casa voce dexa a l2ini SUA 127.0.0.1 no Caso se voce quiser que amigos seus loguem voce fais outra l2ini com seu no ip pra ele logar mais voce loga com o 127.0.0.1

#1008    =GM-FasterKilL=

=GM-FasterKilL=
  • ForeverAlone

  • 2 posts

Postado 20 setembro 2010 - 12:19

To com 1 Probleminha que não sei Resolver me Ajudem pelo amor de Deus.

Quando Ligo o Server... Fica dando isso oia as palavras e Super rapidao custei ler.. Tive que dar Print Screen

Admin Restart

'java' não é reconhecido como um comando interno
ou externo, um progama óperavel ou um arquivo de lotes.


ajudem me...

mano c vc usa sistema operacional 64bits q nem eu vai da isso por causa do java do link q é 32bits ,procura no google pra baixa o java jdk 6 64bits eintala q vai funfa ,

#1009    lordextreme

lordextreme
  • Muito Noob

  • 111 posts

Postado 21 setembro 2010 - 21:37

alguem ai me ajuda por favor...
me add no msn e ou manda um email kelvin ou quem souber resolver o meu problema...
pq eu naum consigo passar da parte de escolher o server....

#1010    MaGuiinhoO

MaGuiinhoO
  • Mαgησ.Vιєιяα ;*

  • 2.308 posts

Postado 22 setembro 2010 - 08:09

alguem ai me ajuda por favor...
me add no msn e ou manda um email kelvin ou quem souber resolver o meu problema...
pq eu naum consigo passar da parte de escolher o server....


Procure na area de dúvidas amigo, ja foi postado lá uma dúvidas e duvidas sobre isso...
Veja se configurou todos os IP certinho.

Editado por MaGuiinhoO, 22 setembro 2010 - 08:10.


#1011    Arthur-cma

Arthur-cma
  • Muito Noob

  • 66 posts

Postado 22 setembro 2010 - 10:18

Me ajudem eu segui a risca varias vezes o tutorial, oque esta acontecendo no Login Server? olhem a imagem
Meu Game Server Fica ON, mas o LoginServer não :S
Ajuda porfavor :sad:
[img]http://images.orkut.com/orkut/photos/OgAAAES3F2QH_2NhxySKYLVsKkJQSZsYOzdTEqn0Ddq9aImW0AZe5IviKE39VMluFKOkqq8JWq5RShZk4hnYktsBHE0Am1T1UOCk5EeXuxDIm0VXuZBNnoyAiAEn.jpg[/img]

#1012    hellnuker

hellnuker
  • ForeverAlone

  • 4 posts

Postado 22 setembro 2010 - 11:58

cara eu tinha um server normal .. rodava direitinho de l2 (interlude) so q ai decidi muda pra epilogue ... baixei a rev tudo mais ... mais n consigo loga ... eu tenho q desisntala tudo de novo .. ? tipo eu deletei a database q tinha as coisa do interlude criei outra e colokei as do epilogue mais n to conseguindo logar =/

#1013    ReplasTT

ReplasTT
  • ForeverAlone

  • 27 posts

Postado 22 setembro 2010 - 22:31

To Com Probelma no Navicat ja coloquei o Server ON Direitinho mais nao to conseguindo dar acesse lvl Alguem Pode Me ajudar ???

#1014    lordextreme

lordextreme
  • Muito Noob

  • 111 posts

Postado 24 setembro 2010 - 12:12

ola Keivin ou Maguinhoo...
eu estavaolhando os ultimos post e notei que alguem fez algum comentario sobre o java 32 bits e 64bits..sera que o meu problema seria esse tbem???
pqbjabolhei na seção de duvidas mas nao achei nada...o meu pc e sistema operacional de [email protected]

#1015    lordextreme

lordextreme
  • Muito Noob

  • 111 posts

Postado 24 setembro 2010 - 12:13

ola Kelvin ou Maguinhoo...
eu estavaolhando os ultimos post e notei que alguem fez algum comentario sobre o java 32 bits e 64bits..sera que o meu problema seria esse tbem???
pq ja olhei na seção de duvidas mas nao achei nada...o meu pc e sistema operacional de [email protected]

Editado por lordextreme, 24 setembro 2010 - 12:14.


#1016    FooxOriginal

FooxOriginal
  • ForeverAlone

  • 1 posts

Postado 24 setembro 2010 - 22:50

Pessoal mais entendido no assunto eu usei esses arquivos para tentar fazer o servidor local:
FileEdit ------> funciona perfeitamente.
MySQL Auto Backp
MySQL Server 6.0 -----> funciona perfeitamente
system
L2jfree By StormMaker -----> queria saber se esse aque serve no freya...
systextures
NO - IP
jre-6u21-windows-i586(java)
Lineage-II-Freya

Dúvidas:
eu tenho conhecimento em montar servidores com base em hamachi, sql 2000, usando tbm o CentOs e coisas do tipo, aqui se usa somente o MysQL 6.0 programa simples e tamanho pequeno, o navicat outro programa simples e fácil manuseio.
Ahn pelo que entendi instalo o java,MysQL 6.0, Navicat, No-ip. é isso mesmo só?

Sobre a data base eu restauro e da certo, pois é só uma db, mechi no file edit e como eu queria primeiro o servidor pra rodar local não mechi nos ips, toda vez nas duas telas de comando da servidor está anormal aperte uma tecla, só da isso mais acredito eu que como sou novo no L2 eu deva ter reunido os arquivos errados, eu achei estranho que aqui tem mais revs e não como em outros servidor que vc põe o cliente, instala o patch coloca e o ip e pronto rs.

acima diz que baixe esses arquivos e escolha o servidor aqui, eu peguei esse freya, agora o que combina com ele q não sei rs ja baixei vários aque é um servidor simples mais tem esses peguinhas vlw obrigado a todos.

#1017    Kelvin

Kelvin

Postado 25 setembro 2010 - 23:10

Você instala

Java - Emular ambiente
MySQL - Rodar o Banco de Dados
MySQL Gerencia Banco de Dados
No-IP ou DDNS para tornar seu "IP fixo"

Se esta pedindo para apertar alguma tecla é provavelmente algum problema na configuração de um arquivo na pasta config do respectivo console, tente utilizar outro emulador já que não tem experiencia para corrigir.

tente pegar algo estavel, freya e ainda algo novo, tnte um gracia final ou um Interlude...

#1018    drakokill

drakokill
  • ForeverAlone

  • 30 posts

Postado 26 setembro 2010 - 23:49

Ola gostaria de uma ajuda na criaçao do meu servidor
1- como faço para começar criando um servidor do gracia final parte 2?
os tutoriais que vejo aqui sao de criaçao com interlud
como faço?
gostaria que podessem me dar esse ponta pé inicial. desde ja agradeço

#1019    lordextreme

lordextreme
  • Muito Noob

  • 111 posts

Postado 01 outubro 2010 - 15:36

ola Kelvin eu agradeço pelo seu tuto...consegui fazer tudo certo dessa vez..
consigo logar de boa.So que quando aparece a cidade naum aparece o char e não tem como pegar o target dos mob's.
teria como vc me ajudar a resolver esse problema.a se não for pedir muito queria saber como faço pra colocar itens para aparecer na maleta do char.tipo teleporte e outros????

#1020    drakokill

drakokill
  • ForeverAlone

  • 30 posts

Postado 02 outubro 2010 - 00:44

quando eu starto no final aparece isso alguem pode me dar a correçao deste erro
nao passa dai dessa parte
na duvida de nao aparecer a imagem postei oq estava escrito.

Listening for GameServers on 127.0.0.1:9014
Telnet server is currently disabled.
Login Server ready on 127.0.0.1:2106
GameServer (127.0.0.1): Connection lost: socket closed
GameServer (127.0.0.1): Connection lost: socket closed
GameServer (127.0.0.1): Connection lost: socket closed
GameServer (127.0.0.1): Connection lost: socket closed
GameServer (127.0.0.1): Connection lost: socket closed
GameServer (127.0.0.1): Connection lost: socket closed
GameServer (127.0.0.1): Connection lost: socket closed
GameServer (127.0.0.1): Connection lost: socket closed
GameServer (127.0.0.1): Connection lost: socket closed
---------------------------------------------------------------------------------------------------------------------------




Maximum Numbers of Connected Players: 100
Server Loaded in 68 seconds
AutoAnnoucements: Loaded 0 Auto Annoucement Data.
Telnet server is currently disabled.
Damn! Registeration Failed: Reason: wrong hexid
Connecting to login on 127.0.0.1:9014
Damn! Registeration Failed: Reason: wrong hexid
Connecting to login on 127.0.0.1:9014
Damn! Registeration Failed: Reason: wrong hexid
Connecting to login on 127.0.0.1:9014




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.