Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1701 respostas neste tópico

#101    Zver

Zver
  • ForeverAlone

  • 1 posts

Postado 04 março 2009 - 19:00

:blink: Ja vi um post igual na webcheats so que não esta seu crédito :lol:
mas mesmo assim muito bom tópico eu vou testar modo offline
ou e akelas fotos kkkkk no seu 4share comédia :rolleyes:

_________________________________________________________

:unsure: I'M SHOT TERRORIST :mellow:



#102    pieri

pieri
  • Noob

  • 341 posts

Postado 06 março 2009 - 20:22

veio to com um problema, esta indo td certo, soh q na hora de selecionar o servidor, naum passa dali!
me ajuda plis! vlw
[img]http://img22.imageshack.us/img22/337/topo55.jpg[/img]


L2 - Temple of hate/Templo do Odio

#103    Fuzzy

Fuzzy
  • ForeverAlone

  • 6 posts

Postado 06 março 2009 - 21:36

Kelvin, entao kra estou com um problema, meu char adm quando compro os itens no //gmshop ele nao aparece o iten, so quando deleto 1 iten que ja esta na bag.entao se quero comprar tenho q deleta o q ja tenho. como resolvo?

#104    llJuniorll™

llJuniorll™
  • Apedeuta

  • 1.204 posts

Postado 06 março 2009 - 23:20

A bag nao esta full?

Dá uma espiadinha.. 

Spoiler

#105    Fuzzy

Fuzzy
  • ForeverAlone

  • 6 posts

Postado 06 março 2009 - 23:36

pior q nao, nao tem nada nem as ropa e armas q comeca.. :blink:
bag esta com 3/250.

#106    Thorion

Thorion
  • Muito Noob

  • 88 posts

Postado 08 março 2009 - 11:22

criei tudo mas agora qaundo coloco login e senha ele nao passa da tela q diz you are current loggging in. please wait a moment

Edit (erro solucionado...)

Agora to com outro erro: so aparecem itens no-grade +65648, me disseram q tem q atualizar a system, mas c eu por outra da critico e nao entra nunca.... q arquivos eu nao devo modificar?

GrêmioImortalTricolor
GrêmioImortalTricolor
GrêmioImortalTricolor
GrêmioImortalTricolor
GrêmioImortalTricolor

Saudades dos tempos em que dava pra jogar L2 com emoção de verdade...


#107    JLUIZ

JLUIZ
  • ForeverAlone

  • 12 posts

Postado 08 março 2009 - 17:49

Kelvin eu naum consigo instalar o java dsk da erro quando esta pra terminar a

a instalação :unsure:

O q eu fasso ajuda ae plz vlws
desde ja

#108    Fuzzy

Fuzzy
  • ForeverAlone

  • 6 posts

Postado 08 março 2009 - 18:08

#106

Estou com o mesmo erro.

So fica 1 iten por vez na bag.

#109    tulio

tulio
  • ForeverAlone

  • 2 posts

Postado 08 março 2009 - 18:37

kelvin pode me add no msn por favor kra tenhu uma duvida muito seria pra tirar com vc
sou capaz ate d pagar so pra vc me responder flw brother
meu msn e
t mais parceiro flw

#110    Thorion

Thorion
  • Muito Noob

  • 88 posts

Postado 09 março 2009 - 17:49

Alguem pode me dizer ond eu acho o IP da minha placa de rede? pra poder por no GameserverHostname.

E eu preciso saber como faço quando quiser atualizar o server... to com Gracia parte 1, qro atualiza pra parte 2, mas manter td oq jah editei....

Vlw pela colocaboração.

GrêmioImortalTricolor
GrêmioImortalTricolor
GrêmioImortalTricolor
GrêmioImortalTricolor
GrêmioImortalTricolor

Saudades dos tempos em que dava pra jogar L2 com emoção de verdade...


#111    João Vitor

João Vitor
  • ForeverAlone

  • 14 posts

Postado 11 março 2009 - 15:38

Alguem pode me dizer ond eu acho o IP da minha placa de rede? pra poder por no GameserverHostname.

E eu preciso saber como faço quando quiser atualizar o server... to com Gracia parte 1, qro atualiza pra parte 2, mas manter td oq jah editei....

Vlw pela colocaboração.


Abra o prompt de comando e digite 'ipconfig'

#112    João Vitor

João Vitor
  • ForeverAlone

  • 14 posts

Postado 11 março 2009 - 15:41

Kelvin eu naum consigo instalar o java dsk da erro quando esta pra terminar a

a instalação :unsure:

O q eu fasso ajuda ae plz vlws
desde ja


Cara, que sistema operacional você usa?
Baixa a ultima versão do java. Funcionou pra mim.

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

>>> JRE 6 Update 12

#113    João Vitor

João Vitor
  • ForeverAlone

  • 14 posts

Postado 11 março 2009 - 15:44

veio to com um problema, esta indo td certo, soh q na hora de selecionar o servidor, naum passa dali!
me ajuda plis! vlw


Voce seleciona o servidor e ele não conecta?

Isso é porque o login server não está conseguindo direcionar para o server.
Provavelmente você não configurou direito o server.properties

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


se você está rodando o loginserver e o server no mesmo pc, você deve configurar dessa forma.

#114    Yuri -DvD-

Yuri -DvD-
  • Noob

  • 209 posts

Postado 11 março 2009 - 20:08

e sim inves do mysql 5.0 se eu instalar o 6.0 algum problema ??

#115    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 11 março 2009 - 22:59

creio que não

#116    Yuri -DvD-

Yuri -DvD-
  • Noob

  • 209 posts

Postado 13 março 2009 - 19:02

blz vou testar

#117    CalPassos

CalPassos
  • Noob

  • 493 posts

Postado 15 março 2009 - 13:47

ai galera eu criei o server normal aqui super direito com o pre do ganso so que nao hora que eu vou entrar aqui eim casa naum vai... eu to configurando o servidor via team viewer sera que tem algo desabiliatado? ja peguei os arquivos do servido la do ganso ja troquei a parada do l2.ini tudo se der alguem me ajuda ai namoral...


[img]http://img151.imageshack.us/img151/2821/signpt1.jpg[/img]
[img]http://img836.imageshack.us/img836/3572/signpt2.jpg[/img][img]http://img718.imageshack.us/img718/3796/signpt3.jpg[/img][img]http://img34.imageshack.us/img34/5157/signpt4.jpg[/img][img]http://img560.imageshack.us/img560/6636/signpt5.jpg[/img]


#118    Baoh

Baoh
  • Muito Noob

  • 97 posts

Postado 18 março 2009 - 08:25

Eu liberei as portas
TCP 8245 192.168.254. 100
UDP 8245 192.168.254. 100
UDP 2106 192.168.254. 100
TCP 2106 192.168.254. 100
UDP 7777 192.168.254. 100
TCP 7777 192.168.254. 100
UDP 7712 192.168.254. 100
TCP 7712 192.168.254. 100
TCP 9014 192.168.254. 100
UDP 9014 192.168.254. 100
e no server está assim
GameserverHostname=0.0.0.0
GameserverPort=7777
ExternalHostname=ultimatelanhouse.servegame.com
InternalHostname=192.168.254.100
LoginPort=9014
LoginHost=192.168.254.100

LOGINSERVER

LoginHostname=192.168.254.100
LoginPort=9014



Com essas informações tem como alguem saber o porque nao da para alguem entrar.. No-ip ligado server ligado. login.in configurado... mesmo assim nao da para pessoa conectar


Tiop pode ser que tenho que colocar assim
UDP 7777 this Router as portas.. alguem da uma força aew desde já agradeço
[img]http://websegura.blog.br/midia/troll-600x150.jpg[/img]

#119    xShioN

xShioN
  • ForeverAlone

  • 1 posts

Postado 19 março 2009 - 16:10

Galera Pq eu apenas consigo Abri o Servidor Na minha maquina Alguem Sabe Por Que?

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#120    L2Storm

L2Storm
  • ForeverAlone

  • 21 posts

Postado 24 março 2009 - 17:48

@xShion
já editou o IP do L2.ini pra seu no-ip? senão, soh entra no seu server quem estiver na mesma rede




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.