Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1699 respostas neste tópico

#1261    jeanpalmas

jeanpalmas
  • ForeverAlone

  • 16 posts

Postado 06 junho 2011 - 17:13

Boa tarde!
Preciso de ajuda!
Fico tudo como no tutorial direitinho!
Passo a passo, e não consegui. Depois tentei pela vídeo aula, passo a passo, tudo como mostra no video, e também não deu certo, ele da o erro que mostra na imagem abaixo, só que aqui, o erro fica passando na janela do ms-dos que nem da pra ler, deu pra ler ai pq eu tirei SS, ai deu pra ver o que era, mas esse erro fica repetindo o tempo todo sem parar. Teitei usando o mysql 5, mas na hora do start service, da um erro. Entao instalei o mysql 6, e funcionou. Será esse o problema? Eu uso windows 7. Tentei com 2 revs diferentes, e os dois deram o mesmo erro. Alguem me ajuda???

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#1262    =Belluzzo=

=Belluzzo=
  • ForeverAlone

  • 5 posts

Postado 06 junho 2011 - 18:57

Eu não entendi como vou jogar,eu fiz tudo ai extrai a REV e tal ai deu a pasta login e game server ai eu entro nelas editei e tal e agora?oque eu tenho q por na pasta do cliente?

Editado por =Belluzzo=, 06 junho 2011 - 19:52.


#1263    Ophiel

Ophiel
  • ForeverAlone

  • 22 posts

Postado 09 junho 2011 - 22:03

eita
[IMG]http://i281.photobucket.com/albums/kk224/Itamakidashi/tankermk4.gif[/IMG]

#1264    jeanpalmas

jeanpalmas
  • ForeverAlone

  • 16 posts

Postado 10 junho 2011 - 00:36

nao entendi é pra eu mandar minha dúvida pra esse e-mail?
ninguém ai sabe do que se trata o erro???

#1265    MaaXpanE

MaaXpanE
  • ForeverAlone

  • 3 posts

Postado 10 junho 2011 - 22:08

gente se alguem sabe como criar um servidor em host online me mande pm

#1266    MaaXpanE

MaaXpanE
  • ForeverAlone

  • 3 posts

Postado 13 junho 2011 - 14:03

ninguem sabe?pode me mandar um email tb [email protected] to mto afim de criar um host online sem ki precize do meu pc

#1267    jardel300

jardel300
  • Muito Noob

  • 62 posts

Postado 17 junho 2011 - 11:52

wlw kelvin vc min ajudou muito !!!



==============================================================================================


go go go

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


go go go

#1268    yagamix

yagamix
  • ForeverAlone

  • 1 posts

Postado 18 junho 2011 - 08:38

Olá pessoal, sou um novo membro deste forum maravilhoso, sempre gostei de lineage 2, estou criando um server off, e me deparei com o erro "java não é reconhecido como comando interno ou externo". dei uma pesquisada pela net e finalmente consegui resolver, eu uso o win 7 64 bit ultimate, não sei se já existe no forum resolução pra essa dúvida, se tiver me desculpe más ai vai como resolver, acho que funciona no vista tb.

primeiro de tudo depois de instalar o jdk teste a instalação do SDK

O primeiro passo para testar a instalação do SDK Java é abrir uma janela de comando (DOS) e disparar o seguinte comando:

java -version

Você provavelmente terá o seguinte resultado:

'java' não é reconhecido como um comando interno ou externo, um programa operável ou um arquivo em lotes.

Tente:

javac -version

Outra mensagem de erro:

'javac' não é reconhecido como um comando interno ou externo, um programa operável ou um arquivo em lotes.

A ferramenta javac é usada para compilar seus códigos Java, enquanto java permite executar seus programas. Desta forma, o Windows precisa saber onde localizar tais ferramentas. A forma mais simples de indicar sua localização, é indicar o diretório bin do SDK para a variável de ambiente PATH. Para isso siga os passos abaixo:

1) Feche a janela de comando;
2) Vá em Iniciar -> Painel de Controle -> Sistema;
3) Em Propriedades do sistema, localize a aba Avançado e clique no botão Variáveis de ambiente;
4) Em Variáveis do sistema, localize a variável path, Path ou PATH e clique o botão Editar. Você verá que esta variável contém várias entradas, todas terminadas com ponto-e-vírgula (;). É hora de adicionar mais uma. Suponhamos que você tenha instalado o SDK em "C:\Java". Tudo que temos a fazer é adicionar:

C:\Java\bin;

clicar o botão OK e fechar todas as janelas.

Agora abra uma nova janela de Prompt de comando e dispare o comando abaixo:

java -version

O resultado agora é:

java version "1.6.0"
Java™ SE Runtime Environment (build 1.6.0-b105)
Java HotSpot™ Client VM (build 1.6.0-b105, mixed mode, sharing)

Experimente com:

javac -version

O resultado será:

javac 1.6.0_02

ou parecido.


NÃO É DE MINHA AUTORIA RETIREI DO SITE arquivodecodigos.net espero ajudar alguem.

#1269    hugodias

hugodias
  • ForeverAlone

  • 2 posts

Postado 18 junho 2011 - 21:50

Da tudo certinho até que na hora de ligar o serve...

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Quem poderá me salvar?

Solucionei já vlw yagamix

Editado por hugodias, 19 junho 2011 - 10:02.

[img][IMG][/IMG][/img]

#1270    hugodias

hugodias
  • ForeverAlone

  • 2 posts

Postado 19 junho 2011 - 09:50

Pra galera que está com problemas com o MySQL no windows 7 é bem facil... :biggrin:

na hora de ir configurar o MySQL vá nesse diretório: C:/......\MySQL\MySQL Server 5.0\bin
clique com o botao direito do mouse ensima do arquivo executavel MySQLInstanceConfig.exe
vá na aba compatibilidade ponha pra executar como administrador e executar como windows XP SP3.

Agora é só seguir o tutorial de configuração e ser feliz :cool:
[img][IMG][/IMG][/img]

#1271    brf

brf
  • Muito Noob

  • 93 posts

Postado 21 junho 2011 - 14:59

Kelvin muito obrigado pela sua ajuda eu fiz so uma tentativa e peguei tds as coisas suas que estava no 4 shared e consegui colocar meu serve on :D e meus amigoss gostou muito obrigado cara por tudo

Ass: Bruno Rodrigues

Editado por brf, 21 junho 2011 - 15:04.


#1272    VJ-KIB3

VJ-KIB3
  • ForeverAlone

  • 18 posts

Postado 22 junho 2011 - 03:34

Kelvin é o seguinte: Configurei tudo certinho o meu servidor. funcionou perfeito
só que, quando eu configurei estava usando internet dedicada. um modem para meu pc com o servidor.
o problema é que comprei um Router, paracompartilhar minha net com meu irmão.
Aí o problema é o seguinte. meu servidor conecta, no meu pc entra mais para os outros não passa da tela de ping.
Eu conectava por ip externo sem net compartilhada
e com net compartilhada so entra no meu pc. ja abri as portas nescessarias no router e tudo.
uma fraze estranha esta aparecendo no login server.
[couldn't resolve host name "o endereço do meu ip externo"
aí aparece o endereço do ip externo e interno novamente.
Traduzindo, meu server so loga para os players se eu tirar o Router e conectar o modem diretamente no meu pc.
Se eu ligar o router pra mim loga mais pros players n passa do ping.
modelo do modem, Motorola SBV5121
modelo do Router D-LINK DIR-601
Intenet: Net Virtua [ip fixo]
[antes que alguem xore da pra pagar pra ter ip dinâmico net virtua]

Editado por VJ-KIB3, 22 junho 2011 - 22:47.


#1273    V0RT3X

V0RT3X
  • ForeverAlone

  • 11 posts

Postado 22 junho 2011 - 16:00

oi Kelvin sigo certinho seu tuto mas na hora de alguem entrar em meu servidor não passa da parte que mostra o ping do servidor ele cria a conta mas não entra no char laugme conseguir ajudar da um toki ae pls vlw

#1274    wiildunkz

wiildunkz
  • ForeverAlone

  • 8 posts

Postado 23 junho 2011 - 14:51

eu sou novo aqui (: , qro saber se esse tuto serve para freya tbm
pq baixei a video aula , e tava la interlude ;s

#1275    dracula25

dracula25
  • ForeverAlone

  • 4 posts

Postado 23 junho 2011 - 18:38

AFF FIZ TUDO , QUANDO VOU RODAR O EXECUTAVEL DO LOGUINSERVER E DO GAMESERVER DA ASSIM "JAVA NAO E RECONHECIDO COMO COMANDO INTERNO OU EXTERNO" O QUE E ISSO ?
PFF ME AJUDEM !!!!!!!!!!!

#1276    AIKON

AIKON
  • LoL Br

  • 759 posts

Postado 23 junho 2011 - 19:50

AFF FIZ TUDO , QUANDO VOU RODAR O EXECUTAVEL DO LOGUINSERVER E DO GAMESERVER DA ASSIM "JAVA NAO E RECONHECIDO COMO COMANDO INTERNO OU EXTERNO" O QUE E ISSO ?
PFF ME AJUDEM !!!!!!!!!!!

Banco de soluçoes:
1 --> Você não deve ter estalado o Java corretamente.
2 --> Você não deve ter feito o l2jdb corretamente.
3 --> Seu server esta mal configurado.
4 --> Não é nada disso? Poste sua duvida no Topico de duvidas, e com Prints para facilitar. :wink:


O conhecimento chega, mas a sabedoria demora.
Na vida tudo e passageiro, menos os Motoristas e Cobradores oO

Spoiler


#1277    maicon wendel

maicon wendel
  • ForeverAlone

  • 3 posts

Postado 23 junho 2011 - 20:07

olhaa alguem me adm me ajuda ?
eu consigo entra até na janela do login que diz o servidor e fica online mais ping 9999
a port esta 7777 do e a outra 2106 .
poderia me ajudar?

#1278    dracula25

dracula25
  • ForeverAlone

  • 4 posts

Postado 23 junho 2011 - 20:20

ACHO QUE JA SEI, DEVE SER MEU SISTEMA OPERACIONAL, TEM ALGUM PROBLEMA EM FAZER ISSO NO W7 ?

#1279    maicon wendel

maicon wendel
  • ForeverAlone

  • 3 posts

Postado 24 junho 2011 - 09:50

kara o meu windons é xp, e agora esat dando ping 1 e as vezes 250, mais esta tudo certo e não passa da tela de escolher servidor. :S
será que possam me ajudar?

#1280    maicon wendel

maicon wendel
  • ForeverAlone

  • 3 posts

Postado 24 junho 2011 - 09:54

bom o meu ip de endereço é esse IP 189.25.214.93 e a port do meu molden é 80, eu tenho que muda ele, para mim passa da parte de loga para entra em servidor, eu tenho que muda essa port? ajuda ae ! ?




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.