Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1701 respostas neste tópico

#1281    felipe101213

felipe101213
  • ForeverAlone

  • 8 posts

Postado 24 junho 2011 - 17:11

vei n cria o Hostname n...fica dizendo q ja existe

#1282    ADM-Fllopy

ADM-Fllopy
  • ForeverAlone

  • 10 posts

Postado 24 junho 2011 - 17:50

Obrigado pelo tutorial mas na hora de iniciar fais certinho inicia na hora do Login da Crash me ajuda, Obrigado

Editado por ADM-Fllopy, 24 junho 2011 - 18:04.


#1283    ADM-Fllopy

ADM-Fllopy
  • ForeverAlone

  • 10 posts

Postado 24 junho 2011 - 18:09

Galeraa!! Boa tarde a todos muito bom msmo o tuto só que eu estou com um problema... na hora que eu abro o game server aparece isso:

"Starting l2j game server
Error ocured during initialization of VM
Too smal initial heap for new size specified
Server terminated abnormaly
server terminated
pressione qualquer tecla para continuar"

já reinstalei tudo umas 20 vezes sem brincar estou desde de manhã fazendo refazendo já.
como posso resolver isso?

e o IP que tem que alterar o externo eu peguei no site www.meuip.com.br é esse msm ou tem que pegar em um outro lugar??
o Ip interno vc pega ele no dos ip config certo? e ele é o ip sei lá oque ou é o gateway padrão??

um grande abraço a todos e fico no aguardo!



Não Velho você coloca o IP Externo nos dois no Externo e no interno
Espero ter ajudado

#1284    geney

geney
  • Muito Noob

  • 148 posts

Postado 26 junho 2011 - 19:15

cara eu to com um erro aki n sei oq e!

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Uploaded with

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#1285    KLAGENBERG

KLAGENBERG
  • ForeverAlone

  • 3 posts

Postado 27 junho 2011 - 22:49

Bom configurei tudo da forma como ensinado na hora de abri o cliente não carrega o jogo .

Editado por KLAGENBERG, 27 junho 2011 - 22:58.


#1286    ByJrmhp

ByJrmhp
  • Manja

  • 3.283 posts

Postado 28 junho 2011 - 05:15

@geney

REINSTALA O TEU JAVA.

PYIIqm5.png

CURTA A PAGINA NO FACE POR FAVOR : LINEAGE 2 EU AMO Obrigado!


#1287    KLAGENBERG

KLAGENBERG
  • ForeverAlone

  • 3 posts

Postado 28 junho 2011 - 06:55

Consegui abrir o jogo , loga normal e aparece no gameserver , mas nao passa da tela de seleçao de server . Oque poderia ser ?? desde ja agradeço .

#1288    Cássio Douglas

Cássio Douglas
  • Muito Noob

  • 93 posts

Postado 28 junho 2011 - 12:36

ai gente to usando a rev 1110 do l2j teon, acho que fiz tudo certo ate a parte das configuração de ip do serve, mas ao executar o gameserver acontece esse seguinte erro...

[img]http://img819.imageshack.us/img819/2193/imagemtal.jpg[/img]




se alguem pode me ajudar eu agradeço

#1289    Cássio Douglas

Cássio Douglas
  • Muito Noob

  • 93 posts

Postado 28 junho 2011 - 18:50

ai gente to usando a rev 1110 do l2j teon, acho que fiz tudo certo ate a parte das configuração de ip do serve, mas ao executar o gameserver acontece esse seguinte erro...

[img]http://img819.imageshack.us/img819/2193/imagemtal.jpg[/img]




se alguem pode me ajudar eu agradeço


Ja resolvi o meu problema vlw ¬¬"

era so muda a linha na pasta \loginserver\config\network...

# If set to True any GameServer can register on your login's free slots
AcceptNewGameServer = False


para...

# If set to True any GameServer can register on your login's free slots
AcceptNewGameServer = True

Editado por Cássio Douglas, 28 junho 2011 - 18:57.


#1290    KLAGENBERG

KLAGENBERG
  • ForeverAlone

  • 3 posts

Postado 28 junho 2011 - 19:45

acho que é isso
http://www.l2jbrasil...criar-um-hexid/

Editado por KLAGENBERG, 28 junho 2011 - 19:45.


#1291    l2l2l2

l2l2l2
  • Noob

  • 216 posts

Postado 30 junho 2011 - 08:40

cara eu faço tudo sertinho na hora de abri o localhost do navicat diz aquilo 1045 - acess denied for user '[email protected] ( using password : no )

ai eu vou e deleto , e crio outra com o password em branco e, quando eu vou abri diz isso denovo,

oq eu faço ?

Contatos :
Orkut : [email protected] ( Não Jogo o L2 Killer Mais. )
Msn : [email protected]

[img]http://i56.tinypic.com/33le9ax.gif[/img]


Procuro Alguem Que Possa Me Explicar Como Colocar Um Site De L2 On. Meus Contatos Estão Ai Em Cima .(-.-)

[img]http://img157.imageshack.us/img157/592/morreubt8.gif[/img]


#1292    OllymPo

OllymPo
  • Noob

  • 447 posts

Postado 30 junho 2011 - 11:20

[img]file:///C:/erro.png[/img] Si alguem poder min ajuda com esse erro error:could not open c:/program files/Java/jre6/lib/1386/jvm.cfg
serve terminated
Pressione qualquer tecla pra continuar. . .
ae eu aperto ae ele fecha ajudem ai porfavo to maior tempo nisso jah
AGRADEÇO
Msn:[email protected]
Joãozinho chega no colégio… ai a Mariazinha joga uma bola de papel na cabeça dele e fala:
-”Head Shot” ( tiro na cabeça )
Joãozinho pega o livro e taca na cara da Mariazinha e diz:
-“HAHAHAHA FACE BOOK”!


Noob (Confere) Desenvolvedor ( ) quem sabe um dia

#1293    eduardodedu

eduardodedu
  • ForeverAlone

  • 39 posts

Postado 30 junho 2011 - 15:32

o meu não fica on da esse erro aqui

L2First.ddns.com.br:9014
Deconnect from Login, Trying To Reconnect:
Java.Net.ConnectException: Connection Refused: Connect


Olhem ai sera que abrir as portas erradas para colocar meu server on ?

[img]http://4.bp.blogspot.com/-Yc7BmMAWXHo/TgvCVDbi2WI/AAAAAAAAAUM/t2lOu75_IvA/s1600/5544.png[/img]

olhem se configurei algo errado

[img]http://1.bp.blogspot.com/-tHVH_5vaCbU/TgvA8_bUbVI/AAAAAAAAAUE/v7ueS8SdAi0/s1600/Sem%2Bt%25C3%25ADtulo.png[/img]
Grim Fandango FOREVER !
[img]http://1.bp.blogspot.com/-MU8jEFKwUZo/TeRjiAiiiII/AAAAAAAAASQ/4-VAdZIVVZ0/s400/logo.jpg[/img]

#1294    juan00

juan00
  • ForeverAlone

  • 4 posts

Postado 01 julho 2011 - 18:03

Alguem tem o video de como criar um Servidor l2 Freya se tive me avise ,eu achei um mais tinha virus =/
Vlw

#1295    Cássio Douglas

Cássio Douglas
  • Muito Noob

  • 93 posts

Postado 03 julho 2011 - 01:28

E ai galera beleza!! Aqui to fazendo tudo certo mais quando chega na parte do no-ip,nao entra :/. Vou posta tudo que estou fazendo para vcs verem se estou fazendo alguma coisas errada...

[img]http://img713.imageshack.us/img713/7900/printporta.jpg[/img]
Aqui sao as portas aqual o tutor pedi para abril pelo visto acho que esta ok

[img]http://img834.imageshack.us/img834/6728/printnoip.jpg[/img]
Aqui e meu no-ip configurado pelo visto esta tudo ok

[img]http://img15.imageshack.us/img15/9320/printlonggame.jpg[/img]
Aqui configurei o longserve e gameserve com o ip host do no-ip tudo ok

[img]http://img638.imageshack.us/img638/6339/printl2ini.jpg[/img]
Aqui e o l2.ini da minha system configurado pelo ip host do no-ip tudo ok

Agora quando coloco para roda...

[img]http://img135.imageshack.us/img135/5998/printlonggameteste.jpg[/img]
Aqui tudo ocorre sem erro tbm pelo visto tudo ok

mais... quando vou entra no servido nao passa nem do long...

[img]http://img196.imageshack.us/img196/2420/printserve.jpg[/img]


Se vc poderem me ajuda desde ja agradeço eu estou usando o rev 817 do l2frozen pelo vista a mais estavel delas.

Obs: Eu uso o modem speedtouch para quem nao consegui indentifica nas configuraçao... uso um rotiado wireless com uma placa de rede wireless.

Editado por Cássio Douglas, 03 julho 2011 - 01:31.


#1296    Admin-Pegazzus

Admin-Pegazzus
  • Muito Noob

  • 73 posts

Postado 03 julho 2011 - 16:02

ja aconteceu isso comigo, o meu eu resolvi assim:
la na janela do no ip onde tah seu host tem uma caixinha do lado do host certo? onde vc seleciona o hots.
note que o seu host tah com uma carinha sorindo, desmarque a caixinha ao lado e marque dinovo ate que a carinha fique com as bochechinhas rosas e tenta logar no serv.

o meu eu fiz isso resolveu tenta ai tbm quem sabe.

abraço

Editado por ScottinG, 03 julho 2011 - 16:03.
tirando quote


#1297    Cássio Douglas

Cássio Douglas
  • Muito Noob

  • 93 posts

Postado 03 julho 2011 - 21:23

@Admin-Pegazzus

Men e nao isso... pq ela fica com carinha sorrindo tbm e tentei entra mais msm assim nao da :/

To aguardando resposta blz. Vlw

Editado por Cássio Douglas, 04 julho 2011 - 08:56.


#1298    ByJrmhp

ByJrmhp
  • Manja

  • 3.283 posts

Postado 04 julho 2011 - 06:36

@cassio douglas


a carinha do boneco tem que ficar com carinha de envergonhado

e tua config ta errada
INTERNAL HOST NAME NÃO SE MECHE NELE DEIXA ASSIM

127.0.0.1

somente no EXTERNAL que meche

PYIIqm5.png

CURTA A PAGINA NO FACE POR FAVOR : LINEAGE 2 EU AMO Obrigado!


#1299    eduardodedu

eduardodedu
  • ForeverAlone

  • 39 posts

Postado 04 julho 2011 - 08:08

@cassio douglas


a carinha do boneco tem que ficar com carinha de envergonhado

e tua config ta errada
INTERNAL HOST NAME NÃO SE MECHE NELE DEIXA ASSIM

127.0.0.1

somente no EXTERNAL que meche


Meu Problema É = Do @cassio douglas

fiz que nem vc disse coloquei no internal host 127.0.0.1 e fico msm coisa nao sai da tela do login me ajudem ae plzz
Grim Fandango FOREVER !
[img]http://1.bp.blogspot.com/-MU8jEFKwUZo/TeRjiAiiiII/AAAAAAAAASQ/4-VAdZIVVZ0/s400/logo.jpg[/img]

#1300    ByJrmhp

ByJrmhp
  • Manja

  • 3.283 posts

Postado 04 julho 2011 - 08:15

@eduardo

libero as portas do modem ? verificou teu NO-IP ? vai rodar o server em casa so pra ti ?

PYIIqm5.png

CURTA A PAGINA NO FACE POR FAVOR : LINEAGE 2 EU AMO Obrigado!





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.