Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
Entre para seguir isso  
presuntinho

[Tutorial] Resolvendo problema MySQL e Navicat

Posts recomendados

Bom Galera quem nunca teve aquele famoso erro do MySQL?

2003-Can´t Connect to MySQL server On "loalhost" (10061)

31196773.jpg

http://g.imageshack.us/img214/31196773.jpg/1/

 

o Titio Leonardo vai ajudar você a resolver esse problema!

 

1° passo abrir o menú iniciar >Mysql clique naquela bolinha azul =D

37497382.jpg

http://g.imageshack.us/img237/37497382.jpg/1/

 

2° Depois que ele abrir a tela de configuração .Clique em next

14183316.jpg

http://g.imageshack.us/img237/14183316.jpg/1/

 

3° Clique na primeira opção como na imagem..

51413249.jpg

http://g.imageshack.us/img237/51413249.jpg/1/

 

4° Nesse passo também coloque na primeira opção e clique em next.

41460072.jpg

http://g.imageshack.us/img217/41460072.jpg/1/

 

5° Depois clique em Server machine

53149448.jpg

http://g.imageshack.us/img515/53149448.jpg/1/

 

6° Feito isso marque a primeira opção e clique em next.

29502255.jpg

http://g.imageshack.us/img515/29502255.jpg/1/

 

7° Nesta opção não marque nada apenas clique em next.

35467184.jpg

http://g.imageshack.us/img91/35467184.jpg/1/

 

8° Deixe marcado a primeira opção e clique em next..

91963265.jpg

http://g.imageshack.us/img91/91963265.jpg/1/

 

9° No proximo passo deixe marcado as 2 caixinhas em: Enable Tcp/Ip Networking.E enable start mode.. A porta fica como 3306

85613855.jpg

http://g.imageshack.us/img519/85613855.jpg/1/

 

10° Deixe marcado a primeira opção e clique em next

85745645.jpg

http://g.imageshack.us/img519/85745645.jpg/1/

 

11° Deixe a primeira opção marcada e clique em next.

89965443.jpg

http://g.imageshack.us/img519/89965443.jpg/1/

 

12° Aqui. que todos que conseguem chegar aqui da o erro.. no primeiro campo é sua senha antiga que dava erro.. no segundo campo repita essa senha antiga..no 3° campo coloque sua mesma senha de antes.. E clica em next.

90871910.jpg

http://g.imageshack.us/img22/90871910.jpg/1/

 

13° Clique em Execute.. ele vai mostrar executando os serviços

12937092.jpg

http://g.imageshack.us/img22/12937092.jpg/1/

 

14° Está tudo configurado.Basta clicar em finish..

23534239.jpg

http://g.imageshack.us/img21/23534239.jpg/1/

 

Isso acontece quando seu MysSQL desconfigura.. ai você fica sem saber o que fazer.. deletar o MySQL e o navicat? Não.Basta seguir os passos acima que tudo voltará al normal!

 

Crétidos Leonardo eu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta Mudar a Porta do Mysql Coloca 3307 e configura tudo e depois volta a porta pra 3306 quando eu fiz isso Resolveu !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois que por a senha no MySQL, vai ter que deletar o Localhost sem senha e criar outro com senha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha galera quem puder me ajudar eu agradeço...

Como sou novo em criar m server de l2 e como minha primeira vez encontro dificuldades..

Bem especificarei mais ou menos o problema, quando eu instalei o navicat e entro o localhost fica branco sem aquele "raio".

nao fica nem vermelho e muito menos verde, ja tentei criar uma nova conection so que ai aparece localhost3306 no local e mesmo assim nada... e quando clico ou tento "Open Connection" da erro tipo 1006 ... password=NO

 

se alguem souber como resolver isso agradeço desde ja...

 

obrigado ^^

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara no meu ta com esse erro so que tem o porem o sistema operacional e win 7 vc poderia me informa se tem algo de diferente na configuraçao de win 7?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom comigo tem dava isso ate que eu coloquei mais memoria no meu VPS e paro

 

Creio eu que isso ocorre pq a memoria e baixa ou processador

 

EX:

Liga 2 servidor e deixa os players logar

Assim que logarem o servidor ira continuar normal mais sem salvar ou ate mesmo ler os dados do servidor

 

Recomendo de memoria DDR2 1GB e 500Mb pra cada 100 Players

Com o Processador Dual Core

 

Eu uso desta forma e comigo o problema parou

 

#####################################################

Eu usava o BRDedicados mais como e

- Intel XeonX3430

- HD de 80 GBS RAID10 10000 RPM

- 2GBs Ram DDR3

- Trafego ilimitado Uplink 100MBS

servidor era Lag d+

#####################################################

Vale mais apena usar o BrDedicados

VPS1 Hard BRDEDICADOS

- Intel XeonX3430

- HD de 80 GBS RAID10 10000 RPM

- 2GBs Ram DDR3

- Trafego ilimitado Uplink 100MBS

Este aq pode se colocar ate 200 On sem Problema de Lags ou do Assunto mysql-e-navicat

Editado por Gabriel ADM-L2UAS

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  



     


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×