Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente, Natã Felipe
      Administração L2jBrasil.
Ivan Pires

Site ICPNETWORKS

Recommended Posts

@hannibaljj Se não me engano, esse erro aparece porque você não deu privilégio de acesso remoto ao seu site no mysql, você vai precisar reconfigurar ele, caso sua database não tenha senha, você vai ter que colocar uma, e marcar a caixa "Enable root acess from remote machines" depois que fizer isso creio que o erro não vai mais aparecer, caso a dúvida persista, leia esse tópico genial http://www.l2jbrasil.com/index.php?/topic/10923-tutorial-tendo-seu-web-site-separado-do-servidor-dedicadovpsetc/

 

 

e quanto a minha dúvida, na verdade são 3 delas D:

vou deixar elas numeradas no print

 

imagem3go.png

 

1º: Bem.. eu coloquei hoje o meu site no ar, e estou tento um problema com a hora, que está totalmente errada, creio que devido o servidor ser americano e eu não sei como mudar D:

 

2º: Como podem ver, a hora em casa que eu tirei o print é a certa, e eu queria deixar o site com a mesma hora, porém não faço ideia de como

 

3º: Bem, devo admitir que nunca programei em html, php nem nada do tipo, sou web designer de primeira viagem, e depois que upei o site no host, sempre que digito o endereço do site, ele entra com a página assim, mas se eu clicar na home, ou qualquer outro botão de atalho ele vai normal, alguém saberia me dizer como eu arrumo para quando digitar o endereço do site ele ir direto pro home?

 

estarei aguardando por resposta, e desde já, obrigado pela atenção, e obrigado pelo Ivan Pires pelo trabalho épico!

Compartilhar este post


Link para o post
Compartilhar em outros sites

alquem aqui consequio adptar para rev L2jdream? ele nao e compativel com ela,e nao consigo modificar.... alquem ajuda ae.. o site bom queria usar ele...

e ero-sennin pra resolver esse problema ai na home e so vc cria uma html redirecionando pra index

Compartilhar este post


Link para o post
Compartilhar em outros sites

alquem aqui consequio adptar para rev L2jdream? ele nao e compativel com ela,e nao consigo modificar.... alquem ajuda ae.. o site bom queria usar ele...

e ero-sennin pra resolver esse problema ai na home e so vc cria uma html redirecionando pra index

 

Realmente vou precisar fazer uma nova html? pq quando eu abria o site localmente, ele direcionava certinho para home, agora ele não vai mais :c

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente vou precisar fazer uma nova html? pq quando eu abria o site localmente, ele direcionava certinho para home, agora ele não vai mais :c

eu tive esse mesmo problema quando coloquei na hospedagem, ai pra aparece a home completa eu criei um html direcionando pra index.php no caso a do botao home,so que ai na fica assim quando entrarem no seu site, www.seusite.com/index.php

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado pela informação, vou me virar aqui então para arrumar isso, pois por incrível que pareça eu não tenho conhecimentos de html D:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, já disse uma vez e volto a dizer. Não usem o sistema de encantamento online deste site, ele tem uma falha e está encantando itens sem moedas. Assim que eu tiver um tempo sobrando eu corrijo e atualizo o post.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ivan olha mano estou com um problema veja. Ao executar a sql no BD tudo bem + quando loga com o char ele aparece sem itens.

E quero saber como retira o anc de publicidade no site.

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ivan olha mano estou com um problema veja. Ao executar a sql no BD tudo bem + quando loga com o char ele aparece sem itens.

E quero saber como retira o anc de publicidade no site.

:D

 

Pelo que pesquisei, para resolver esse problema tem que entrar na tabela accounts e ir na coluna preco e mudar o valor dela que tá Null pra 0, mas ai está, eu não sei fazer isso, pois estou com o mesmo problema, socorro alguém D:

Compartilhar este post


Link para o post
Compartilhar em outros sites

So nao explicou uma coisa .. Aqui em casa eu fiz tudo certo .. quando fui botar no navicat , unsucefull !! aii nem da .. site ate legal mas q pena q n posso usar !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando Eu Temto Posta Alguma Coisa no Site da esse erro , eu coloquei tudo sertinho as sql

 

 

 

Unknown column 'tipo' in 'field list'

Editado por davilson

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ivan Pires

 

vim aqui aqui reportar um bug do site que ninguém sabia a solução e eu encontrei, ela é a respeito do enchant seguro que dava enchant de graça, isso esta acontecendo devido a falta de preço em todos os enchants, por exemplo, na parte de colocar o preço do enchant de item s84, como não tem no interlude as pessoas deixam 0 e a partir disso vem o conflito que causa o bug, se você colocar preço em todos os enchants fica impossível encantar de graça ^^

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado.

Realmente é um site bem completo.

 

No arquivo config.php você vai colocar o IP, login, senha e nome do banco de dados do seu servidor Dedicado, você não precisa criar um banco de dados na sua hospedagem, você vai usar o mesmo banco de dados do seu emulador l2j no servidor dedicado por acesso remoto.

 

Entendeu?

 

Mano primeiramente parabéns pelo site :biggrin:

Quero colocar o site do meu server em uma hospedagem cpanel, so que pelo que eu entendo o cpanel não esta recebendo permissão para se conecta a db, você sabe me informar se preciso liberar alguma coisa no wampserver ou no Navicat Premium :pirate: para ele autoriza?

 

 

gDS1B.png

 

Editado por abraaopro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado pela informação, vou me virar aqui então para arrumar isso, pois por incrível que pareça eu não tenho conhecimentos de html D:

abre i bloco de notas e cola isso....

 

<meta http-equiv="refresh" content="0; url=index.php?Pagina=home">

 

depois salve como index.html e pronto e so coloca la no site

Editado por danielle

Compartilhar este post


Link para o post
Compartilhar em outros sites

abre i bloco de notas e cola isso....

 

<meta http-equiv="refresh" content="0; url=index.php?Pagina=home">

 

depois salve como index.html e pronto e so coloca la no site

 

Eu fiz isso e não deu certo D:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, coloquei no root da hospedagem junto com a index.php e mesmo assim não redireciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ivan pires, estou com uma séria dúvida, lembro de ter visto no vídeo tutorial que o gameserver e o loginserver no site sempre vão aparecer offline, não tem como arrumar/corrigir isso? porque quando eu coloco o site pelo wamp na minha casa, o site indica tudo direitinho, e lá na hospedagem já não é assim. você ou qualquer outro membro sabe a solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro a baixa :D otimo trabalho mano acompanhei esse belo projeto ta de parabens

isso sim e um site de responsa

 

so uma perguntinha

como tirar aqueles anuncios do lado esquerdo do site?

vi as videos mais vc nao comentou sobre isso :D

 

isso e de sua hospedagem ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso e de sua hospedagem ....

 

Caraca mano tu deu um ressurrecto num posto de décadas atrás.

olha só a data desse post 09/09/11

o problema sobre ele já tinha sido resolvido mais obrigado por tentar ajudar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora







Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×