Ir para conteúdo


Site ICPNETWORKS


1160 respostas neste tópico

#561    klk789

klk789
  • Noob

  • 236 posts

Postado 21 dezembro 2011 - 04:24

ERRo !

[img]http://img710.imageshack.us/img710/5239/semttuloiff.jpg[/img]


ja fiz de tudo, tirei senha coloquei senha restalei tudo e nada continua isso quando tiro a senha da database desconhecido

Spoiler


#562    Ivan Pires

Ivan Pires

Postado 21 dezembro 2011 - 05:45

Você colocou os dados corretamente no arquivo config.php?
Quando aconteceu esse erro? Você estava mexendo em que?

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#563    klk789

klk789
  • Noob

  • 236 posts

Postado 21 dezembro 2011 - 05:54

mexi em nada la cara, apenas configurei os acessos host e tal o site tava pegando de boa. foi dps que eu coloquei isso aki

grant all privileges on *.* to root@'ip' identified by 'senha'; para coloca acesso pela hospedagem etc ...

mas do msm geito deletei tudo restalei mysql , navicat tudo tudo. confiri a senha tudo e continua com isso .

site tava pegando agora agora !

Spoiler


#564    Dieguinho

Dieguinho
  • Noob

  • 407 posts

Postado 22 dezembro 2011 - 14:54

To Usando o Site Muito Bom Seu trabalho..

agora achei um erro muito assim ki eu nao gostei acho ki nao eh erro mais tipo
agora ta logando com a conta..vc fexa o site e entra de nov no site e conta continuar logar ai ficar complicado =/

pq pode um logar em uma lan..acessa osite rapido e esqueçer de sair do painel e so fexa o site a conta dele vai continuar la aberta

alguem ppode mimm informar como faço para ker isto nao aconteceça paraquando fexa o site a conta ser fexada tbm ..

grato att Diego Lima

#565    xSephirothx

xSephirothx
  • Noob

  • 393 posts

Postado 22 dezembro 2011 - 15:20

Ivan, de graça o site ou vendendo.. você sempre vai passar por esses momentos constrangedores.
A coisa que eu posso falar é que você faz um bom trabalho, e muita pessoas boas também estão gostando disto.. so não perca o pique e ignore, e boa sorte com site!

#566    Ivan Pires

Ivan Pires

Postado 22 dezembro 2011 - 16:47

To Usando o Site Muito Bom Seu trabalho..

agora achei um erro muito assim ki eu nao gostei acho ki nao eh erro mais tipo
agora ta logando com a conta..vc fexa o site e entra de nov no site e conta continuar logar ai ficar complicado =/

pq pode um logar em uma lan..acessa osite rapido e esqueçer de sair do painel e so fexa o site a conta dele vai continuar la aberta

alguem ppode mimm informar como faço para ker isto nao aconteceça paraquando fexa o site a conta ser fexada tbm ..

grato att Diego Lima


Por isso que existe o botão sair! Nunca se esqueça de clicar em "Sair" quando não for mais usar o site.
Você pode fazer um script que faça com que o player fique um certo tempo online, por exemplo, quando ele logar ele tem 5 minutos para usar o site, passou os 5 minutos ele é deslogado automaticamente. Mas ai você vai ter um problema, os players vão reclamar que isso irrita, ter que ficar logando de 5 em 5 minutos para mexer no site.

Mas dai vai da sua criatividade, da pra fazer de várias formas. =D

Abraço.


Ivan, de graça o site ou vendendo.. você sempre vai passar por esses momentos constrangedores.
A coisa que eu posso falar é que você faz um bom trabalho, e muita pessoas boas também estão gostando disto.. so não perca o pique e ignore, e boa sorte com site!

Realmente, eu sei disso.
Mas profissionalmente é muito mais difícil acontecer, pois quem paga por um script não quer jogar de graça na internet pros outros algo que ele teve que pagar.
Muito dificilmente alguém coloca projetos privados FREE na internet, mas acontece sim.

Abraço e obrigado. =)

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#567    Dieguinho

Dieguinho
  • Noob

  • 407 posts

Postado 22 dezembro 2011 - 16:59

Pior ki nao sei mexe em scripts mais vlw ai fazer oq vamos usa assim :)

abraço!

#568    terry123456

terry123456

Postado 22 dezembro 2011 - 22:10

Boa Noite cara muito massa esta de parabéns cra eu achei massa simples de mexer e de se ver eu adorei estava quebrando a cabeça para editar muito site. Eu adorei tudo funcionando, como temos algo para fazer Ivan eu só estou com dívidas smtp.gmail.com como meu wampserver conecta pelo ip 127.0.0.1 e nao pelo localhost na hora de enviar o e-mail para mim da erro
bem eu dei uma editada e ficou lindo como já era rsrsrs
l2erica.servegame.com para quem quiser da uma olhada rsrsrs grade abraço a todos.

Editado por terry123456, 23 dezembro 2011 - 12:39.


#569    terry123456

terry123456

Postado 23 dezembro 2011 - 12:36

Pois é eu adorei baixei e dei minha modificada esta muito massa o site é bom e completo simples de se mexer
so queria pedir algo ao ivan se for passível o site esta 95% sendo que meu server esta fixado em ipsever do site 127.0.0.1 e não localhost
no ipserver 127.0.0.1 o site fica super rápido e não me da problemas como tudo tem que da dor de cabeça rsrsr
só o smpt.gmail.com que esta danndo erro se vc puder fazer o arquivo php contato configurado como ipserver agradeço o site esta muito showw
nem tudo que é belo é bom porem quase ninguém acha seu site bonito mais é o melhor em tudo ate agora do que ja vi, e olha que sou iniciante e tenho que ver de tudo para estudar como fazer um geral que ja passou por isso n me deixa mentir !!!!!!!!!!!!!!!!!!!111

#570    xSephirothx

xSephirothx
  • Noob

  • 393 posts

Postado 23 dezembro 2011 - 13:16

@terry123456 cuidado com post duplo, edita sempre pra não postar duas vezes.. da punição isso!

#571    pedrozoom

pedrozoom
  • Muito Noob

  • 124 posts

Postado 23 dezembro 2011 - 20:06

ta dando um tal erro

Erro: Mensagem não enviada.



na hora de recuperar senha e tambem de mandar email pra suporte.



#572    klk789

klk789
  • Noob

  • 236 posts

Postado 24 dezembro 2011 - 09:47

uma coisa como que configuro meu smtp na hospedagem?

Spoiler


#573    terry123456

terry123456

Postado 24 dezembro 2011 - 12:50

Bem galera seguinte na hora de executar a sql tem que esta tudo desligado mesmo o wampserver ou qualquer tipo de programa que se conecte ao mysql ou navicat Ivam vou deletar o post que fiz pq o erro foi meu aqui aliais acho que todos esses erros foram por falta de atenção desculep galera mais temos que ser franco mais o site esta 100% eu testei sem senha no meu server e uso wampserver desliguei tudo e começei do ZERO
e deu tudo certo o site ficou 100% so gostaria de sabe se alguém aqui sabe usar bem o wampserver pois o site so conecta pelo ip 127.0.0.1
e não o localhost estou tentando colocar senha no wampsever mais da erro direto se alguém puder ajudar agradeço ,
galera o site é simples e fácil de usar eu eu nem sei muito coisa tente fazer isso vai ou no dedicado ou em um pc separado e faça sem senha
instale o server todo desligue e execute o sql do site e vai dar tudo certo .



agora como se deleta o post rsrsrsrs cara que fogo
vlw cara eu sou novo e sei pouco sobre foruns obrigado estou abrendendo!!!!!!

Editado por terry123456, 24 dezembro 2011 - 15:31.


#574    VicenteInterlude

VicenteInterlude
  • ForeverAlone

  • 10 posts

Postado 24 dezembro 2011 - 13:15

parece que com o xampp ele da um erro.

Warning: session_start() [

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

]: Cannot send session cache limiter - headers already sent (output started at C:\xampp\htdocs\config\config.php:2) in C:\xampp\htdocs\val\validacao.php on line 25

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\config\config.php:2) in C:\xampp\htdocs\val\validacao.php on line 38

lá no ip do servidor, primeiro eu coloquei o 127.0.0.1 e nao foi e depois voltei para o localhost e também não foi... :huh:

#575    terry123456

terry123456

Postado 24 dezembro 2011 - 13:56

Bem galera formatei o pc e resolveu o problema de conecção do wampserver e database e mesmo assim ficou dando erro de enviar msg (e-mail)
imagens la em baixo

Lembrando que o site não esta com problemas quando testei sem senha ficou 110%
só quando eu coloquei a senha e tudo que começou a dar só esse erro (toda senha esta configurada certa)
queira saber se esqueci de algo para configurar!!!!!!!!!!!!

se puderem ajuda agradeço vlw feliz natal a todos


Aqui para quem quiser ver o treb do Ivan modificado por mim e com creditos

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.






Boa boite galera o problema de data e hora foi resolvido acho que server para todos os programas


[Date]
; Defines the default timezone used by the date functions
;

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


date.timezone = UTC


acima configuração que vem padrão ai vc add isso


[Date]
; Defines the default timezone used by the date functions
;

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


date.timezone = America/Sao_Paulo



o PHPMYADMIN CONFIG

<?php

/* Servers configuration */
$i = 0;

/* Server: localhost [1] */
$i++;
$cfg['Servers'][$i]['verbose'] = 'localhost';
$cfg['Servers'][$i]['host'] = 'localhost';
$cfg['Servers'][$i]['port'] = '';
$cfg['Servers'][$i]['socket'] = '';
$cfg['Servers'][$i]['connect_type'] = 'tcp';
$cfg['Servers'][$i]['extension'] = 'mysqli';
$cfg['Servers'][$i]['auth_type'] = 'http';
$cfg['Servers'][$i]['user'] = 'root';
$cfg['Servers'][$i]['password'] = 'minha senha aqui';
$cfg['Servers'][$i]['AllowNoPassword'] = true;

/* End of servers configuration */

$cfg['DefaultLang'] = 'en-utf-8';
$cfg['ServerDefault'] = 1;
$cfg['UploadDir'] = '';
$cfg['SaveDir'] = '';


/* rajk - for blobstreaming */
$cfg['Servers'][$i]['bs_garbage_threshold'] = 50;
$cfg['Servers'][$i]['bs_repository_threshold'] = '32M';
$cfg['Servers'][$i]['bs_temp_blob_timeout'] = 600;
$cfg['Servers'][$i]['bs_temp_log_threshold'] = '32M';


?>



editei os privilégios

estou usando assim funciona mais para o site mandar o e-mails tanto para recuperar senha ou me evarem e-mails da erro


# Conecção com o Banco de Dados do Servidor (localhost)
$ipserver = "localhost";
$user = "root";
$senha = "minha senha aqui";
$db = "l2jdb";

$conexao = mysql_connect($ipserver,$user,$senha) or die (mysql_error());
$banco = mysql_select_db($db, $conexao) or die(mysql_error());

$sql_config = mysql_query("SELECT * FROM config WHERE id='1'") or die(mysql_error());
while($config = mysql_fetch_array($sql_config)){


Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



ainda continua assim

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


tudo esta configurado com a mesma senha!!!!!
imagem aqui configurado tudo certo!!

O site esta com os Créditos mais não no rodapé do site Ivan quando tu puder entra la para vc ver e conferir!




resolvido galera site e server 200% link acima para quem quiser conferir
acima eu configurei como deve fica para o site roda com senha 200%

Editado por terry123456, 27 dezembro 2011 - 10:10.


#576    pedrozoom

pedrozoom
  • Muito Noob

  • 124 posts

Postado 24 dezembro 2011 - 15:29

Como que faço pra ajustar o horario que apareçe no site? lá esta 2 horas a mais :S

#577    Ivan Pires

Ivan Pires

Postado 24 dezembro 2011 - 20:31

Fala galera, eu estou viajando, só volto ano que vem, não vou poder entrar muito por enquanto para responder as dúvidas, mas não deixem de postar que assim que eu entrar eu respondo.

@klk789 já te responde por MP. Abraço.

@Vicenteinterlude Sim, já me disseram que o xamp não funciona, eu recomendo que usem WAMP. Abraço.

@terry123456 Obrigado, fico muito feliz que tenha gostado e obrigado pelos elogios, fiquei muito feliz. =D

@pedrozoom Isso é no seu arquivo php.ini do Wamp, lá você vai achar a opção do horário, é só você configurar para horario brasilia/brasil. O ADM Di Pedro postou passo a passo como se faz para arrumar algumas páginas atras. Abraço.

Sobre a configuração dos e-mails, vocês podem assistir o video tutorial que eu fiz só para os e-mails.
Comigo nunca deu problema, pode ser a configuração do Wamp de vocês, talvez vocês tenham que habilitar alguma biblioteca que esteja desativada.

Depois eu coloco uma cópia do meu aqui pra vocês testarem colocando igual.

Abraço a todos e obrigado!

Feliz Natal! ^^

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#578    garumam

garumam
  • ForeverAlone

  • 20 posts

Postado 25 dezembro 2011 - 12:46

Alguem sabe me dizer se para aplicar a configuração no arquivo download.php eu precisa reiniciar o xampp? obrigado

#579    Rodrigo Gameiro

Rodrigo Gameiro
  • Muito Noob

  • 82 posts

Postado 26 dezembro 2011 - 06:04

Adorei o site, mais to reconfigurando ele para a versão Freya, e importante mantendo os créditos.

Quer que seu servidor de certo?

Faça ele SOZINHO!


#580    terry123456

terry123456

Postado 27 dezembro 2011 - 12:03

Pow galera por gentileza eu resolvi as coisas aqui site funcionando 100% bem agora fiz essa configuração

# Conecção com o Banco de Dados do Servidor (localhost)
$ipserver = "localhost";
$user = "root";
$senha = "minha senha aqui";
$db = "l2jdb";

$conexao = mysql_connect($ipserver,$user,$senha) or die (mysql_error());
$banco = mysql_select_db($db, $conexao) or die(mysql_error());

$sql_config = mysql_query("SELECT * FROM config WHERE id='1'") or die(mysql_error());
while($config = mysql_fetch_array($sql_config)){
do 1 server low rate agora fiz esse


agora fiz essa do segundo server pvp
# Conecção com o Banco de Dados do Servidor (localhost)
$ipserver = "localhost";
$user = "root";
$senha = "minha senha aqui";
$db = "l2jdb2";

$conexao = mysql_connect($ipserver,$user,$senha) or die (mysql_error());
$banco = mysql_select_db($db, $conexao) or die(mysql_error());

$sql_config = mysql_query("SELECT * FROM config WHERE id='1'") or die(mysql_error());
while($config = mysql_fetch_array($sql_config)){
tem algo mais algo para fazer o low rate esta conectado ao pvp quero separar




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.