Ir para conteúdo


Site ICPNETWORKS


1161 respostas neste tópico

#881    Ivan Pires

Ivan Pires

Postado 28 agosto 2012 - 14:12

IVAN PELO ARMOR DE DEUS PODE ME DIZER QUAIS SÃO AS MOEDAS QUE ESTÃO CADASTRADAS, POR QUE ADD 20,000 GOLDBAR NO MEU CHAR E QUANDO FUI OLHAR NO SITE O SALDO NAO TINHA NADA, E NEM FOI PRA WEREHOUSE. VALEU ABRAÇO

As moedas do site são diferente das moedas de dentro do jogo.
As moedas do site não tem um ID, e você deve adicionar as moedas nas contas dos seus players pelo painel de ADMIN no site no link ENTREGAR MOEDAS.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#882    rafaelendlich

rafaelendlich
  • Muito Noob

  • 99 posts

Postado 28 agosto 2012 - 14:43

As moedas do site são diferente das moedas de dentro do jogo.
As moedas do site não tem um ID, e você deve adicionar as moedas nas contas dos seus players pelo painel de ADMIN no site no link ENTREGAR MOEDAS.

o k amigo muito obrigado, tenho outra duvida, sobre o enchant seguro dentro do site, fui tentar enchantar hoje so que não consegui, tentei deslogado, logado, desequipado. e nada poderia me ajudar nessa questão?

#883    DaviHamilton

DaviHamilton
  • Noob

  • 215 posts

Postado 28 agosto 2012 - 16:34

Quando vou entrar no painel do site, me dá esse erro:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


E parabéns, um ótimo site, ficou lindo.


Em algumas ocasioes, o AppServ não é o melhor pra se usar, é como você usar o AppServ pra mecher com sites que contem BD ( BANCO DE DADOS ), que inclue data de postagem, se voce nao configurar direito as vezes ele da erro e nao realiza o serviço necessario, eu recomendo XAMPP, Wamp pra min sao bons. AppServ e pra php basico.

[img]http://www.davihamilton.com.br/x.png[/img]


#884    edusurf10

edusurf10
  • ForeverAlone

  • 7 posts

Postado 29 agosto 2012 - 03:18

poderia me arruma um site para HF??

#885    SIMS

SIMS
  • ForeverAlone

  • 26 posts

Postado 02 setembro 2012 - 11:02

Para resolver esse problema com a Session, para quem esta usando o APPSERV:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


1º - Abra o php.ini e procure pela linha output_buffering, se estiver Off, mude para On, vai ficar assim:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


2º - Coloque o comando session_start(); logo no inicio da pagina, session_start(); deve ser usado antes de qualquer coisa ser mandada para o navegador, incluindo tags como <html>, <title>, <meta>, etc..., então se esses includes chamam algo deste tipo, ou incluem arquivos que façam algo assim, sua session aqui nesse arquivo já não vai mais dar certo... (créditos ao usuário Scripter da Forum Script Brasil).

3º - Não esqueça de colocar o session_start(); em cada pagina que tem include, nesse caso, coloquei apenas na pagina de validação (validacao.php) e na pagina de configurações (config.php), Segue abaixo os exemplos:

validacao.php
Spoiler


config.php
Spoiler


Espero estar ajudando, pois adorei o site, está muito maneiro.

Parabens Ivam e aos outros que ajudaram.

Editado por SIMS, 02 setembro 2012 - 11:09.


#886    rafaelendlich

rafaelendlich
  • Muito Noob

  • 99 posts

Postado 04 setembro 2012 - 16:12

IVAN ME DA UMA AJUDA HOSPEDEI MEU SITE SO QUE AGORA ABRO ELE E O PAINEL DE PLAYERS E ADMINISTRAÇÃO FICAM ASSIM:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



PRETO NO CANTO SUPERIOR ESQUERDO DA TELA COMO FAÇO PARA RESOLVER ISSO PRECISO URGENTE DA SUA AJUDA LHE AGRADECERIA MUITO.

Editado por rafaelendlich, 04 setembro 2012 - 16:14.


#887    lobosk8

lobosk8
  • ForeverAlone

  • 16 posts

Postado 04 setembro 2012 - 21:20

Quando vou entrar no painel do site, me dá esse erro:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


E parabéns, um ótimo site, ficou lindo.


vc ja resolveu esse seu erro
? si ja resolveu pode me da uma dica ? abraços

#888    rafaelendlich

rafaelendlich
  • Muito Noob

  • 99 posts

Postado 05 setembro 2012 - 17:52

vc ja resolveu esse seu erro
? si ja resolveu pode me da uma dica ? abraços

MALS ae amigo não uso wamp o meu ja esta hospedado e nem deu esse erro, so deu o que esta logo acima, abraço.

#889    Ivan Pires

Ivan Pires

Postado 05 setembro 2012 - 21:33

MALS ae amigo não uso wamp o meu ja esta hospedado e nem deu esse erro, so deu o que esta logo acima, abraço.

Isso é alguma edição que você fez no site que deixou preto ali também.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#890    SIMS

SIMS
  • ForeverAlone

  • 26 posts

Postado 07 setembro 2012 - 08:06


[img]http://www.l2jbrasil.com/public/style_images/L2JBrasilSkin/snapback.png[/img]TheMordor, em 09 setembro 2011 - 09:57 , disse:


Quando vou entrar no painel do site, me dá esse erro:


Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at C:\AppServ\www\config\config.php:2) in C:\AppServ\www\val\validacao.php on line 25Warning: Cannot modify header information - headers already sent by (output started at C:\AppServ\www\config\config.php:2) in C:\AppServ\www\val\validacao.php on line 35
E parabéns, um ótimo site, ficou lindo.


vc ja resolveu esse seu erro
? si ja resolveu pode me da uma dica ? abraços


Eu postei uma explicação de como resolver esse erro, um pouco acima do seu post, se prestar atenção e ler um pouco irá encontrar a solução do seu problema.

Editado por SIMS, 07 setembro 2012 - 08:11.


#891    rafaelendlich

rafaelendlich
  • Muito Noob

  • 99 posts

Postado 07 setembro 2012 - 16:53

Eu postei uma explicação de como resolver esse erro, um pouco acima do seu post, se prestar atenção e ler um pouco irá encontrar a solução do seu problema.

ok mais se for possivel me dizer aonde eu resolvo esse erro agradeceria muito por que sou novo no assunto e não sei o lugar que tenho que mudar isso. não uso o wampserver, meu site esta hospedado e funcional so falta mesmo essa area de rankings, painel players e administração que esta escura. muito obrigado e aguardo resposta.

Editado por rafaelendlich, 07 setembro 2012 - 16:54.


#892    SIMS

SIMS
  • ForeverAlone

  • 26 posts

Postado 07 setembro 2012 - 18:51

Se vc esta com esse problema depois de hospedar o site, o problema é simples, vc esta tentando "puxar" as informações do host em que hospedou o site, vc tera que redirecionar as paginas para o comp***dor onde esta o servidor e o banco de dados do servidor.

#893    Asturias

Asturias
  • Muito Noob

  • 122 posts

Postado 08 setembro 2012 - 08:02

Não estou achando a Querry do DB pros Icones dos itens.. os itens não estão sendo mostrados com os respectivos icones na loja virtual

#894    dinnojb

dinnojb
  • ForeverAlone

  • 7 posts

Postado 09 setembro 2012 - 17:02

Boa tarde
Onde fica a vídeo aula ou tutorial para configurar o site ?

#895    edusurf10

edusurf10
  • ForeverAlone

  • 7 posts

Postado 11 setembro 2012 - 11:03

ola, adorei o site tudo, mais apenas consegui faze-lo funcionar em interlude, preciso de um para HF e nao encontrei aki no forum e em lugar nem um, se vcs puderem fazer um iqual a esse mais adaptado para HF eu agradeço, ou entao me manda um contato de algum responsavel, preciso urgente de um site para HF,ou manda alguma query para adaptar ele a HF, tirando isso o site e o melhor que ja encontrei ok!!! estao de parabens os desenvolvedores do site.










||| acessem

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

e começe a jogar seu game favorito!!! |||



#896    Sr_Barcelos

Sr_Barcelos
  • ForeverAlone

  • 36 posts

Postado 14 setembro 2012 - 12:06

o maior e melhor site que eu ja vi
vo tentar ligar ele
vlw amigo
muito bom seu site

#897    toncray

toncray
  • ForeverAlone

  • 19 posts

Postado 14 setembro 2012 - 13:41

Esse site parece o da l2jnet

#898    sarquis

sarquis
  • Muito Noob

  • 68 posts

Postado 18 setembro 2012 - 18:46

Aqui ta dando esse erro quando tento entrar na pagina, uso o appserv..
O que pode ser isso?

obs: isso ta acontecendo com todos os sites em php, os unicos sites que eu consigo colocar on são os html... O que pode ser isso?

IMAGEM DO ERRO:
[img]http://i49.photobucket.com/albums/f262/sarquis/err_zpsccfc2a7e.jpg[/img]

Editado por sarquis, 18 setembro 2012 - 19:36.


#899    server555

server555
  • Muito Noob

  • 119 posts

Postado 24 setembro 2012 - 18:34

como e que eu boto o site nas imagens de votar no meu servidor no em baixo dos big boss o vote l2jbrasil top server e tal em pow como eu boto o link nas imagens????? esperando resposta...

Entre as dificuldades se esconde a oportunidade - Albert Einstein


#900    marciomms1

marciomms1
  • Muito Noob

  • 102 posts

Postado 24 setembro 2012 - 21:59

Ai brother, esse site e foda. o melhor que ja vi, mas ... n to conseguindo colocar pra funcionar no XAMMP, se tiver algum tutorial que ensine por favor manda o link.
O site do meu servidor e uma !@#$%¨&* rsrs. So vc pra me ajudar. Vlw.




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.