Ir para conteúdo


Site ICPNETWORKS


1161 respostas neste tópico

#941    maiconborgees1

maiconborgees1
  • ForeverAlone

  • 15 posts

Postado 09 novembro 2012 - 15:05

Onde altera o banner?

#942    maiconborgees1

maiconborgees1
  • ForeverAlone

  • 15 posts

Postado 09 novembro 2012 - 15:11

Teria como adicionar o painel do usuario e admin com todos os scripts em outro website?

#943    Argos Lord

Argos Lord
  • "Não lhe julgam pela razão, mas pelos seus antecedentes."

  • 831 posts

Postado 13 novembro 2012 - 09:21

Boa tarde Ivan!

Cara, mesmo depois de eu ter transferido o site para uma hospedagem descente, as funções de recuperar senha e contato ainda não funcionam... Oque será? Aparece como antes "Erro: Mensagem não enviada.".


#944    Rodrigo Nascimento

Rodrigo Nascimento
  • ForeverAlone

  • 42 posts

Postado 23 novembro 2012 - 00:14

Quase perfeita, faltou apenas uma parte para o TS, porque quase todo servidor usa Team Speak e quer expor no seu site, então ao meu ver somente isso para que eu pudesse dizer WEB PERFEITA, mais posso dizer que ela está nota 10 e vou usar no meu servidor, obrigado por disponibilizar com todos. :cool:

#945    Bezoro

Bezoro
  • Muito Noob

  • 79 posts

Postado 24 novembro 2012 - 13:09

esse web site pega H5/????

#946    Ivan Pires

Ivan Pires

Postado 24 novembro 2012 - 15:23

esse web site pega H5/????

Não, só Interlude.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#947    Rodrigo Nascimento

Rodrigo Nascimento
  • ForeverAlone

  • 42 posts

Postado 24 novembro 2012 - 15:49

Mano, teria como você mim ajudar colocar o site em uma hospedagem? Pois sempre que vou configurar aparece a mesma coisa olha ai:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

teria como mim da uma força de como colocar na hospedagem? Pois nunca coloquei site em hospedagem. Abrass"

Obs: Coloquei as seguintes configurações na pasta config.
# Conecção com o Banco de Dados do Servidor (localhost)
$ipserver = "o ip do meu cloud";
$user = "e o usuário do meu navicat";
$senha = "a senha do meu navicat";
$db = "e a data base";

Editado por Rodrigo Nascimento, 24 novembro 2012 - 15:52.


#948    Ivan Pires

Ivan Pires

Postado 24 novembro 2012 - 16:05

Mano, teria como você mim ajudar colocar o site em uma hospedagem? Pois sempre que vou configurar aparece a mesma coisa olha ai:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

teria como mim da uma força de como colocar na hospedagem? Pois nunca coloquei site em hospedagem. Abrass"

Obs: Coloquei as seguintes configurações na pasta config.
# Conecção com o Banco de Dados do Servidor (localhost)
$ipserver = "o ip do meu cloud";
$user = "e o usuário do meu navicat";
$senha = "a senha do meu navicat";
$db = "e a data base";

Perfeito, é assim mesmo que você deve fazer, está correto.
O problema deve ser no seu Cloud Server.
Quando você instalou o seu MySQL você selecionou a opção de liberar o acesso remoto ao MySQL?
A porta 3306 de estar aberta para que você possa ter acesso remoto ao MySQL e poder fazer a conexão da Hospedagem com o banco de dados no seu Cloud Server.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#949    Bezoro

Bezoro
  • Muito Noob

  • 79 posts

Postado 24 novembro 2012 - 16:11

alguem pode me direcionar um pra h5

#950    Rodrigo Nascimento

Rodrigo Nascimento
  • ForeverAlone

  • 42 posts

Postado 24 novembro 2012 - 20:45

Creio que não, tem algum jeito de liberar o acesso remoto depois de já instalado? Se tiver como você mim ajudar pessoalmente, mim envie seu msn via PM, não sei se posso colocar o meu msn aqui. Obrigado.

#951    Ivan Pires

Ivan Pires

Postado 24 novembro 2012 - 21:00

Creio que não, tem algum jeito de liberar o acesso remoto depois de já instalado? Se tiver como você mim ajudar pessoalmente, mim envie seu msn via PM, não sei se posso colocar o meu msn aqui. Obrigado.

Eu não uso MSN, só Skype, pega no meu perfil e me adiciona.
Você vai precisar reconfigurar o MySQL para poder habilitar o acesso remoto, faça um backup antes para não perder seus dados.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#952    Argos Lord

Argos Lord
  • "Não lhe julgam pela razão, mas pelos seus antecedentes."

  • 831 posts

Postado 24 novembro 2012 - 21:25

Boa noite Ivan,

Tentei falar com você por MP mas não deu sabes? rs
Então.. Eu instalei o site na hospedagem via FileZilla e foi tudo bem. Mas as opções de recuperar senha e contato não estão funcionando bem :/.

Tem como você me dar uma força? Aparece que nao pode ser enviado, mas eu configurei como na video aula.


#953    Ivan Pires

Ivan Pires

Postado 24 novembro 2012 - 22:38

Boa noite Ivan,

Tentei falar com você por MP mas não deu sabes? rs
Então.. Eu instalei o site na hospedagem via FileZilla e foi tudo bem. Mas as opções de recuperar senha e contato não estão funcionando bem :/.

Tem como você me dar uma força? Aparece que nao pode ser enviado, mas eu configurei como na video aula.

Você está usando um e-mail próprio da sua hospedagem?
Qual é o nome da empresa de hospedagem que você contratou?

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#954    Argos Lord

Argos Lord
  • "Não lhe julgam pela razão, mas pelos seus antecedentes."

  • 831 posts

Postado 25 novembro 2012 - 00:51

Estou sim "[email protected]".

Foi a UolHost !


#955    Rodrigo Nascimento

Rodrigo Nascimento
  • ForeverAlone

  • 42 posts

Postado 25 novembro 2012 - 00:54

as horas do site está errado como faço para colocar o horário de Brasilia ?

#956    Ivan Pires

Ivan Pires

Postado 25 novembro 2012 - 01:56

Estou sim "[email protected]".

Foi a UolHost !

Você precisa saber qual é o endereço do SMTP do seu site, procure saber com eles ou tente o padrão, que é: mail.seusite.com ou smtp.seusite.com


as horas do site está errado como faço para colocar o horário de Brasilia ?

Você precisa abrir o seu arquivo PHP.ini e procurar pela linha timezone e deixar = America/Sao_paulo.
Não esquece de remover o ponto e virgula do inicio da frase, se não, não vai funcionar.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#957    Argos Lord

Argos Lord
  • "Não lhe julgam pela razão, mas pelos seus antecedentes."

  • 831 posts

Postado 27 novembro 2012 - 12:01

Ainda não consegui Ivan...

Na FAQ da empresa que contratei para o meu site, diz que é smtp (SMTP) para saída de emails e mail (POP3) para entrada de emails. E fazendo testes com eles, ainda não consigo enviar email pelo "Contato" e consequentemente recuperar senha.

~~Edit~~
Será que você pode liberar o MP?

Editado por Gladieito., 27 novembro 2012 - 12:02.


#958    Ivan Pires

Ivan Pires

Postado 27 novembro 2012 - 14:54

Ainda não consegui Ivan...

Na FAQ da empresa que contratei para o meu site, diz que é smtp (SMTP) para saída de emails e mail (POP3) para entrada de emails. E fazendo testes com eles, ainda não consigo enviar email pelo "Contato" e consequentemente recuperar senha.

~~Edit~~
Será que você pode liberar o MP?

Meu MP está liberado, só que minha caixa de mensagem está cheia, toda vez eu apago msgs e sempre lota.
Talvez seja a porta, coloca o código abaixo junto do código na página de contato, pode ser na linha 20:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

Você colocou nas configurações que você está usando o site em uma hospedagem? Se estiver configurado pra Servidor Dedicado vai dar erro mesmo.
Veja se resolve agora.
Abraço.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#959    Argos Lord

Argos Lord
  • "Não lhe julgam pela razão, mas pelos seus antecedentes."

  • 831 posts

Postado 27 novembro 2012 - 15:54

Então Ivan,
Neste intervalo para a resposta eu li um tutorial da propria empresa para configurar no Outlook e vi que a porta dita por ele é essa 587 mesmo. Mas eu mudei na linha 43.

E já fiz a troca da opção de "Servidor de hospedagem" para "Servidor dedicado", e vise-e-versa :S

Oque será em?

~~Edit~~

Aaah, depois coloquei a porta padrão que já estava no "contato.php" e adicionei na Linha 20 oque você pediu. Mas ainda continua o erro..

Editado por Gladieito., 27 novembro 2012 - 15:57.


#960    Rodrigo Nascimento

Rodrigo Nascimento
  • ForeverAlone

  • 42 posts

Postado 28 novembro 2012 - 00:41

Gostaria de saber onde mudo a imagem de parceiros pois dizem que é no painel admin, mais não encontrei. ;)




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.