Ir para conteúdo


[Tutorial] Fazendo seu endereço no-ip ou ddns nao aparecerem


43 respostas neste tópico

#21    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 17 julho 2009 - 13:23

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



deixe assim:

<add input="{HTTP_HOST}" pattern="^(www\.)?www\.lineage2lords\.com" ignoreCase="true" />


EDIT.

CNAME SO é mais simples:




blz ta criado CNAME > www > lineage2lords.servegame.org

ficou td certinho lá criei o arquivo web.config

<configuration>
<system.webServer>
<rewrite>
<rules>
<rule name=" www" enabled="true" stopProcessing="true">
<match url="^(.*)$" ignoreCase="true" />
<conditions logicalGrouping="MatchAll">
<add input="{HTTP_HOST}" pattern="^(www\.)?www\.lineage2lords\.com" ignoreCase="true" />
<add input="{R:1}" negate="true" pattern="^www/" />
</conditions>
<action type="Rewrite" url="/www/{R:1}" />
</rule>
</rules>
</rewrite>
</system.webServer>
</configuration>

e coloquei dentro da <span id='span_dynabox' style='display:inline; background:transparent; padding:0pt; border:0px none transparent; color:transparent; margin:0px; visibility:visible;'><label class='adz' style='color:#003399;cursor:pointer;border-bottom:1px dashed #009900;text-decoration:underline;color:#009900;display:inline;margin:0px;' idu= '0' termo = 'pasta' >pasta</label></span> web tenho que fazer mais alguma coisa pois ainda não funcionou pode checar

no dominio citado ^^

abraços...


EDIT

será que tenho que mudar algo no Mysql criado pois quando clico em algo aparece isso (Mysql do uolhost)

Table 'lineage2lor.characters' doesn't exist

Editado por Juggernaut, 17 julho 2009 - 13:44.


#22    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 17 julho 2009 - 14:12

kkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkk

dei uma saida aki não fiz mais nada do citado acima quando voltei não abri mais o site vai pro meu router

kkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkk

que lukura


me abandonaram kkkkkkkkkkk

quando eu criei a porra do CNAME com meu lineage2lords.servegame.org o site abriu no meu router quando eu entrava no www.lineage2lords.com ia pro meu

modem direto só entrava no meu site indo por lineage2lords.com sem o www mo estranho ai não sei como resolver os procedimentos já fiz mais não funfou...

Editado por Juggernaut, 17 julho 2009 - 14:48.


#23    patricktb

patricktb
  • Apedeuta

  • 1.747 posts

Postado 17 julho 2009 - 14:49

Olha faz acesso direto como vc nao esta conseguindo faça assim:


Apaga o que vc fez antes aquilo la é pára ip eu que nao recordei este e para dominio:

DA mesma forma vc vai em Gerenciar dominio:
TIPO: CNAME
Abaixo www > nao esqueça de deleta o www que ja tem la
Na ultima linha adicione seu no-ip ou ddns. Nao coloque www nem nada so o seu endereço: exemplo: meuserver.ddns.com.br
Clique em criar e pronto.

Servidor Lineage II Sem Custom: Clique aqui


#24    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 17 julho 2009 - 15:02

Foi criado da forma que vc falou checa ai como esta certinho

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#25    patricktb

patricktb
  • Apedeuta

  • 1.747 posts

Postado 17 julho 2009 - 15:10

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Sim agora é so esperar eles liberar o redirecionamento vc deve ter um dominio temporario q ja da para acessar.

Servidor Lineage II Sem Custom: Clique aqui


#26    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 17 julho 2009 - 15:21

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Sim agora é so esperar eles liberar o redirecionamento vc deve ter um dominio temporario q ja da para acessar.



quando eu tento acessar --> www.lineage2lords.com = vai pro meu modem
quando eu tento acessar --> lineage2lords.com = vai normal

por que vai pro modem e mesmo assim tambem não da status do serve :/

EDIT:

agora melhorou ta dando pagina não encontrada lembrando não mexi mais em nada só to dando atualizar na pagina do IE pra consultar

EDIT:

continua direcionando pro meu modem td vez aparece a tela de login do meu modem

Editado por Juggernaut, 17 julho 2009 - 15:38.


#27    patricktb

patricktb
  • Apedeuta

  • 1.747 posts

Postado 17 julho 2009 - 15:48

So um minuto que vamos achar o erro ;) .

Servidor Lineage II Sem Custom: Clique aqui


#28    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 17 julho 2009 - 15:49

So um minuto que vamos achar o erro ;) .



o arquivo web.config é basicamente pra que por ser ele?

se não for :/ deixa pra lá ^^

mais to esperando aki pra ver o que é ^^ faz muito tempo que tento fazer essa conexão

se tiver alguma coisa com o Mysql do UolHost se tiver que adc alguma coisa lá sei lá alguma explicação tem ^^

Editado por Juggernaut, 17 julho 2009 - 15:51.


#29    patricktb

patricktb
  • Apedeuta

  • 1.747 posts

Postado 17 julho 2009 - 15:57

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Isso é devido estar no mesmo pc e de la vai redirecionar para seu ip q da o moden dai.

Quando ao redirecionamento se fez tudo certo é wso aguardar no meu levo 5 horas para liberar.


Se vc tiver IP fixo use o modo A.

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Senao aguarde.

Editado por patricktb, 17 julho 2009 - 16:00.

Servidor Lineage II Sem Custom: Clique aqui


#30    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 17 julho 2009 - 16:04

acha que se eu fizer no modo A eu consigo pro que no modo A o ip é lá da UOL não tem nada haver com minha maquina como vc acha que funciona

isso :O meiu estranho mais se quiser eu testo aki crio lá no modo A que ao meu ver é meiu dificil :/ o que acha?

EDIT:

vou da uma saida vou deixar do modo que tá caso libere se naõ eu vou tentar o outro modo mais de qualquer forma obrigadão a atenção ^^

uma hora agente consegue até +

Editado por Juggernaut, 17 julho 2009 - 16:08.


#31    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 17 julho 2009 - 21:39

manin cheguei agora e não funcionou :/ é uma pena vamos fazer assim de um modo mais facil que ai agente tem certeza de qualquer erro aki

se vc tiver um site ai pre configurado se der pra vc mandar pra mim que ai eu coloco lá no lugar do meu pra gente fazer um test com as config

ai desse poste blz se vc tiver disponivel ai pra mim ajudar blz vlw espero resposta...

abraços...

#32    patricktb

patricktb
  • Apedeuta

  • 1.747 posts

Postado 18 julho 2009 - 09:23

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


O Web.config é para usar com time A ou seja IP FIXO.
O modo Cname é para usar com o ddns .

PS. Nao testei com o no-ip como muitos sabem é instavel pode ser isso tbm.

Servidor Lineage II Sem Custom: Clique aqui


#33    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 18 julho 2009 - 11:14

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


O Web.config é para usar com time A ou seja IP FIXO.
O modo Cname é para usar com o ddns .

PS. Nao testei com o no-ip como muitos sabem é instavel pode ser isso tbm.



Ok manin faz assim eu vou ver aki um ddns mais poderia ser o DynDNS ele é muito bom o que acha?

mais eu tenho IP fixo se for o caso de usar o tipo A quero uma maneira que der certo tipo pra mim saber tambem se não pode

ser o propio site ou uma config nele ai vc me diz já que tem mais experiencia nesse caso

abraços...

OBS: ontem ficou de 5:00 até na hora que eu cheguei as 22:30 e coloquei no modo A ai ficou até agora no modo A com o IP lá da UOL eu quero saber se eu

tenho qeu colocar o meu IP fixo lá ou deixar o da propia UOL isso que eu to na duvida....

aguardando resposta vlw...

EDIT:

meu ip fixo lá no tipo A lol nem sei se é assim mais to atirando pra td quanto é lado até +

Editado por Juggernaut, 18 julho 2009 - 11:29.


#34    patricktb

patricktb
  • Apedeuta

  • 1.747 posts

Postado 18 julho 2009 - 11:53

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Tente tipo A se nao conseguir mande Numero do Teamviener por MP.

Servidor Lineage II Sem Custom: Clique aqui


#35    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 18 julho 2009 - 12:10

Ta indo pro meu modem novamente ficou quase 1 hora entrando no site ai acho que quando liberou a paradinha ficou entrando no modem

:/ até que é rapido pra pegar as config

mais vai pro modem td vez que eu acho qeu é pra funcionar vou mandar o TV

vlw

Editado por Juggernaut, 18 julho 2009 - 12:26.


#36    Juggernaut

Juggernaut
  • Noob

  • 275 posts

Postado 18 julho 2009 - 15:50

Problema Fixe ^^

Patricktb acessou minha maquina via TV e conseguio rodar nomal meu serve ^^

postando os agradecimentos a ele aki e postando link para o pessoal ver que está td ok.

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



obrigado ^^

abraços...

#37    NightWish

NightWish
  • Noob

  • 212 posts

Postado 14 setembro 2009 - 21:07

Muito Bom. Maneiro
www.LiliumServer.tk

30x / No Donaters. / No Wip .

#38    HalfLife

HalfLife
  • ForeverAlone

  • 8 posts

Postado 23 janeiro 2010 - 10:37

Pessoal vcs ja tentaram usar o Super DNS?

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Com ele vc podera usar seu endereco No-IP E DDNS.

Como funciona?

1 - Vc devera ter registrado seu dominio (.com ou .com.br)

2- Crie uma conta gratuita no SUPER DNS

3- Um problema enfrentado por muitas pessoas que fazem seu site em serviços gratuitos é que podem receber uma URL (endereço do site) enorme, ficando dificil de memorizar.

Para contornar este problema foram criados serviços que oferecem um redirecionamento para seu site.

O SuperDNS redireciona dominios para endereços complexos, por exemplo:

www.seudominio.com.br redireciona para

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Cadastre-se no SuperDNS agora!

SUPERDNS É GRATUITO. Mas você também pode pagar se quiser usar mais recursos!

USE OS DNS DO SUPERDNS NO REGISTRO.BR:
# Servidor MASTER: DNS1.SUPERDNS.COM.BR
(deixe em branco os campos Endereço IP e Endereço IPv6)

# Servidor SLAVE 1: DNS2.SUPERDNS.COM.BR
(deixe em branco os campos Endereço IP e Endereço IPv6)

# Servidor SLAVE 2: - deixe em branco -

# Servidor SLAVE 3: - deixe em branco -

# Servidor SLAVE 4: - deixe em branco -

# Servidor SLAVE 5: - deixe em branco -



Dae pessoal no mais testem ae e postem os resultado flw!

#39    boulhosa

boulhosa
  • Noob

  • 431 posts

Postado 11 fevereiro 2010 - 15:22

Pessoal vcs ja tentaram usar o Super DNS?

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Com ele vc podera usar seu endereco No-IP E DDNS.

Como funciona?

1 - Vc devera ter registrado seu dominio (.com ou .com.br)

2- Crie uma conta gratuita no SUPER DNS

3- Um problema enfrentado por muitas pessoas que fazem seu site em serviços gratuitos é que podem receber uma URL (endereço do site) enorme, ficando dificil de memorizar.

Para contornar este problema foram criados serviços que oferecem um redirecionamento para seu site.

O SuperDNS redireciona dominios para endereços complexos, por exemplo:

www.seudominio.com.br redireciona para

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Cadastre-se no SuperDNS agora!

SUPERDNS É GRATUITO. Mas você também pode pagar se quiser usar mais recursos!

USE OS DNS DO SUPERDNS NO REGISTRO.BR:
# Servidor MASTER: DNS1.SUPERDNS.COM.BR
(deixe em branco os campos Endereço IP e Endereço IPv6)

# Servidor SLAVE 1: DNS2.SUPERDNS.COM.BR
(deixe em branco os campos Endereço IP e Endereço IPv6)

# Servidor SLAVE 2: - deixe em branco -

# Servidor SLAVE 3: - deixe em branco -

# Servidor SLAVE 4: - deixe em branco -

# Servidor SLAVE 5: - deixe em branco -



Dae pessoal no mais testem ae e postem os resultado flw!


Isso aí so vai direcionar, o cpanel ja faz isso, o tuto é pra o ddns ou no ip nap aparecer na barra, qdo carregar o site.

[img]http://dl.dropbox.com/u/3180089/lost.gif[/img]


#40    boulhosa

boulhosa
  • Noob

  • 431 posts

Postado 11 fevereiro 2010 - 15:25

:wawa...aaa: Bem este tutorial serve para quem contrato uma hospedagem de site e pago um dominio.com ou .br ou .zip tanto faz e nao quer q ainda fiquem acessando como
ddns.com.br por exemplo mais seu site continua junto ao servidor.


1- Acesse o Painel de Controle de sua hospedagem e clique no item Domínio da hospedagem do site

2 - Selecione o domínio no qual que você deseja criar o subdomínio, selecione a opção "Gerenciar DNS".

3 - Crie uma entrada(com o nome www) do tipo A apontando para o IP do servidor que hospeda seu site;

4 - Crie um arquivo com o nome de web.config pode ser com bloco de notas caso queira enviar via ftp.
Com estes dados:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


La em L2jBrasil vc poem o seu dominio exemplo usei o l2jbrasil.

Salve na sua pasta da web do seu site no servidor contratado e pronto quando eles usarem o www.seudominio.com.br tudo ficara desta forma como www.seudominio.com.br/forum etc ;)

2º TIPO> Tambem a possibilidade de fazer via CNAME:
DA mesma forma vc vai em Gerenciar dominio:
TIPO: CNAME
Abaixo www > nao esqueça de deleta o www que ja tem la
Na ultima linha adicione seu no-ip ou ddns.
Clique em criar e pronto :D.

Espero que ajude alguem porq deu trabalho descobrir isso :).


Proibida a reprodução mesmo que em partes desse tutorial sem a publicação dos devidos créditos de criação

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

Man onde coloca esse arquivo web.config, pois no meu panel nao existe essas opçãoe

[img]http://dl.dropbox.com/u/3180089/lost.gif[/img]





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.