Ir para conteúdo


[Tutorial] Como montar um site de lineage 2


212 respostas neste tópico

#41    emox

emox
  • Muito Noob

  • 63 posts

Postado 08 abril 2009 - 16:51

pqp minha internet paro foi de funcionar ¬¬
HugoLz
''Deus Esta comigo , não preciso vira Crente...''
Todos Cogumelos São Comestiveis alguns apenas 1 Vez !

Da Nada!

#42    Zheus

Zheus
  • Muito Noob

  • 102 posts

Postado 09 abril 2009 - 12:23

Será que é possivel de alguem me explicar como mudar o nome das skins, e pra que nome mudar, não entendi como fazer isso, obg t+

Em Aprendizado Constante, isso é o que IMPORTA


[img]http://img223.imageshack.us/img223/5047/harry016.gif[/img]


#43    Coroa

Coroa
  • Noob

  • 281 posts

Postado 10 abril 2009 - 22:03

alguem ai sabe me dizer como q faz pros "botões" pra downloads nom fiquem assim??

#44    Coroa

Coroa
  • Noob

  • 281 posts

Postado 10 abril 2009 - 22:04

alguem ai sabe me dizer como q faz pros "botões" pra downloads nom fiquem assim??
[img]http://img23.imageshack.us/img23/2336/imagem1rcd.png[/img]

#45    Zheus

Zheus
  • Muito Noob

  • 102 posts

Postado 11 abril 2009 - 22:33

oi to aqui mais uma vez, pedi algumas explicações a alguns post's atrás, porém ninguem pode me ajudar. Então resolvi pedir alguém ai, ou , o dono do topico, pra fazer uma video aula de como fazer o site, algumas pessoas ai tem mais facilidade, mais conhecimento que algumas e conseguiram fazer, porém eu e mais alguns aqui estamos com varias duvidas cada um em uma parte específica, acredito que seria mais pratico uma video aula, assim poderiamos ter uma noção bem mais dinamica de como fazer e nas sequencias corretas.
Certo da colaboração agradeço desde já.

Em Aprendizado Constante, isso é o que IMPORTA


[img]http://img223.imageshack.us/img223/5047/harry016.gif[/img]


#46    pieri

pieri
  • Noob

  • 341 posts

Postado 16 abril 2009 - 12:06

vei aki esta dando esse erro!

quando entro com o endereço

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Warning: mysql_connect() [function.mysql-connect]: Host 'rodrigo-dfdd8a6' is not allowed to connect to this MySQL server in E:\Arquivos de programas\EasyPHP 2.0b1\www\config\_config_procs.php on line 2
Couldn't connect to MySQL
[img]http://img22.imageshack.us/img22/337/topo55.jpg[/img]


L2 - Temple of hate/Templo do Odio

#47    iTzTogether

iTzTogether
  • ForeverAlone

  • 18 posts

Postado 18 abril 2009 - 07:38

Ai galera ...

n to conseguindo rodar o APACHE fala q tem outro programa usando ele =x ...

Seguinte erro:

Apache2 port (80) is used by ''''(inetinfo.exe) !

Jah liberei porta, tentei fechar esse processo mais ele volta , jah fiz o diabo aqui e nada ...

Podem me ajudar ?

#48    L2Vesper

L2Vesper
  • ForeverAlone

  • 1 posts

Postado 18 abril 2009 - 08:14

--' Po to tentando cria o Servidor Aki mas depois de ter feito tudo deu erro na system alguem pode me ajudar! Algum Responsavel Pelo Forum OU que Saiba cria Servidor Me Add [email protected]
ObrigadO! :)

#49    Zheus

Zheus
  • Muito Noob

  • 102 posts

Postado 18 abril 2009 - 10:48

Ai galera ...

n to conseguindo rodar o APACHE fala q tem outro programa usando ele =x ...

Seguinte erro:

Apache2 port (80) is used by ''''(inetinfo.exe) !

Jah liberei porta, tentei fechar esse processo mais ele volta , jah fiz o diabo aqui e nada ...

Podem me ajudar ?



Cara tenta fazer o seguinte, abra o EasyPHP, ele aparecerá perto do relogio clik com o botão direito do mouse, e siga este caminho: Configurações/apache, vai abrir um arquivo em bloco de notas chamado httpd, segure ctrl+f dentro digite listen, se não localizar isso aqui:

#Listen 12.34.56.78:80
Listen 127.0.0.1:80

é só ir descendo que irá aparecer, qndo achar modifique assim:

#Listen 12.34.56.78:80
Listen 127.0.0.1:81

Troque de 127.0.0.1:80 para 127.0.0.1:81
salve a modificação no bloco de notas, feche e abra o EasyPHP novamente, depois disso é pra ficar aparecendo junto ao EasyPHP assim "EasyPHP(iniciado)".

Caso ainda continue a aparecer esta mensagem Apache2 port (80) is used by ''''(inetinfo.exe) !, pode ser um outro programa que esta usando a mesma porta, no meu caso era o xampp que tava usando, ai eu desliguei ele e acabou o problema. Tenta ver ai qal é o programa que ta usando esta porta.

espero que de certo
até brave

Em Aprendizado Constante, isso é o que IMPORTA


[img]http://img223.imageshack.us/img223/5047/harry016.gif[/img]


#50    RaveBoss

RaveBoss
  • ForeverAlone

  • 1 posts

Postado 21 abril 2009 - 12:52

Fala kelvin beleza brother. ta dficio configurar viu. quando eu o DNSS fica mundando o IP direto, dai tenho que entrar no molden e desbloquear dinovo. dai quando desbloqueo não concigo entrar. aparece que a pagina nao foi encontrada. fiz tudo certiho. to tentando faz uns 3 dias d ja. ficaria grato demais se você fizesse uma video-aula. eu achei vocês por um outro server com porst seus, la tinha uma video-aula sua. mais o download dela esta quebrado.
des de ja agradeço!

#51    corel2duogirl

corel2duogirl
  • Muito Noob

  • 83 posts

Postado 26 abril 2009 - 00:45

2 perguntas amigos meu site ja ta funfando... furial2.ddns.com.br:8080

meu index ta assim

<HTML>
<HEAD>
<META HTTP-EQUIV="REFRESH" CONTENT="1; URL=index.php">
</HEAD>
<BODY>
</BODY>
</HTML>

ta certo?

e como coloca videos na minha pagina? ja vie isso em aguns site de line age mais nao sei como coloca.

obrigados a grundor e fabio e tantos q me ajudarao com seus tutos... eu ja testei varios imclusive esse... te tando quebrar a cabeça comsequie fazer. eu com ajuda do jusley.

ate +. :wawa...aaa:
L2Furia - Serve Interlude .agora ja era Site On e Serve On... de olho no site para atualizações.

Obrigado a Todos.

#52    Grundor

Grundor

Postado 05 maio 2009 - 08:26

O .html tá certo...

mas o restante fica no .php


pra colocar videos é só usar o youtube.

#53    renatodopalace

renatodopalace
  • ForeverAlone

  • 30 posts

Postado 07 maio 2009 - 14:30

o meu eu coloco tudo o q tah no tutorial indicando
soh q na hra q eu vou acessar o site da isso





Warning: mysql_connect() [function.mysql-connect]: Can't connect to MySQL server on 'localhost' (10061) in C:\Arquivos de programas\EasyPHP 2.0b1\www\config\_config_procs.php on line 2
Couldn't connect to MySQL



e toda vez q eu vou mecher no site o MySQL fika ruim ai o meu serve nao da mas pra logar
pq tem q reinstalar o MySQL


pq meu site n tah pegando alguem pode me indicar aonde eh o erro ?
Vlww T+

#54    renatodopalace

renatodopalace
  • ForeverAlone

  • 30 posts

Postado 07 maio 2009 - 17:23

agora tah dando erro de apache ..tipow eu acesso o site ai qndo eu clico em algum link da pagina aparece uma pagina erro do apachi pra mim fechar o site


sera q eh o q?

#55    LoKoO

LoKoO
  • ForeverAlone

  • 1 posts

Postado 09 maio 2009 - 23:17

Meu site so Roda no MEu PC alguem podia da uma Dica ae vo tentando mexer aki se alguem conseguir entra ae me fla

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



quakquer coisa ADD ae [email protected]
:totonto:

Mais uma coisa o sv precisa estar ON para o site funcionar????

Editado por LoKoO, 10 maio 2009 - 15:16.


#56    LorD-of-Caos

LorD-of-Caos
  • Muito Noob

  • 66 posts

Postado 13 maio 2009 - 20:54

fiz tudo isso e nao deu certo ten como colokar um tuto video ae?haa e a minha net e via radio tem algum problema nessa rede em fazer o server logar e o site tbm

Regras L2J Brasil

O número máximo de linhas usada na assinatura é de 6 linhas.
O tamanho limite das imagem na assinatura é de 600x150.
O limite de imagens na assinatura é de 2 imagens, sendo que se for utilizado 2 imagens uma poderá ser até 400x150 e a outra não deverá passar de 80x100.

Não esqueça disso


#57    DarkMaster

DarkMaster
  • ForeverAlone

  • 34 posts

Postado 05 junho 2009 - 09:48

aff oq eh isso nem da :S :huh:

[IMG]http://i911.photobucket.com/albums/ac319/nandao123/topo.png[/IMG]

L2Season Brevemente


#58    bakugan

bakugan
  • Muito Noob

  • 115 posts

Postado 18 junho 2009 - 14:45

aki em casa tem modem eu jah tentei com todas as portas ke colocaram mais o site nao fika on alguem pode me da uma ajuda aew por favor??? :semorre:
[img]http://i52.tinypic.com/2h84uw8.png[/img]

#59    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 18 junho 2009 - 15:47

fiz tudo isso e nao deu certo ten como colokar um tuto video ae?haa e a minha net e via radio tem algum problema nessa rede em fazer o server logar e o site tbm


Tem sim amigo um problema já que você não poderá abrir as portas

até poderia tentar falar com o seu servidor de internet pra vê se eles poderiam abrir as portas mas acho muito dificil,

Vc pode colocar seu server on via hamachi

#60    jajads

jajads
  • ForeverAlone

  • 46 posts

Postado 01 julho 2009 - 11:14

tipo q fiz td certo e pah botei no www.vai.la
e pah
to com o ddns
e tal so q n concigu por on
tipo q so fik on aki sak

como q bonho on pros outros tbm???

vlws
[IMG]http://i651.photobucket.com/albums/uu234/DarkPhoenix77/246sw2c.png[/IMG]
<img src="http://i651.photobuc...7/dbbrfa12.png" border="0" class="linked-sig-image" />




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.