Ir para conteúdo


Super Web Site La2 Soltaker


288 respostas neste tópico

#21    RaioDeLuz

RaioDeLuz
  • ForeverAlone

  • 19 posts

Postado 06 julho 2012 - 23:26

tem alguma coisa dele pra mexer na hospedagem tipo como no wamp como vc fez., pq na hospedagem nao conseigo usar so parece erro

#22    KingOfDeath

KingOfDeath
  • Noob

  • 424 posts

Postado 06 julho 2012 - 23:27

RESOLVIDO :excl:

Editado por KingOfDeath, 07 julho 2012 - 11:53.

[img]http://img205.imageshack.us/img205/5053/l2jcrazy.jpg[/img]


Desenvolvedor : AdilsonBR ( KingOfDeath)


#23    kamael

kamael
  • Apedeuta

  • 1.146 posts

Postado 07 julho 2012 - 00:20

Parabens Ficou Bem Esplicado Protecao e Sempre BemVinda '-'

New Projeto em Breve Base aCis


#24    dunga15

dunga15
  • Apedeuta

  • 1.135 posts

Postado 07 julho 2012 - 00:22

man, qual nome do lugar onde muda no apache ? escreve ai.. vc falou embolado..e no video nem da pra ver :S

Gostou deste tópico? Curta!


Voltando ao fórum...


#25    devilll

devilll
  • Muito Noob

  • 173 posts

Postado 07 julho 2012 - 03:13

deu esse erro oque pode ser ?



Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#26    facebela

facebela
  • ForeverAlone

  • 32 posts

Postado 07 julho 2012 - 09:06

Como vc faz iso com agente..tu posta um site desse nunca olha os erro ne


Erro fatal : "PDOException" excepção Uncaught com 'SQLSTATE [42S02]: tabela base ou exibição não foi encontrado: 1146 Tabela' mensagem l2jdb.web_configs 'não existe' in D: \ wamp \ www \ header.php: 10 Stack trace : # 0 D: \ wamp \ www \ header.php (10): PDOStatement-> execute () # 1 D: \ wamp \ www \ index.php (1): include ('D: \ wamp \ www \ hea ... ') # 2 {main} jogados em D: \ wamp \ www \ header.php on-line 10

#27    Mr.Walker'

Mr.Walker'
  • Noob

  • 388 posts

Postado 07 julho 2012 - 11:30

tem alguma coisa dele pra mexer na hospedagem tipo como no wamp como vc fez., pq na hospedagem nao conseigo usar so parece erro


Não, na hospedagem é só por e vai funcionar normal


Ai mano deu esse erro ai na hora de iniciar o site. Tem como me ajudar?

[img]http://img140.imageshack.us/img140/127/errosm.png[/img]


,ae esta dizendo que não existe a tabela web_configs mais na sql contem ela, da uma olhadinha la se ela não esta no banco de dados mesmo


man, qual nome do lugar onde muda no apache ? escreve ai.. vc falou embolado..e no video nem da pra ver :S


rewrite


deu esse erro oque pode ser ?



Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


seu servidor local não esta habilitado a rodar a classe PDO, basta ativar procure por pdo no php.ini ou o httpd.conf

#28    danilo05

danilo05
  • ForeverAlone

  • 7 posts

Postado 07 julho 2012 - 11:34

Curti

Editado por danilo05, 07 julho 2012 - 11:37.


#29    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 07 julho 2012 - 11:35

Realmente este site ficou muito belo mesmo, parabéns walker.

#30    danilo05

danilo05
  • ForeverAlone

  • 7 posts

Postado 07 julho 2012 - 11:38

tenho o msm erro q ai encima [b]Fatal error[/b]:Class'PDO'not found in[b]C:\AppServ\www\gui\connections\config.php[/b] on line [b]19[/b]

#31    Mr.Walker'

Mr.Walker'
  • Noob

  • 388 posts

Postado 07 julho 2012 - 11:43

tenho o msm erro q ai encima [b]Fatal error[/b]:Class'PDO'not found in[b]C:\AppServ\www\gui\connections\config.php[/b] on line [b]19[/b]


basta ativar a classe pdo do seu servidor local, ou então usar um que já vem ativado, pelo que vi tu usa app server e ele não é muito recomendado

#32    facebela

facebela
  • ForeverAlone

  • 32 posts

Postado 07 julho 2012 - 11:48

opa Mr desculpa resolvi o erro..
masn tenho outro erro pra vc..
testei a parte do site de suporte..
tentei enviar um email...
olha o erro
Warning: mail() [

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

]: "sendmail_from" not set in php.ini or custom "From:" header missing inD:\wamp\www\nav\suporte.php on line 48

#33    danilo05

danilo05
  • ForeverAlone

  • 7 posts

Postado 07 julho 2012 - 11:49

basta ativar a classe pdo do seu servidor local, ou então usar um que já vem ativado, pelo que vi tu usa app server e ele não é muito recomendado


Isso uso app serv fudeu nao sei ativar isso nao :S

#34    facebela

facebela
  • ForeverAlone

  • 32 posts

Postado 07 julho 2012 - 11:49

passa o mouse porcima do erro vc vai ver

#35    Mr.Walker'

Mr.Walker'
  • Noob

  • 388 posts

Postado 07 julho 2012 - 11:53

opa Mr desculpa resolvi o erro..
masn tenho outro erro pra vc..
testei a parte do site de suporte..
tentei enviar um email...
olha o erro
Warning: mail() [

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

]: "sendmail_from" not set in php.ini or custom "From:" header missing inD:\wamp\www\nav\suporte.php on line 48


isso é por que você esta tentando usar em servidor local, e por servidor local não enviar e-mails a menos que o sistema esteja configurados, para o sistemas de suporte funcionar sera preciso usar em uma hospedagem

#36    KingOfDeath

KingOfDeath
  • Noob

  • 424 posts

Postado 07 julho 2012 - 11:56

Administradores e Moderadores esse site éeh um dos melhores do Forum .

Otimo Designer , otima programação . O site ta super completo.


O tópico mereçe ser fixado. Serio mesmo .

O site ta Perfeito .

Muito obrigado Mr.Walker' por te compartilhado com noix.

Parabeeeéns pra vc :biggrin:

Continue assim , vc vai longe .

Boa sorte .

[img]http://img205.imageshack.us/img205/5053/l2jcrazy.jpg[/img]


Desenvolvedor : AdilsonBR ( KingOfDeath)


#37    facebela

facebela
  • ForeverAlone

  • 32 posts

Postado 07 julho 2012 - 12:01

vlw walker...

Administradores e Moderadores esse site éeh um dos melhores do Forum .

Otimo Designer , otima programação . O site ta super completo.
Podia fixar esse posta eu dos melhores


#38    Mr.Walker'

Mr.Walker'
  • Noob

  • 388 posts

Postado 07 julho 2012 - 12:02

se o tópico for fixado sempre vou estar atualizando ele, pondo mais coisas e tals, fazer para rodar em todas as cronicas
PSD da logo postada

Editado por Mr.Walker', 07 julho 2012 - 12:08.


#39    Unknown*

Unknown*
  • Apedeuta

  • 1.097 posts

Postado 07 julho 2012 - 13:09

fantástico! Parabéns!

[img][/img]


#40    devilll

devilll
  • Muito Noob

  • 173 posts

Postado 07 julho 2012 - 13:25

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



agora deu esse erro




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.