Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente, Natã Felipe
      Administração L2jBrasil.
MrFreedomFights

[Website] - Space Web Interlude

Recommended Posts

MrFreedomFights

Obrigado ... já consegui acessar o painel...

Só que acontece dois erros ... eu uso WAMPSERVER...

 

A parte de limpar as noticias também não está funcionando... simplesmente não faz nada...

 

Esse acontece na busca por itens....

 

cd999cd3a694eca8472165f1d94b2e91.jpg

 

Esse acontece nas doações

 

37564958aee3f5f1aaf16adb785f4573.jpg

 

Os erros são normais, vao ficar aparecendo até você comprar uma hospedagem decente rsrs

Vai no menu do WAMPSERVER > PHP > Opções PHP e clica em Short Open Tag, se não resolver

coloque no inicio da index das páginas do painel o seguinte código:

 

 

<?php

ini_set("display_errors", "OFF");

session_start();

?>

 

Coloque dentro do código <?php ?>

 

Lembrando que isso ai não implica em nada na funcionalidade é só um aviso de erro

e outra coisa, para deletar uma noticia vai no database a abre a tabela painel_noticias.

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, primeiramente o site é o mais bonito que ja vi aki no forum Parabens

só que deu um pobleminha aki comigo

na parte de criar conta

coloco o nome a senha e talz mais quando eu clico em cadastrar ele mostra que carrega no botao mais nao faz nada e nao cria a conta

se alguem puder me ajuda fico grato

Editado por UrukaThe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, primeiramente o site é o mais bonito que ja vi aki no forum Parabens

só que deu um pobleminha aki comigo

na parte de criar conta

coloco o nome a senha e talz mais quando eu clico em cadastrar ele mostra que carrega no botao mais nao faz nada e nao cria a conta

se alguem puder me ajuda fico grato

 

Eu testei aqui e está 100% Funcional, você pode ter configurado

errado ou talvez sua tabela tenha um nome diferente do normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra quem teve ou tem o Erro de Cadastro no site, descobri o erro

 

//encripta senha e faz o cadastro da conta na database

$senha = encriptaSenha($senha);

$sql = "INSERT INTO ". TABLE_ACC ."

(". COLUMN_ACC_LOGIN .", ". COLUMN_ACC_PASSWORD .", lastactive, ". COLUMN_ACC_ACCESS_LEVEL .", lastIP, lastServer)

VALUES ('{$login}','{$senha}','0','0','/0','1')";

$conn->execSQL($sql);//executa á query

if ($ajax) {

print '2'; //Cadastro efetuado com sucesso!

} else {

print 'Cadastro efetuado com sucesso!';

}

$conn->connectClose();

 

Deixei destacado em Vermelho ai é so retira que ele cadastra normalmente =)

 

MrFreedomFights arruma lah pra galera e mt obg pelo site perfeito 100% curtindo =)

Editado por UrukaThe

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou baixar e ver como ele se comporta na pratica, + de ante mão meus parabéns.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra quem teve ou tem o Erro de Cadastro no site, descobri o erro

 

//encripta senha e faz o cadastro da conta na database

$senha = encriptaSenha($senha);

$sql = "INSERT INTO ". TABLE_ACC ."

(". COLUMN_ACC_LOGIN .", ". COLUMN_ACC_PASSWORD .", lastactive, ". COLUMN_ACC_ACCESS_LEVEL .", lastIP, lastServer)

VALUES ('{$login}','{$senha}','0','0','/0','1')";

$conn->execSQL($sql);//executa á query

if ($ajax) {

print '2'; //Cadastro efetuado com sucesso!

} else {

print 'Cadastro efetuado com sucesso!';

}

$conn->connectClose();

 

Deixei destacado em Vermelho ai é so retira que ele cadastra normalmente =)

 

MrFreedomFights arruma lah pra galera e mt obg pelo site perfeito 100% curtindo =)

 

/0 ? não entendi, manda uma MP ai fazendo favor rsrs

por que tipo, antes de postar eu criei uma conta pelo site para ver

se tava funcionando e pego legal, acho que é só ai por que eu já vi

alguns servidores usando o site já rsrs. Obrigado ae.

 

 

Vote System ta pegando normal ?

 

Não testei o Vote System não, mas dizem que é muito bom ele. Caso tenha

alguma dificuldade com o vote system use o tópico de suporte para ele

 

Tópico: http://www.l2jbrasil.com/index.php?/topic/74039-votesystem-icpnetworks/

Segue também o tópico da nova versão dele: http://www.l2jbrasil.com/index.php?/topic/77510-votesystem-icpnetworks-21/

 

 

vou baixar e ver como ele se comporta na pratica, + de ante mão meus parabéns.

 

Obrigado rsrs, se achar algo de errado é só reportar aqui no tópico que eu arrumo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MrFreedomFights eu tava tentando cria conta no site mais nao tava dando certo

ai eu postei aki e você me disse pra olhar as configurações, ai eu dei uma olhada e encontrei esse erro que citei

'/0' no caso a barra tava atrapalhando a criação de conta no site da uma olhadinha lah na pasta functions =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

MrFreedomFights eu tava tentando cria conta no site mais nao tava dando certo

ai eu postei aki e você me disse pra olhar as configurações, ai eu dei uma olhada e encontrei esse erro que citei

'/0' no caso a barra tava atrapalhando a criação de conta no site da uma olhadinha lah na pasta functions =)

 

Me mande MP explicando o que você fez para consertar este erro, vou editar o tópico e colocar

essa explicação, mas até agora me parece que você foi o único.

Compartilhar este post


Link para o post
Compartilhar em outros sites

me diz uma coisa . talvez eu seja até burro por perguntar isso .

mais pq q no meu hostname aki no navegador pegou tudo. e quando colokei pra hospedar nao pego rank dawnload nem mostro q o server fico on nem nada ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

me diz uma coisa . talvez eu seja até burro por perguntar isso .

mais pq q no meu hostname aki no navegador pegou tudo. e quando colokei pra hospedar nao pego rank dawnload nem mostro q o server fico on nem nada ?

 

Veja um tutorial, pois para deixar o web site separado do servidor é um processo diferente do normal, tem que executar uma SQL de permissão etc...

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja um tutorial, pois para deixar o web site separado do servidor é um processo diferente do normal, tem que executar uma SQL de permissão etc...

 

 

vlw brigado . eu até q tinha visto sobre isso . mais tinha esquecido ou até mesmo nem dei atenção vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não ta funcionando nenhuma função de conta aqui, não cria conta, não destrava char e nem troca de senha. Porque será?

 

Problema Resolvido pelo usuário...

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eh ta bonitãão ele

 

esse sim e show

nota 10

 

Obrigado ^^ .. breve eu vou postar mais um site ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MrFreedomFights,

 

hospedei o site na uolhost, consegui configurar quase tudo naum to conseguindo fazer aparecer as informações na opsão informações.

 

aparece isso la

 

 

PHP Warning: include(anti_inject.php) [<a href='function.include'>function.include</a>]: failed to open stream: No such file or directory in E:\home\l2origins\Web\Paginas\info\servidor.php on line 7

PHP Warning: include() [<a href='function.include'>function.include</a>]: Failed opening 'anti_inject.php' for inclusion (include_path='.;C:\php5\pear') in E:\home\l2origins\Web\Paginas\info\servidor.php on line 7

So lembrando que naum entendo quase nada.

Editado por Bola

Compartilhar este post


Link para o post
Compartilhar em outros sites

MrFreedomFights,

 

hospedei o site na uolhost, consegui configurar quase tudo naum to conseguindo fazer aparecer as informações na opsão informações.

 

aparece isso la

 

 

PHP Warning: include(anti_inject.php) [<a href='function.include'>function.include</a>]: failed to open stream: No such file or directory in E:\home\l2origins\Web\Paginas\info\servidor.php on line 7

PHP Warning: include() [<a href='function.include'>function.include</a>]: Failed opening 'anti_inject.php' for inclusion (include_path='.;C:\php5\pear') in E:\home\l2origins\Web\Paginas\info\servidor.php on line 7

So lembrando que naum entendo quase nada.

 

Retire o link do Website.. você pode ser banido por isso. Seguinte, abre a pasta onde está os arquivos abre todos eles

e retira essa linha aqui: include('anti_inject.php');

vai estar no começo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MrFreedomFights,

 

Amigão outro probleminha, quando ligo o servidor no site ele naum fica on.

 

Login Server: offline.png

 

Game Server: offline.png

O que preciso fazer para arrumar isso?

Editado por Bola

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora







Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×