Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente, Natã Felipe
      Administração L2jBrasil.
MrFreedomFights

L2 Freedom Web - Interlude

Recommended Posts

eaê mano bom dia eu queria saber se você também nessa pagina teria como colocar um negosso de play'rs online . . do lado do servegame e do login .. porque eu não sei mmt isso de site não .. sera que você poderia criar isso também ? ? pfv ajudaria mmt ! eu uso o seu site .. no servidor meu .. então eu queria perguntar isso a ê vocE !

 

veja alguns tutoriais, pode te ajudar bastante. Os scripts tem aqui na L2JBrasil.

 

Coloca isso na index.php depois do Game Server:

 

Players Online: </a> <?php echo $funcao_ons ?>

 

Esse aqui você coloca nas configurações dentro da chave <?php ?>

 

$funcao_ons = mysql_num_rows(mysql_query("SELECT * FROM characters WHERE online = 1"));

 

Só isso :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja alguns tutoriais, pode te ajudar bastante. Os scripts tem aqui na L2JBrasil.

 

Coloca isso na index.php depois do Game Server:

 

Players Online: </a> <?php echo $funcao_ons ?>

 

Esse aqui você coloca nas configurações dentro da chave <?php ?>

 

$funcao_ons = mysql_num_rows(mysql_query("SELECT * FROM characters WHERE online = 1"));

 

Só isso :D

 

pó cara muito Obrigado éra só isso que estava faltando para eu poder ageitar tudinho .. Muito obrigado mesmo noque você precisar fala cmg que eu dou meu geito e te ajudo !! <3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola manow TO Com esse problema aki ;)

 

 

Retire a imagem com o link do servidor, o erro é por que você tem que executar uma SQL ligando o site ao Database.

Compartilhar este post


Link para o post
Compartilhar em outros sites

TUDO CONFIGURADO CERTINHO EO LOGIN SERVER E GAME SERVER CONTINUA OFF

 

 

 

 

CONFIG ... 



<?php
include ("anti-inject-base64.php");
////////////MySQL Infos///////////////////
   $servidor = '******';
   $usuario  = 'root';
   $senha    = "*******";
   $banco    = "l2jdb";
   $conexao = mysql_connect($servidor, $usuario, $senha) or die(mysql_error());
              mysql_select_db($banco, $conexao) or die(mysql_error());    
function total($tab, $cond = NULL) {
$sql = mysql_query("SELECT COUNT(*) AS total FROM ".$tab." ".$cond."") or die(mysql_error());
$c = mysql_fetch_array($sql);
return $c['total'];
}
$loginserver = @fsockopen($servidor, 2106, $errno, $errstr, 1);
$gameserver = @fsockopen($servidor, 7777, $errno2, $errstr2, 1);

?>
<?php $funcao_ons = mysql_num_rows(mysql_query("SELECT * FROM characters WHERE online = 1"));?>

 

 

 

 

 

 


INDEX ...

<div id="templatemo_search">
             Login Server: <?php echo $loginserver ? '<font color=#00CC00>ONLINE</font>' : '<font color=#FF0000>OFFLINE</font>'; ?>
             Game Server: <?php echo $gameserver ? '<font color=#00CC00>ONLINE</font>' : '<font color=#FF0000>OFFLINE</font>'; ?>
           Players Online: </a> <?php echo $funcao_ons ?> <?php $funcao_ons = mysql_num_rows(mysql_query("SELECT * FROM characters WHERE online = 1")); ?>

</div>

se tiver algo errado me fala akew '

Compartilhar este post


Link para o post
Compartilhar em outros sites

tira isso da index --'

 

 

<?php $funcao_ons = mysql_num_rows(mysql_query("SELECT * FROM characters WHERE online = 1")); ?>

Compartilhar este post


Link para o post
Compartilhar em outros sites

tira isso da index --'

 

 

<?php $funcao_ons = mysql_num_rows(mysql_query("SELECT * FROM characters WHERE online = 1")); ?>

 

 

 

sim mais isso nao mudou nada :X

e as noticias ta funfando nao :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim mais isso nao mudou nada :X

e as noticias ta funfando nao :(

 

Você configurou o arquivo noticias.php ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

<?php

$conexao = mysql_connect("000.000.000.00","root","*****") or die ("Não foi possivel conectar-se ao banco de dados");
$database = mysql_select_db("l2jdb") or die ("database não encontrada");

?>

 

 

Olha aew

 

 

SIM SIM :)

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade nenhuma Pagina ta pegando CONTATO , NOTICIAS , INFORMAÇÕES e DOAÇÕES :('

 

Cuidado com o Flood !! me manda seu msn por MP depois eu te ajudo.

  • Like 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando coloco o site em www acontece os seguintes problemas.

 

1º. Acess denied for user "Root"@"localhost" (using pasword: YES)

Olha, nao to usando pasword...

 

2º. Fui em configs e retirei a senha que veio com o site "123456", só que agora o site nao encontra a pagina...

 

Por favor, poderia me ensinar a ligar este site? Dei conta de colocar vários outros Online, porém o seu eu não dou conta.

 

Edit

Depois de muito tentar consegui corrigir o erro. Foi apenas um erro de digitação do meu Ip.

Agora tenho um problema maior ainda.

Como vou ligar meu site ao meu servidor?

Editado por l2nodonation

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando coloco o site em www acontece os seguintes problemas.

 

1º. Acess denied for user "Root"@"localhost" (using pasword: YES)

Olha, nao to usando pasword...

 

2º. Fui em configs e retirei a senha que veio com o site "123456", só que agora o site nao encontra a pagina...

 

Por favor, poderia me ensinar a ligar este site? Dei conta de colocar vários outros Online, porém o seu eu não dou conta.

 

Edit

Depois de muito tentar consegui corrigir o erro. Foi apenas um erro de digitação do meu Ip.

Agora tenho um problema maior ainda.

Como vou ligar meu site ao meu servidor?

 

Isso me parece mais uma duvida do que um problema, você precisa executar uma SQL ligando o site ao servidor

é obrigatório conter senha !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Presciso do banner Limpo Alguem tem ?

 

O site contém um arquivo .psd editável !

use o Photoshop para editar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso me parece mais uma duvida do que um problema, você precisa executar uma SQL ligando o site ao servidor

é obrigatório conter senha !

 

Certo, mas quando eu coloco o password novamente volto a ter o problema "Acess denied for user "Root"@"localhost" (using pasword: YES)"

Por favor, poderia me dizer como executar essa SQL?

 

edit

O votesystem nao está funcionando. Eu editei ele corretamente porem quando digito login e senha aparece a seguinte mensagem

"Warning:strpos()[Function.strpos]: Empty delimiter in C:\appserv\www\Votesystem\index.php on line 18

Editado por l2nodonation

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, mas quando eu coloco o password novamente volto a ter o problema "Acess denied for user "Root"@"localhost" (using pasword: YES)"

Por favor, poderia me dizer como executar essa SQL?

 

O problema é normal, é por que não há ligação entre o site e o databse. A SQL é essa abaixo:

 

grant all privileges on *.* to [email protected]'200.98.255.153' identified by '123456';

 

Onde está "200.98.255.153" é o IP do site. Obs: IP do site ! não é o do servidor não.

Pra saber o IP do site Vá em Iniciar > Executar > Digite cmd e da enter, feito isso escreva isso no cmd:

ping www.seusite.com

e dá enter, vai aparecer o IP do site. Onde está "123456" é a senha do MySQL. Depois de tudo

salve como .sql e execute no Database.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou ao tentar criar account quando clica em cadastrar nao aparece nenhuma mensage dizendo se cadastrou ou nao... Oque sera q ta acontecendo ? emploro ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Site muito bom, parabens!

 

Testei ele no xammp e easyphp rodou 100%

 

So que quando passo ele pra minha hospedagem (CPanel) ele não funciona direito.

Quando eu clico em qualquer pagina aparece o erro do sql injection.

To perdendo os cabelos aqui tentando arrumar isso, mas não acho nenhuma solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou ao tentar criar account quando clica em cadastrar nao aparece nenhuma mensage dizendo se cadastrou ou nao... Oque sera q ta acontecendo ? emploro ajuda

 

Estranho, todo mundo ta tendo problemas com esse cadastro, aqui está normal. Tente utilizar outro sistema de cadastro tem vários aqui no fórum. Obrigado.

 

 

Site muito bom, parabens!

 

Testei ele no xammp e easyphp rodou 100%

 

So que quando passo ele pra minha hospedagem (CPanel) ele não funciona direito.

Quando eu clico em qualquer pagina aparece o erro do sql injection.

To perdendo os cabelos aqui tentando arrumar isso, mas não acho nenhuma solução.

 

Pode ser algo com o PHP de sua hospedagem, não sei ao certo. Como disse a você

tente tirar o anti-inject das páginas com erro e deletar o arquivo das pastas, a sua hospedagem

pode estar fazendo com que o anti-inject bloqueie o conteúdo das páginas.

Editado por MrFreedomFights

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano como eu faço pra postar alguma noticia no site porque eu botei tudo certo e da isso aqi

 

Link da Imagem abaixo

http://i49.tinypic.com/ins8de.jpg

Editado por davidsonpika2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano como eu faço pra postar alguma noticia no site porque eu botei tudo certo e da isso aqi

 

Link da Imagem abaixo

http://i49.tinypic.com/ins8de.jpg

 

Você configurou o arquivo noticias.php ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora







Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×