Ir para conteúdo


L2 Freedom Web - Interlude


164 respostas neste tópico

#61    lTheLegenD

lTheLegenD
  • Noob

  • 503 posts

Postado 08 novembro 2012 - 12:02

Na verdade nenhuma Pagina ta pegando CONTATO , NOTICIAS , INFORMAÇÕES e DOAÇÕES :('

www.facebook.com/marcelojunior07
Seja diferente !


#62    MrFreedomFights

MrFreedomFights

Postado 08 novembro 2012 - 12:45

Na verdade nenhuma Pagina ta pegando CONTATO , NOTICIAS , INFORMAÇÕES e DOAÇÕES :('


Cuidado com o Flood !! me manda seu msn por MP depois eu te ajudo.

pD5PSQp.png

" Você nunca sabe que resultados virão da sua ação.

Mas se você não fizer nada, não existirão resultados"


#63    bruno152

bruno152
  • ForeverAlone

  • 6 posts

Postado 09 novembro 2012 - 15:08

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#64    l2nodonation

l2nodonation
  • ForeverAlone

  • 4 posts

Postado 10 novembro 2012 - 12:47

Quando coloco o site em www acontece os seguintes problemas.

1º. Acess denied for user "Root"@"localhost" (using pasword: YES)
Olha, nao to usando pasword...

2º. Fui em configs e retirei a senha que veio com o site "123456", só que agora o site nao encontra a pagina...

Por favor, poderia me ensinar a ligar este site? Dei conta de colocar vários outros Online, porém o seu eu não dou conta.

Edit
Depois de muito tentar consegui corrigir o erro. Foi apenas um erro de digitação do meu Ip.
Agora tenho um problema maior ainda.
Como vou ligar meu site ao meu servidor?

Editado por l2nodonation, 10 novembro 2012 - 12:50.


#65    MrFreedomFights

MrFreedomFights

Postado 10 novembro 2012 - 15:09

Quando coloco o site em www acontece os seguintes problemas.

1º. Acess denied for user "Root"@"localhost" (using pasword: YES)
Olha, nao to usando pasword...

2º. Fui em configs e retirei a senha que veio com o site "123456", só que agora o site nao encontra a pagina...

Por favor, poderia me ensinar a ligar este site? Dei conta de colocar vários outros Online, porém o seu eu não dou conta.

Edit
Depois de muito tentar consegui corrigir o erro. Foi apenas um erro de digitação do meu Ip.
Agora tenho um problema maior ainda.
Como vou ligar meu site ao meu servidor?


Isso me parece mais uma duvida do que um problema, você precisa executar uma SQL ligando o site ao servidor
é obrigatório conter senha !

pD5PSQp.png

" Você nunca sabe que resultados virão da sua ação.

Mas se você não fizer nada, não existirão resultados"


#66    manianet

manianet
  • Muito Noob

  • 173 posts

Postado 11 novembro 2012 - 14:41

Presciso do banner Limpo Alguem tem ?

Em Breve Novo Servidor .. L2Hunter 1000x Private Server - CLIQUE AQUII!!

Forever Alone (X)
Muito Noob ( PROCESSANDO )
24e8d43.jpg


#67    MrFreedomFights

MrFreedomFights

Postado 11 novembro 2012 - 14:49

Presciso do banner Limpo Alguem tem ?


O site contém um arquivo .psd editável !
use o Photoshop para editar

pD5PSQp.png

" Você nunca sabe que resultados virão da sua ação.

Mas se você não fizer nada, não existirão resultados"


#68    manianet

manianet
  • Muito Noob

  • 173 posts

Postado 11 novembro 2012 - 15:13

O site contém um arquivo .psd editável !
use o Photoshop para editar

Ja resolvi .. Obrigado !! Belo Site Mim Ajudou MT

Em Breve Novo Servidor .. L2Hunter 1000x Private Server - CLIQUE AQUII!!

Forever Alone (X)
Muito Noob ( PROCESSANDO )
24e8d43.jpg


#69    l2nodonation

l2nodonation
  • ForeverAlone

  • 4 posts

Postado 11 novembro 2012 - 17:26

Isso me parece mais uma duvida do que um problema, você precisa executar uma SQL ligando o site ao servidor
é obrigatório conter senha !


Certo, mas quando eu coloco o password novamente volto a ter o problema "Acess denied for user "Root"@"localhost" (using pasword: YES)"
Por favor, poderia me dizer como executar essa SQL?


edit
O votesystem nao está funcionando. Eu editei ele corretamente porem quando digito login e senha aparece a seguinte mensagem
"Warning:strpos()[Function.strpos]: Empty delimiter in C:\appserv\www\Votesystem\index.php on line 18

Editado por l2nodonation, 11 novembro 2012 - 18:30.


#70    MrFreedomFights

MrFreedomFights

Postado 11 novembro 2012 - 18:31

Certo, mas quando eu coloco o password novamente volto a ter o problema "Acess denied for user "Root"@"localhost" (using pasword: YES)"
Por favor, poderia me dizer como executar essa SQL?


O problema é normal, é por que não há ligação entre o site e o databse. A SQL é essa abaixo:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Onde está "200.98.255.153" é o IP do site. Obs: IP do site ! não é o do servidor não.
Pra saber o IP do site Vá em Iniciar > Executar > Digite cmd e da enter, feito isso escreva isso no cmd:
ping www.seusite.com
e dá enter, vai aparecer o IP do site. Onde está "123456" é a senha do MySQL. Depois de tudo
salve como .sql e execute no Database.

pD5PSQp.png

" Você nunca sabe que resultados virão da sua ação.

Mas se você não fizer nada, não existirão resultados"


#71    ADM-LORDS

ADM-LORDS

Postado 12 novembro 2012 - 22:19

Ou ao tentar criar account quando clica em cadastrar nao aparece nenhuma mensage dizendo se cadastrou ou nao... Oque sera q ta acontecendo ? emploro ajuda

#72    Maeltin

Maeltin
  • ForeverAlone

  • 1 posts

Postado 13 novembro 2012 - 04:47

Site muito bom, parabens!

Testei ele no xammp e easyphp rodou 100%

So que quando passo ele pra minha hospedagem (CPanel) ele não funciona direito.
Quando eu clico em qualquer pagina aparece o erro do sql injection.
To perdendo os cabelos aqui tentando arrumar isso, mas não acho nenhuma solução.

#73    MrFreedomFights

MrFreedomFights

Postado 14 novembro 2012 - 23:33

Ou ao tentar criar account quando clica em cadastrar nao aparece nenhuma mensage dizendo se cadastrou ou nao... Oque sera q ta acontecendo ? emploro ajuda


Estranho, todo mundo ta tendo problemas com esse cadastro, aqui está normal. Tente utilizar outro sistema de cadastro tem vários aqui no fórum. Obrigado.


Site muito bom, parabens!

Testei ele no xammp e easyphp rodou 100%

So que quando passo ele pra minha hospedagem (CPanel) ele não funciona direito.
Quando eu clico em qualquer pagina aparece o erro do sql injection.
To perdendo os cabelos aqui tentando arrumar isso, mas não acho nenhuma solução.


Pode ser algo com o PHP de sua hospedagem, não sei ao certo. Como disse a você
tente tirar o anti-inject das páginas com erro e deletar o arquivo das pastas, a sua hospedagem
pode estar fazendo com que o anti-inject bloqueie o conteúdo das páginas.

Editado por MrFreedomFights, 14 novembro 2012 - 23:33.

pD5PSQp.png

" Você nunca sabe que resultados virão da sua ação.

Mas se você não fizer nada, não existirão resultados"


#74    davidsonpika2

davidsonpika2
  • Noob

  • 403 posts

Postado 16 novembro 2012 - 14:02

Mano como eu faço pra postar alguma noticia no site porque eu botei tudo certo e da isso aqi

Link da Imagem abaixo

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Editado por davidsonpika2, 16 novembro 2012 - 14:03.

L2Khaos 1000x - Interlude Mass Pvp

 


#75    MrFreedomFights

MrFreedomFights

Postado 17 novembro 2012 - 19:23

Mano como eu faço pra postar alguma noticia no site porque eu botei tudo certo e da isso aqi

Link da Imagem abaixo

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Você configurou o arquivo noticias.php ?

pD5PSQp.png

" Você nunca sabe que resultados virão da sua ação.

Mas se você não fizer nada, não existirão resultados"


#76    davidsonpika2

davidsonpika2
  • Noob

  • 403 posts

Postado 18 novembro 2012 - 05:37

Você configurou o arquivo noticias.php ?

configurei sim mais , obrigado dexa prala eu não vou postar ali não mais facil eu escrever normal mesmo amigo vllw belo site !!

L2Khaos 1000x - Interlude Mass Pvp

 


#77    davidsonpika2

davidsonpika2
  • Noob

  • 403 posts

Postado 27 novembro 2012 - 09:12

pó cara, eu queria editar !! as noticias mais eu não consigo postar nenhuma noticia, e do mesmo geito eu configurando .. os IP que coloquei no local 127.0.0.1 mesmo assim não encontra nenhum dados ;\\ oque eu faço ?

L2Khaos 1000x - Interlude Mass Pvp

 


#78    MrFreedomFights

MrFreedomFights

Postado 27 novembro 2012 - 09:43

pó cara, eu queria editar !! as noticias mais eu não consigo postar nenhuma noticia, e do mesmo geito eu configurando .. os IP que coloquei no local 127.0.0.1 mesmo assim não encontra nenhum dados ;\\ oque eu faço ?


1° Parte, configure o arquivo noticias.php.
2° Parte, execute todas as SQL's.
3° Parte, Acesse o painel admin com seu usuário que você fez (seusite.com/painel/index.php).

Para fazer um usuário vai na tabela "painel_users" e configure seu usuário.

pD5PSQp.png

" Você nunca sabe que resultados virão da sua ação.

Mas se você não fizer nada, não existirão resultados"


#79    davidsonpika2

davidsonpika2
  • Noob

  • 403 posts

Postado 27 novembro 2012 - 09:47

1° Parte, configure o arquivo noticias.php.
2° Parte, execute todas as SQL's.
3° Parte, Acesse o painel admin com seu usuário que você fez (seusite.com/painel/index.php).

Para fazer um usuário vai na tabela "painel_users" e configure seu usuário.

EU já fiz, tudo sim !! mais, do mesmo geito fica dando esse erro ?! entra teamviwer porfavor ^^ está na sua msng os dados !

L2Khaos 1000x - Interlude Mass Pvp

 


#80    davidsonpika2

davidsonpika2
  • Noob

  • 403 posts

Postado 27 novembro 2012 - 09:49

Strict Standards: date() [

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'UTC' for '4.5/no DST' instead in C:\AppServ\www\painel\admin\noticias.php on line 46

é ezatamente isso que fica dando quando eu tento postar alguma coisa !

L2Khaos 1000x - Interlude Mass Pvp

 





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.