Ir para conteúdo


Web La2Destroyer Completo


100 respostas neste tópico

#81    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 18 junho 2013 - 22:10

- Shooooow. Parabéns pela WebSite !

Valeu ai brow! Pretendo voltar a desenvolver websites para o fórum em breve.

#82    Márcio Roberto

Márcio Roberto
  • Muito Noob

  • 119 posts

Postado 23 junho 2013 - 00:47

Porque o Ranking não fica na ordem correta? Está em 1º quem tem menos pvp do que quem está lá em baixo..

#83    RafaelReis

RafaelReis
  • Muito Noob

  • 197 posts

Postado 23 junho 2013 - 08:43


Estou com o mesmo problema do amigo Márcio. Isto ocorre tanto no top PVP quanto no PK.

Outra coisa que observei é que a tela de login do vote system fica 'bugada', ao tentar logar para votar. Tenho certeza que a instalação está correta, pois, foi feito da mesma maneira que tinha no site anterior e funcionava corretamente.

Pergunta.

Como faço para que ao clicar no botão de votar o mesmo não abra na tela atual e sim e uma nova janela ou aba do navegador?

Obrigado!

#84    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 01 julho 2013 - 17:05

Porque o Ranking não fica na ordem correta? Está em 1º quem tem menos pvp do que quem está lá em baixo..

A única solução seria trocar o script substituindo por outro.

Estou com o mesmo problema do amigo Márcio. Isto ocorre tanto no top PVP quanto no PK.

Outra coisa que observei é que a tela de login do vote system fica 'bugada', ao tentar logar para votar. Tenho certeza que a instalação está correta, pois, foi feito da mesma maneira que tinha no site anterior e funcionava corretamente.

Pergunta.

Como faço para que ao clicar no botão de votar o mesmo não abra na tela atual e sim e uma nova janela ou aba do navegador?

Obrigado!

Sobre o script PVP e PK, só substituindo eles por algum outro.
Sobre o Vote System, também a solução é substituir.

#85    RafaelReis

RafaelReis
  • Muito Noob

  • 197 posts

Postado 01 julho 2013 - 18:13


Pelo visto será isso mesmo.

Obrigado.

#86    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 01 julho 2013 - 22:43

Pelo visto será isso mesmo.

Obrigado.

Não há de que! :)

#87    ADM*Pitibull

ADM*Pitibull
  • Muito Noob

  • 119 posts

Postado 04 julho 2013 - 13:24

PO gente to com esse erro ali vi que um cara ja teve esse erro mas ali nao falaro o que tem que fazer para corrigir isso :/ [img]http://imageshack.us/a/img18/1160/dt0o.jpg[/img]

Não importa o tamanho da plateia faça um bom trabalho !


#88    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 08 julho 2013 - 15:13

PO gente to com esse erro ali vi que um cara ja teve esse erro mas ali nao falaro o que tem que fazer para corrigir isso :/ [img]http://imageshack.us/a/img18/1160/dt0o.jpg[/img]

Veja e reveja as linhas: 2 e 21 na index.php

#89    SirusRevolutioN

SirusRevolutioN
  • ForeverAlone

  • 41 posts

Postado 12 julho 2013 - 16:03

while(list($boss_id,$respawn_time) = mysql_fetch_row($raidspawn)) to com um erro nessa linga linha 41 do rank do boss queria saber como faço pra corrigir.....e tirando isso o site ta de parabens!!!

#90    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 12 julho 2013 - 20:56

while(list($boss_id,$respawn_time) = mysql_fetch_row($raidspawn)) to com um erro nessa linga linha 41 do rank do boss queria saber como faço pra corrigir.....e tirando isso o site ta de parabens!!!

2 Coisas;
Retire a linha 41 e mantenha um backup e veja se funciona.
Troque o script.

#91    SirusRevolutioN

SirusRevolutioN
  • ForeverAlone

  • 41 posts

Postado 13 julho 2013 - 06:21

retirei a linha e nao adianto nao fez foi da mais erro ainda...

#92    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 14 julho 2013 - 22:29

retirei a linha e nao adianto nao fez foi da mais erro ainda...

O problema é no script do raidboss, troque de script e teste os resultados :c

#93    chines

chines
  • ForeverAlone

  • 25 posts

Postado 27 julho 2013 - 00:12

to com esse erro alguém sabe como resolver, o Loginserve e gameserve não fica online no site quando coloco ip ou No-ip uso hospedagem

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


antes que fale do session_start() pra colocar na frente de tudo ele ta assim como ta ai embaixo

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Editado por chines, 27 julho 2013 - 00:22.


#94    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 28 julho 2013 - 12:42

to com esse erro alguém sabe como resolver, o Loginserve e gameserve não fica online no site quando coloco ip ou No-ip uso hospedagem

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


antes que fale do session_start() pra colocar na frente de tudo ele ta assim como ta ai embaixo

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

Não entendi sua pergunta?

#95    chines

chines
  • ForeverAlone

  • 25 posts

Postado 31 julho 2013 - 16:53

tipo quando coloco o endereço de ip do login ou game serve quando ligo o servido ele não fica on no site

#96    SirusRevolutioN

SirusRevolutioN
  • ForeverAlone

  • 41 posts

Postado 01 agosto 2013 - 16:33

Consegui arrumar aqui vlws ae.......e muito obrigado

#97    diegoalves90

diegoalves90
  • ForeverAlone

  • 22 posts

Postado 08 agosto 2013 - 01:11

Mesmo problema do chines, testei aqui no meu pc com xampp e server online no vps, mostra status on no site,ate ai tudo normal, porem quando passo para minha hospedagem de site da hostigator que é separado do vps, mostra status do server offine no site, mesmo estando on no vps, este problema ocorre com qualquer site. Tenho uma solução para mascarar o status do server, mas ai ele não fica funcional, alguém ai tem solução?

#98    wtg123

wtg123
  • Muito Noob

  • 98 posts

Postado 13 agosto 2013 - 19:35

Belo web site mais saber com editar o link de vote no vote system e o items quer ganha tbm


#99    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.232 posts

Postado 16 agosto 2013 - 08:30

Belo web site mais saber com editar o link de vote no vote system e o items quer ganha tbm

Então o vote system eu não lembro amigo, mas temos tutoriais aqui no forum..

Mesmo problema do chines, testei aqui no meu pc com xampp e server online no vps, mostra status on no site,ate ai tudo normal, porem quando passo para minha hospedagem de site da hostigator que é separado do vps, mostra status do server offine no site, mesmo estando on no vps, este problema ocorre com qualquer site. Tenho uma solução para mascarar o status do server, mas ai ele não fica funcional, alguém ai tem solução?

Vc pode tentar alterando o script?

#100    KhilLeR

KhilLeR
  • Muito Noob

  • 113 posts

Postado 27 agosto 2013 - 11:52

Muito bonito esse website :D




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.