Ir para conteúdo


L2Quality - By ICPNetworks


260 respostas neste tópico

#81    xadresz

xadresz
  • Muito Noob

  • 146 posts

Postado 04 agosto 2013 - 15:21

Muito estranho, eu acabei de testar aqui no meu PC com um DB L2jFrozen e funcionou perfeitamente. =/

Alguém que esteja tendo este problema, por favor, me adicione no Skype que eu quero ajudar a resolver e depois eu posto aqui pra todos.

Dá uma olhada no ranking das olympiads... Dá isso:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

DB L2jFrozen.

#82    diegoalves90

diegoalves90
  • ForeverAlone

  • 22 posts

Postado 06 agosto 2013 - 17:45

Excelente site, seria perfeito para meu uso se não fosse este problema com AccessLevel utilizando frozen, infelizmente não sei arrumar isto e nem sei como achar tutorial sobre isto em relação ao que o [email protected] disse. Porem muito bom para que possa desfruta-lo.

-Editado-

Eu consegui fazer cadastro com um accountmanager que baixei aqui, e como estou necessitando de um meio de recuperar senha, fui testar de seu site, não sei se só aqui mas no recovery password só pede o email cadastrado e mostra para a pessoa o login com nova senha gerada? Se for isso, digamos que 2 conhecidos jogue no server, se um quiser agir de má fé e souber o email do outro, é facilmente hackedo. Também do nada sumiu a pagina que mostrava os boss, nem sei por que, fora a pagina da castle siege foi o que mais gostei. =/
Mas já peguei um outro aqui no fórum, tem que colocar bastante coisa mas é bom que vou desfrutando mais sobre php, mesmo assim fez um bom trabalho, queria poder usa-lo mas creio que posso aproveitar algumas coisas no que estou editando. Obrigado!

Editado por diegoalves90, 06 agosto 2013 - 23:28.


#83    marqueslui

marqueslui
  • Muito Noob

  • 59 posts

Postado 07 agosto 2013 - 09:39

Alguém POR FAVOR poderia me ajuda, eu configuro o arquivo Conect.php do jeito que deve ser, mesmo assim quando eu abro o site da esse erro :
Warning: mysql_connect(): Unknown MySQL server host 'root' (1) in /home/u407727827/public_html/config/conect.php on line 12 Unknown MySQL server host 'root' (1)
E o engraçado , é que quando eu excluo esse arquivo conect.php o site pega ( é claro se nao ter o conect.php nao tem como ver se o serv ta on etc ) .se alguem tem um tutorial que ensina configurar nessa parte , poderia me passar por favo, ou se alguem sabe que erro é esse poderia me ajudar ?

Editado por marqueslui, 07 agosto 2013 - 09:40.


#84    Ivan Pires

Ivan Pires

Postado 08 agosto 2013 - 02:44

Alguém POR FAVOR poderia me ajuda, eu configuro o arquivo Conect.php do jeito que deve ser, mesmo assim quando eu abro o site da esse erro :
Warning: mysql_connect(): Unknown MySQL server host 'root' (1) in /home/u407727827/public_html/config/conect.php on line 12 Unknown MySQL server host 'root' (1)
E o engraçado , é que quando eu excluo esse arquivo conect.php o site pega ( é claro se nao ter o conect.php nao tem como ver se o serv ta on etc ) .se alguem tem um tutorial que ensina configurar nessa parte , poderia me passar por favo, ou se alguem sabe que erro é esse poderia me ajudar ?

Você ta configurando errado, preste atenção que você está colocando o nome do usuário "root" no lugar do IP do banco de dados.
Se você for usar o site na sua maquina, você pode colocar o IP do mysql como localhost para testes, ou se for usar em dedicado/vps você usa o IP da maquina.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#85    Craindo Server

Craindo Server
  • Muito Noob

  • 107 posts

Postado 08 agosto 2013 - 09:06

Ivan Pires e Lucas Danilo, Quando sai a atualização pra poder usar o cadastro ? pra revisão L2jFrozen ?

#86    lucasdanilo

lucasdanilo

Postado 08 agosto 2013 - 09:15

Ivan Pires e Lucas Danilo, Quando sai a atualização pra poder usar o cadastro ? pra revisão L2jFrozen ?

Vamos ver se hoje pra amanha conseguimos postar uma versão mais atualizada, o problema mesmo é que na minha db frozen não da problema :S, mais vamos estar resolvendo logo..

#87    Craindo Server

Craindo Server
  • Muito Noob

  • 107 posts

Postado 08 agosto 2013 - 09:18


Postado Hoje, 10:13


[img]http://www.l2jbrasil.com/public/style_images/L2jBrasilv6/snapback.png[/img]Craindo Server, em 08 agosto 2013 - 10:04, disse:


Ivan Pires e Lucas Danilo, Quando sai a atualização pra poder usar o cadastro ? pra revisão L2jFrozen ?
Vamos ver se hoje pra amanha conseguimos postar uma versão mais atualizada, o problema mesmo é que na minha db frozen não da problema :S, mais vamos estar resolvendo logo..


é que eu estou usando a 1004 :P a mais atualizada, da o mesmo poblema de todos estou testando Localmente, e como o Ivan falo dava pra usar ele sem pedir confirmação em e-mail só que nao acontece nada ;D sua revisao l2jfrozen ta qual versao ?

Editado por Craindo Server, 08 agosto 2013 - 09:22.


#88    Ivan Pires

Ivan Pires

Postado 08 agosto 2013 - 17:51

Bom, parece que agora vai funcionar, terminei de fazer a adaptação.

Link do Interlude atualizado para L2jFrozen.

Por favor, postem qualquer bug encontrado.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#89    jeyfinho

jeyfinho
  • Muito Noob

  • 70 posts

Postado 08 agosto 2013 - 19:32

oi ivan

tem como mudar o nome do server

#90    lucasdanilo

lucasdanilo

Postado 08 agosto 2013 - 19:50

oi ivan

tem como mudar o nome do server



Eu postei o PSD na primeira página desse tópico, é só procurar T_T

#91    HitAndDown

HitAndDown
  • ForeverAlone

  • 1 posts

Postado 08 agosto 2013 - 20:03

so uma duvida.. pode ser usado em H5 ?

Editado por HitAndDown, 08 agosto 2013 - 20:05.


#92    Dennis Thiesco

Dennis Thiesco
  • ForeverAlone

  • 4 posts

Postado 08 agosto 2013 - 21:54

olá Ivan, poderia me dizer por que no meu site, ele não loga nem cria contas.. versão interlude, eu tenho um vote system de vocês mesmo ai se eu logo nele, quando volto para site estou logado no painel '-'

#93    Ivan Pires

Ivan Pires

Postado 09 agosto 2013 - 01:16

olá Ivan, poderia me dizer por que no meu site, ele não loga nem cria contas.. versão interlude, eu tenho um vote system de vocês mesmo ai se eu logo nele, quando volto para site estou logado no painel '-'

Não sei pq com vocês está dando esse problema, comigo aqui na minha maquina e na minha hospedagem o site funciona 100%.
Todos os scripts estão 100% certos, passei hoje o dia inteiro revisando cada linha de cada arquivo.
Não entendo pq com alguns de vocês não funciona a criação de conta e nem o painel.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#94    Dennis Thiesco

Dennis Thiesco
  • ForeverAlone

  • 4 posts

Postado 09 agosto 2013 - 01:20

será alguma configuração do PHP ? tipo, você teria como, por o sistema de login igual do vote system pq aqui, ele loga no votesystem dai entra no painel rsrs souo ADM do l2 magni fala comigo la no skype..

#95    Ivan Pires

Ivan Pires

Postado 09 agosto 2013 - 01:37

será alguma configuração do PHP ? tipo, você teria como, por o sistema de login igual do vote system pq aqui, ele loga no votesystem dai entra no painel rsrs souo ADM do l2 magni fala comigo la no skype..

Mas o sistema que eu uso é o mesmo, é padrão meu.
Por isso que eu to dizendo que é estranho, se funciona no votesystem tinha que funcionar no site também.
Eu to cansado de fazer esses scripts funcionar, todos os sites que eu vendo eu coloco os mesmos scripts e nunca deram problema.
Por isso que eu não entendi como que pode dar esse erro pra algumas pessoas, sendo que no painel do votesystem funciona.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)


#96    Dennis Thiesco

Dennis Thiesco
  • ForeverAlone

  • 4 posts

Postado 09 agosto 2013 - 01:48

então não sei, qual e o problema aqui rsrs, tem alguma configuração necessario no PHP.INI ? pq aqui eu não mechi em nada..

#97    dariopanciere

dariopanciere
  • Muito Noob

  • 164 posts

Postado 09 agosto 2013 - 11:41

Executei os SLQ mas não está criando conta, não envia nada para db...

#98    TeamDark

TeamDark
  • ForeverAlone

  • 3 posts

Postado 10 agosto 2013 - 11:21

Para que o cadastro funcione é necessário substituir a linha

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

para

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#99    Dennis Thiesco

Dennis Thiesco
  • ForeverAlone

  • 4 posts

Postado 10 agosto 2013 - 13:46

Para que o cadastro funcione é necessário substituir a linha

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

para

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Poderia dizer onde editar isso ? e outra.. sobre logar no painel sabe me dizer como resolver ?

#100    Ivan Pires

Ivan Pires

Postado 10 agosto 2013 - 14:11

Para que o cadastro funcione é necessário substituir a linha

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

para

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.

Isso não faz sentido, pois se a variavel $end estiver correta não há necessidade de substituir o código.
Mas o engraçado é que aqui na minha maquina o site funciona perfeitamente.
Eu quero que alguém que esteja com esse problema entre em contato comigo pra eu poder entender o que está acontecendo e resolver o problema de verdade.

Não trabalho mais com projetos privados, por favor, não insistam!

 

Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.

 

Obrigado pela compreenção. :)





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.