Jump to content

Rhiannon

Membro
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

3 Normal

1 Follower

About Rhiannon

  • Rank
    ForeverAlone

Recent Profile Visitors

776 profile views
  1. Buenas! Eu preciso de dois chapeus para usar no meu servidor no sistema de casamento. Fui ver o preço com aquele cara conhecido.."Virus".. e nao tive condições de pagar pelos dois chapeus..R$ 230.00 (50 euros) ele pediu. 😭 Não consegui achar em nenhum tópico ja existente, por isso estou pedindo aqui. São esses dois: Vel de noiva e Laço: Espero que alguem os tenha para compartilhar de forma gratuita. Abraços!
  2. Obrigado Christian! Pessoal, o problema estava nas configs, numa parte que não estamos acostumados a editar. #============================================================= # Loginserver #============================================================= # This is transmitted to the clients, so it has to be an IP or resolvable hostname Hostname = cucol2.ddns.net # Bind ip of the LoginServer, use * to bind on all available IPs LoginserverHostname = 0.0.0.0 LoginserverPort = 2106 # The Loginserver host and port. LoginHostname = 127.0.0.1 LoginPort = 9014 Vejam que ele editou o "LoginserverHostname = " Antes estava como padrão, com o asterisco: LoginserverHostname = * E foi mudado para 0.0.0.0 Tem que fazer a mesma coisa com o Gameserver: # ================================================================ # Gameserver setting # ================================================================ # This is transmitted to the clients, so it has to be an IP or resolvable hostname. If this ip is resolvable by Login just leave #* Hostname = cucol2.ddns.net # Bind ip of the gameserver, use * to bind on all available IPs. QUANDO FOR PARA DEDICADO, DEIXAR COMO * GameserverHostname = 0.0.0.0 GameserverPort = 7777 # The Loginserver host and port. LoginHost = 127.0.0.1 LoginPort = 9014 Com essas mudanças eu rodo o server da minha casa, e consigo entrar junto com meus amigos. A diferença tbm é que o meu l2.ini fica com 127.0.0.1 e para meus amigos fica com o endereço do No-ip. Muitíssimo Obrigado ao Christian-SDM!
  3. Boa noite! Eu tenho um servidor rodando na minha casa e meus amigos todos conseguem entrar e jogar, apenas eu não consigo! Eu consigo criar minha conta, o console registra que a conta foi criada, mas eu não consigo passar da tela de seleção de server! Se pessoas de fora, até de outros países conseguem logar, então o problema não é na configuração do servidor eu imagino. Ja faz mais de uma semana que to buscando como resolver, ja testei um milhão de coisas e nada funciona. Meu l2.ini está exatamente igual ao dos meus amigos, pois estamos usando o mesmo patch. O unico jeito que eu consigo logar é se rodo o server em modo local usando 127.0.0.1. Aí eu entro mas em modo offline, o que não adianta nada. Eu uso No-IP, e em ambas (server.properties/loginserver.properties) configs estou usando a url do no-ip. Como eu disse, se outras pesoas conseguem entrar então está tudo certo as configs. Espero que alguém tenha conseguido resolver e possa ajudar!
  4. Boa noite! Estou tentando fazer um requisito pra ser usando num NPC. Esse requisito teria que escanear as subclasses do player e ver se alguma delas ainda é 2ª job. Tentei de todas as formas que podia, mas nao consigo. Uso aCis. Alguem conseguria me ajudar? Aqui estao as minhas tentativas: for (SubClass subclass : player.getSubClasses().values()) { if (subclass._level != 3) >>> esse _level se refere ao _level do arquivo subclass.java, que por sua vez se refere ao level de exp, 76, 77 etc.<<< { player.sendMessage("Primeiro voce tem que completar a Terceira Job em todas as subclasses."); return; } } Como descrevi acima, o "_level" que eu to puxando se refere ao level em exp. O "_level" correto para meu caso está no arquivo ClassId.java, que mostra o level da classe, 1ª, 2ª ou 3ª job. Mas nao to sabendo puxar ele dentro do sistema de subclass no codigo que escrevi. Gostaria de uma ajuda pra concluir este requisito!
  5. Rhiannon

    BUG nos packs aCis

    Sim Da pra testar sozinho.. Só faz um mago e bota ele pra correr e tenta bater nele com um dagger enquanto ele esta correndo.. o dagger alcança ele e nao faz nada e fica assim pra sempre. Se o mago usar magnus dai entao piora mais. Isso acontece nas revs de 2015 pra frente. E acontece quando o target que esta correndo tem speed parecida com a do dagger. se a speed da vitima for baixa, dai nao acontece. Percebi que para de acontecer quando a speed do dagger é no minimo 70 pontos a mais que a da vitima. Mas em server high rate com full buff esse problema é muito critico pq as classes de dagger se tornam inutilizaveis contra archer/mages. O dagger que teria alguma change seria o TH que tem dash e dai com dash ele consegue acertar algumas skills, mas ainda é bem ruim. E dagger ainda nao usa berseker, ai fica foda. Uma pena que este problema exista desde 2015 e a aCis nao arrumou. Falando com o desenvolvedor da aCis, Tryskell, ele me disse que um jeito de melhorar pra deixar os daggers pelo menos decentes pra jogar é mexer no arquivo AtackableAI.java, que la tem alguns checks de distancia e movimento. Tentei aumentar e diminuir os valores, mas sem sucesso. Será que alguem aqui que entenda de java poderia dar uma olhada pra ver se da pra arrumar isso?
  6. Rhiannon

    BUG nos packs aCis

    Boa tarde! Seginte, começei a usar aCis e percebi que existe um bug enorme relativo ao sistema de movimentos. Um dagger nao executa nemhuma skill num target que esta correndo, ele chega na distancia minima pra usar a skill e para. Fica num loop eterno fazendo isso.. corre, alcança e para, corre alçanca e para. Pesquisei no forum da aCis e vi que esse problema existe desde 2015 e ninguem la arrumou, ta abandonado. Voces que usam acis como fizeram com esse problema? Pq é impossivel usar qqr class de dagger, a jogabilidade é muito ruim. Pra conseguir fazer ele baterno char que ta correndo é muito dificil.
  7. Bom dia! Eu estou tentando retirar o javolution dos eventos e substituir por Java8 Estou com esses poucos erros no código e gostaria de saber se algum desenvolvedor poderia dar uma olhada e me dizer como consertar. Parece ser coisa simples, só questão de saber os metodos certos que tem que ser chamados, acho que não vai ser trabalhoso pra quem entende. Bom, estou usando estes códigos: E os erros são os seguintes: https://imgur.com/a/9JINd Agradeço desde ja a ajuda.
  8. Rhiannon

    DM/CTF/TVT aCis

    Me dei conta que postei na seção errada. Favor deletar o post, obrigado!
  9. Boa noite! Eu gostaria de saber qual seria o código html pra fazer essas tres coisas que estao em vermelho nas fotos. Tentei sozinho varias opções e não consegui fazer dar certo! Agradeço desde ja! https://imgur.com/a/NE7Y2
  10. Opa, uma luz no fim do tunel hehhe Tomara que voce consiga! Vou ficar aguardando Acabei de falar com o Neophron pelo skype e ele memostrou por video conferencia que no dele funciona. A janelinha do Bind Options atualiza o numero da barra conforme ele muda usando ALT+F. O problema era nessa que temos mesmo.
  11. O pessoal que estava mexendo na interface la no post original, será que eles nao conseguem arrumar isso? Finalmente voce postou uma que nao da kick, mas agora nao da pra usar as barras de skill xD O Neophron nao vai dar suporte pra interface pirata hehe
  12. Isso é contornável ou nao ha oq fazer pra consertar? Uma pena nao poder usar essa interface, é perfeita! mas é impossível fazer pvp ou olympiad com ela porque nao usa as skills fora da barra 1. E lutar usando mouse nao da ;(
  13. Só que se vc deixar "1" e precisar mudar pra barra 10, nao vai conseguir usar as skills da barra 10..só vai permitir usar elas com o mouse. coloca alguma skill na barra 10 e aperta Alt+f10 e tenta usar as skills..Vai ver que não funciona.... vai apertar f1 f2 f3 e ao inves de usar as skills da barra atual, vai executar as skills da barra 1..
×
×
  • Create New...