Jump to content

12 Anos Online! 🎂

Emanuel De Almeida Silva

Membro
  • Posts

    42
  • Joined

  • Last visited

About Emanuel De Almeida Silva

Emanuel De Almeida Silva's Achievements

Newbie

Newbie (1/14)

3

Reputation

1

Community Answers

  1. Boa noite, Preciso de uma ajuda para decifrar o problema dela. Como não mexo com HTML nem programação, pouco conheço sobre as configurações. Mas pelo que deu para perceber ela é igual a "Curse Death Link" do Necromancer, sendo Fighter (P.damage). Quanto menos HP maior o dano. O que acontece é que nessa rev, ela não aciona o SoulShot para causar um dano maior e causa um dano insignificante, não soma o P.atk+dano da skill. E nem faz a função dela. Na configuração de skills esta assim <set name="skillType" val="FATAL" /> Vou colocar em sequencia os handlers da "Fatal Counter" e "Curse Death Link" coloquei em vermelho a palavra. Por que a skill não está funcionando como a "Curse Death Link" ?
  2. Boa noite, estou com problemas em configurar as skills com "abnormalType" val="counter_skill" tipo as skill de refletir do Duelista, tanker e etc. <add order="0x40" stat="reflectSkillMagic" val="10" /> <add order="0x40" stat="reflectSkillPhysic" val="10" /> Ela só refletem o efeito da skill, se ela for "MDAM". Supondo, se jogar um Dark Vortex, ele vai refletir o debuff da skill, até ai blz. Mas se eu jogar um Sleep, um Silence, Death Mark, skills tipo SkillType.BUFF, SkillType.DEBUFF, SkillType.DOT, SkillType.MDOT, SkillType.POISON, SkillType.BLEED, SkillType.FEAR, SkillType.CONT, SkillType.AGGDEBUFF, ou qualquer tipo de skill que somente seja famoso "DEBUFF", a skill não é refletida. Fiz um teste alterando a skill Sleep = <set name="skillType" val="SLEEP" /> para <set name="skillType" val="MDAM" /> Assim a skill refletiu de boa. Mas o problema é que causa dano, e fica tosco de mais o cara jogar um Sleep em alguem e causar PK ou ganhar um PVP. Então. Como eu consigo mexer nisso ai? Deixando original? Refletindo o debuff sem causar dano?
  3. Ola galera Vim pedir ajuda dos expertes sobre esse assunto. Fiz a quest do Antharas, mas na hora de entrar não aparece o filme e nem o Boss (Antharas) Alguem sabe pq?
  4. boa madrugada galera ​voltei com mais uma m​ega duvida ​Não sei pq, mas minha ver é diferente, meus arquivos GameServer e LoginServer não vem com o InternalHost e ExternalHost, tive que procurar em outro arquivo chamado "default-ipconfig.xml" e já começa estranho tenho o wampserver e o NO-IP mas não sei onde coloca os IPs. aqui em baixo o "default_ipconfig" <?xml version="1.0" encoding="UTF-8"?> <!-- Note: If file is named "ipconfig.xml" this data will be used as network configuration, otherwise server will configure it automatically! --> <!-- Externalhost here (Internet IP) or Localhost IP for local test --> <gameserver address="127.0.0.1" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="../data/xsd/ipconfig.xsd"> <!-- Localhost here --> <define subnet="127.0.0.0/8" address="127.0.0.1" /> <!-- Internalhosts here (LANs IPs) --> <define subnet="10.0.0.0/8" address="10.0.0.0" /> <define subnet="172.16.0.0/19" address="172.16.0.0" /> <define subnet="192.168.0.0/16" address="192.168.0.0" /> </gameserver> aquia algumas imagens https://www.dropbox.com/s/889wnt1apschg8o/ta%20certo.png?dl=0 https://www.dropbox.com/s/vvr8kzr5oj2yzav/assim.png?dl=0 também tentei fazer um loucher de updat mas também da erro, aparece Segurança do Windows pedindo usuário e senha, não consigo acessar. E quando clico em Start aparece "File not Found" !WTF! ​Alguem arruda :(
  5. L2jwz Word Zone Ei aproveitando o topico... Pq quando executo meu SQL nao aparece a table -> ''atkspd_mob'' E o efeito nao acontece, os mobs ainda continuam rapidos
  6. iiii '-' Deu certo aqui So que o comando //clanfull aparece isso aqui "You don't have the acces right bla bla bls bla Eis a questao -.-
  7. ola gente, vcs conseguem resolver realmente meus problemas. Novato nesse mundo de servidor cheio de duvidas. Aqui mais 2 problemas. 1° - Aqui no primeiro, nao consigo acessar o menu de clan, eu clico em cima de qualquer opção, mas não acontece nada. Fecha a tela de acesso, mas nao altera nada nem da mensagem. https://photos-1.dropbox.com/t/2/AAD8vaz9VjI_rlX6aBEW0g7Stb5uNtsZGnD8d6Ow-EEeRw/12/477111200/jpeg/32x32/1/_/1/2/KDnDRRXJsD3mznWVvsfj8UXVNd0Z6A_1yYxwecx5pXQ.jpg/EMay5e4DGE8gBygH/YgOmLV4b-NnzBykuU8RdkI8rCQukHl0DG-O0ymhL88Y?size=1024x768&size_mode=3 2° Aqui no Menu de Eventos, não aparece nada. Mas tem evento rolando no server direto. Acho que essa rev era pre configurada. https://photos-2.dropbox.com/t/2/AABwBXUfRtYfQooCY0kSqMJrj6lNVurnAdHfMpY1UKxKiQ/12/477111200/jpeg/32x32/1/_/1/2/BmxDax1Uv7n-vfvRnoNdcZJ9MKq7m_7GtTbDw2WeCHY.jpg/EMay5e4DGE8gBygH/Yn4WTMptRFm3YUDrAYKUM7MhyIyfIYTHo0XMfwxhBMY?size=1024x768&size_mode=3 :ufa:
  8. awe parceiro,dei umas porrada no PC com esse tal de Revounnistaller que vc me disse, desinstalei tudo tudo, apaguei pastas, menos o cliente do lineage 2. Escaneei tudo, achei virus corrigi problemas do sistema no HD, deixei o PC impecável! reinstalei tudo passo a passo em ordem e Deu certo! Obrigado SHOW!
  9. Tentei aqui, mas nao resolveu nao, =/ Desistalei o java mais recente e instalei o Java jre 7, reiniciei e tal, notei algumas diferenças, mas os erros ainda persistem. Deletei as rev e fiz o backup de novo. O que pode ser? :wacko:
  10. Ola galera! Sou um noob em fazer server (ainda) Tentei fazer um server Epilogue mas quebrei a cabeça de mais, gastei dias em vao, pq nao consegui logar no meu proprio server. Pedi ajuda de ate quem ja fez server e o problema nao foi resolvido. Mas! Fui atrás de fazer um server mais atual, um Freya(Highfive) e consegui! No primeiro dia foi uma maravilha! Mas no dia seguinte o Navicat tava dando erro 2003 (1061) Fiquei puto desistalei tudo e reinstalei, funcionou. Mas quando voltei, tinha esquecido de solvar o meu char, embora estava no inicio ainda. Bem agora quando tento fazer o Loginserver e StartGameServer aparece esses baui ai em baixo. E pior, o server ainda diz que eu {GM} nao posso logar, pq eu esqueci o login! É uma ***** PLEEEEESE! help me >_< https://www.dropbox.com/s/i4q05ly10mtigw6/1.png?dl=0 https://www.dropbox.com/s/l8rvougej0ptvvc/2.png?dl=0 https://www.dropbox.com/s/tjw0i02ac724ywq/3.png?dl=0 https://www.dropbox.com/s/j5upbaw68vzna80/4.png?dl=0 https://www.dropbox.com/s/60127isfq9hhr2n/5.png?dl=0 https://www.dropbox.com/s/a22jvpvr2ur4xco/6.png?dl=0 https://www.dropbox.com/s/kshzy6ynh07pi17/7.png?dl=0 https://www.dropbox.com/s/42a2lgkucuo6p2n/8.png?dl=0
  11. Awe galera sou novato aqui Meu sonho desde 2004 era fazer meu proprio server, mas de muito era novinho de mais pra entender como funcionava. Só jogava! Mas graças a vcs consegui criar o meu primeiro server. Jurei a Deus que nao iria pedir ajuda tão cedo, pois pelo que vcs ja me ajudaram foi de mais. Mas o que acontece é que ta dificil kkk Ultimamente estou tendo problemas com isso... 1 - Não consigo logar de 1° primeira, sempre de 2° segunda 2 - Nao consigo passar da tela de escolher o servidor! 3 - Acabei de perceber que meu backup no navicat nao tem Kamael, ou qualquer classe da raça, ta certo mesmo isso? Estou com o REV certa? coloquei a l2jBrasil_1837 no navicat Ja editei o L2 na pasta system para o local 127.0.0.1 mas nada. ativo seguidamente: navicat, loginserver, startgameserver... espero... parou de carregar vou logar e nao sai da tela de server. Alguem ajuda pfv :unsure: https://www.dropbox.com/s/i4q05ly10mtigw6/1.png?dl=0 https://www.dropbox.com/s/60127isfq9hhr2n/5.png?dl=0 https://www.dropbox.com/s/tjw0i02ac724ywq/3.png?dl=0 https://www.dropbox.com/s/j5upbaw68vzna80/4.png?dl=0
×
×
  • Create New...