Jump to content

H4RD3C0R3

Membro
  • Content Count

    265
  • Joined

  • Last visited

Community Reputation

17 Normal

5 Followers

About H4RD3C0R3

  • Rank
    Noob
  • Birthday 03/05/1990

Profile Information

  • Gênero:
    Masculino
  • Localização:
    SVALBARD, NORUEGA
  • Interesses:
    Learn and share my knowledge!

Contact Methods

  • Facebook:
    www.facebook.com
  • Skype:
    H4RD3C0R3
  • Site:
    http://www.l2jbrasil.com

Recent Profile Visitors

1,783 profile views
  1. H4RD3C0R3

    Problema com Lag

    Pois bem, mandei PM lá! Mas como o Kelvin citou acima, já passei diversas informações por aqui. Seria bem aproveitado não só pra mim mas qual quer outro que passe pelo mesmo problema.
  2. H4RD3C0R3

    Problema com Lag

    Então. Depois de varios testes... O problema com lag continua e o uso da maquina está assim:
  3. H4RD3C0R3

    Problema com Lag

    1° Verifiquei e realmente é SSD 2° subistituir o MySQL 5.5 por 5.7 3° troquei "innodb_buffer_pool_size=8M" por "innodb_buffer_pool_size=4096M" 4° troquei "MaximumDbConnections = 1000" por "MaximumDbConnections = 100" Vamos ver se resolve. e posto o resultado.. Desde já muito obrigado mano!
  4. H4RD3C0R3

    Problema com Lag

    Alguem pode me disponibilizar o link para download do MySQL 5.7 64x? Só encontro o 32x!
  5. H4RD3C0R3

    Problema com Lag

    Isso é tudo e todos que está instalado dentro da maquina Essa é minha config do MySQL: my.ini Este é meu Server.ini:
  6. H4RD3C0R3

    Problema com Lag

    Eu usava uma VPS Com: 4x Intel Xeon E3-12XX, Memoria: 8GB, SSD: 70GB, Tráfego: Ilimitado, IP Usavel: 1, Up Link: 200Mb, UpPort: 1000Mb e quando chegava em 200 ~ 220 players on geral reclamava de lag. Então substituir por um DEDICADO (Dedicado mesmo!) com com as seguintes configuraçõs: 2x Intel Xeon L5420, 16GB de RAM, SSD: 2X 240GB, Tráfego: 10TB, Up Link: 100Mb, UpPort: 1000Mb, Windows Server 2012 e quando tem de 200 a 220 players on começa o LAG do mesmo jeito.. Eu posso tá errado, mas essas config tinha que suportar bem BEM mais players on sem ter o minimo problema com lag! Eu configurei meu gameserver.bat assim: Alguem pode por favor me ajudar corrigir o que estou configurando errado? - Uso L2JSunrise (High Five)
  7. H4RD3C0R3

    AtualStudio

    AtualStudio encerrou suas atividades? não está funcionando mais não? Pois a dias tô tentando contato e não obtive retorno em nenhum dos meios de comunicação que existe a disposição no site do mesmo até o momento.
  8. H4RD3C0R3

    Armors Vesper

    Alguem tem os Sets Vesper black para Freya ou High Five (H5) que possa compartilhar comigo? estou atraz já tem um bom tempo e não consigo encontrar. até achei um para interlud, tentei adaptar mas não consegui ! desde já agradeço a todos que puder me ajudar e um muito obrigado ! OBS: Não preciso das weapons. apenas dos Armors !
  9. Muito bom. mas esse pack está incompleto, alguem teria com todas as weapons?
  10. dá sim. o que está empedindo você de deletar é que tem um arquivo que está em uso dentro da system. ache-o feche a execução e sinta-se avontade para deleta a system !
  11. voce esta com o mesmo problema ?

    1. Show previous comments  2 more
    2. H4RD3C0R3

      H4RD3C0R3

      aquele erro é relacionado ao java si n min engano, e tbm quando cria a variavel tem que especificar o java jdk

       

    3. H4RD3C0R3

      H4RD3C0R3

      lá ta mostrando o java jre. testa ai, e min fala se funcionou

    4. Onã

      Onã

      Esse é o unico erro que dar ao tentar compilar:

      Specified VM install not found: type Standard VM, name jre1.8.0_131

      praticamente o mesmo erro do amigo la, porem a versão diferente do java.

      mas como eu disse, ja desinstalei o java, instalei novamente a ultima versao (8), ja coloquei as variaveis, ja importei o projeto varias vezes e o erro só persiste.

      Talves esse seja um daqueles erros que só se concertam se alguem fazer por voce.

  12. H4RD3C0R3

    ERRO NO ECLIPSE!!

    Link da imagem off.
×
×
  • Create New...