Jump to content

12 Anos Online! 🎂

H4RD3C0R3

Membro
  • Posts

    270
  • Joined

  • Last visited

2 Followers

About H4RD3C0R3

  • Birthday 03/05/1990

Profile Information

  • Gênero:
    Masculino
  • Localização:
    SVALBARD, NORUEGA
  • Interesses:
    Learn and share my knowledge!

Contact Methods

  • Facebook:
    www.facebook.com
  • Skype:
    H4RD3C0R3
  • Site:
    http://www.l2jbrasil.com

Recent Profile Visitors

2629 profile views

H4RD3C0R3's Achievements

Newbie

Newbie (1/14)

18

Reputation

5

Community Answers

  1. Link para download do Shift+Click off. Alguém que o tem, pode upar novamente?
  2. H4RD3C0R3

    Debufs em Cost

    não existe "#ench1Power" nessa skill. apenas "#ench2Power" e eu já mudei. por "#ench2Power" eu consigo diminuir a chance da skill enchanta para "Chance". Mas o que eu quero é diminuir a chance de quando enchantada em "cost" .
  3. H4RD3C0R3

    Debufs em Cost

    todos os debufs enchantado em cost estão com mais chance do que quando enchantado em Chance. Alguem pode me ajudar a como diminuir a chance dos debufs em cost ? Exemplo: Curse Fear <skill id="1169" levels="14" name="Curse Fear" enchantGroup1="2" enchantGroup2="2"> <table name="#magicLvl"> 40 44 48 52 56 58 60 62 64 66 68 70 72 74 </table> <table name="#mpConsume"> 28 31 35 38 41 43 44 46 48 49 51 52 53 55 </table> <table name="#mpInitialConsume"> 7 8 9 10 11 11 11 12 12 13 13 13 14 14 </table> <table name="#ench1AbnormalTimes"> 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52 54 56 58 60 62 64 66 68 70 </table> <table name="#ench1Count"> 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 </table> <table name="#ench1mpConsume"> 55 54 52 51 50 50 50 48 47 46 45 43 42 41 41 39 39 38 37 36 34 33 33 32 30 29 28 28 27 25 </table> <table name="#ench1mpInitialConsume"> 13 13 13 13 13 12 12 12 12 12 12 12 12 12 11 11 11 11 11 11 11 11 10 10 10 10 10 10 10 10 </table> <table name="#ench2Power"> 41 42 44 45 46 48 49 50 52 53 54 56 57 58 60 61 62 64 65 66 68 69 70 72 73 74 76 77 78 80 </table> <table name="#enchMagicLvl"> 76 76 76 77 77 77 78 78 78 79 79 79 80 80 80 81 81 81 82 82 82 83 83 83 84 84 84 85 85 85 </table> <set name="abnormalLvl" val="1" /> <set name="abnormalTime" val="10" /> <set name="abnormalType" val="turn_flee" /> <set name="castRange" val="600" /> <set name="effectRange" val="1100" /> <set name="hitTime" val="4000" /> <set name="isDebuff" val="true" /> <set name="isMagic" val="1" /> <!-- Magic Skill --> <set name="lvlBonusRate" val="1" /> <set name="magicLvl" val="#magicLvl" /> <set name="mpConsume" val="#mpConsume" /> <set name="mpInitialConsume" val="#mpInitialConsume" /> <set name="operateType" val="A2" /> <set name="power" val="40" /> <!-- Base Land Rate --> <set name="offensive" val="true" /> <set name="reuseDelay" val="3000" /> <set name="basicProperty" val="MEN" /> <set name="skillType" val="FEAR" /> <set name="targetType" val="ONE" /> <set name="trait" val="DERANGEMENT" /> <enchant1 name="abnormalTime" val="#ench1AbnormalTimes" /> <enchant1 name="magicLvl" val="#enchMagicLvl" /> <enchant1 name="mpConsume" val="#ench1mpConsume" /> <enchant1 name="mpInitialConsume" val="#ench1mpInitialConsume" /> <enchant2 name="magicLvl" val="#enchMagicLvl" /> <enchant2 name="power" val="#ench2Power" /> <for> <effect count="5" name="Fear" abnormalTime="2" val="0" abnormalLvl="1" abnormalType="turn_flee" /> </for> <enchant1for> <effect count="#ench1Count" name="Fear" abnormalTime="2" val="0" abnormalLvl="1" abnormalType="turn_flee" /> </enchant1for> </skill>
  4. Loc: 82791, -16427, -1888
  5. Quero deixar meu feedback para que outros que tenha ou venha ter o mesmo problema ou algo parecido. Em fim. Meu problema foi resolvidor graças ao Kelvin que nós forceneceu uma excelente maquina com um verdadeiro suporte de qualidade ! Agora eu uso e recomendo a L2JCenter.com Melhor empresa do mercado com hardware de qualidade e proteção realmente eficaz ! 👊 ps: admins pode fechar o tópico.
  6. Pois bem, mandei PM lá! Mas como o Kelvin citou acima, já passei diversas informações por aqui. Seria bem aproveitado não só pra mim mas qual quer outro que passe pelo mesmo problema.
  7. Então. Depois de varios testes... O problema com lag continua e o uso da maquina está assim:
  8. 1° Verifiquei e realmente é SSD 2° subistituir o MySQL 5.5 por 5.7 3° troquei "innodb_buffer_pool_size=8M" por "innodb_buffer_pool_size=4096M" 4° troquei "MaximumDbConnections = 1000" por "MaximumDbConnections = 100" Vamos ver se resolve. e posto o resultado.. Desde já muito obrigado mano!
  9. Alguem pode me disponibilizar o link para download do MySQL 5.7 64x? Só encontro o 32x!
  10. Isso é tudo e todos que está instalado dentro da maquina Essa é minha config do MySQL: my.ini Este é meu Server.ini:
  11. Eu usava uma VPS Com: 4x Intel Xeon E3-12XX, Memoria: 8GB, SSD: 70GB, Tráfego: Ilimitado, IP Usavel: 1, Up Link: 200Mb, UpPort: 1000Mb e quando chegava em 200 ~ 220 players on geral reclamava de lag. Então substituir por um DEDICADO (Dedicado mesmo!) com com as seguintes configuraçõs: 2x Intel Xeon L5420, 16GB de RAM, SSD: 2X 240GB, Tráfego: 10TB, Up Link: 100Mb, UpPort: 1000Mb, Windows Server 2012 e quando tem de 200 a 220 players on começa o LAG do mesmo jeito.. Eu posso tá errado, mas essas config tinha que suportar bem BEM mais players on sem ter o minimo problema com lag! Eu configurei meu gameserver.bat assim: Alguem pode por favor me ajudar corrigir o que estou configurando errado? - Uso L2JSunrise (High Five)
  12. H4RD3C0R3

    AtualStudio

    AtualStudio encerrou suas atividades? não está funcionando mais não? Pois a dias tô tentando contato e não obtive retorno em nenhum dos meios de comunicação que existe a disposição no site do mesmo até o momento.
  • Recent Status Updates

    • jonllllllllki  »  Sarada

      se puder, me passa seu zap.
      sera uma honra le conhecer.
       
      · 0 replies
    • Grundor

      Faz tempo que não posto nada aqui,  e acho que deveria usar mais esse espaço aqui para postar coisas sobre nossa comunidade.
      Sábado eu tirei o dia para migrar a L2jBrasil para um novo servidor web agora com um um novo sistema operacional e com php 7.4 e com redis como cache , já tava cansado o 7.1, mas jajá vamos acabar parando no php 8.0, vamos ver!
       
      Estou muito contente com os novos recursos que essa versão 4.6 da Invision Power Board disponibilizou, em breve tudo estará configurado e vamos tornar nossa comunidade melhor ainda!
      · 1 reply
    • kng

      Boa tarde pessoal meu serve high five não adiciona as Armas Valakas, lind, antharas de jeito maneira, alguem ai poderia me dar uma ajudinha so pra add elas no serve ?
      · 1 reply
    • RSVIEIRA  »  Kelvin

      ola kelvin, estou seguindo seu tutorial para criar um servidor .. mas quando chego na tela de login fica a mensagem can not resolved hostname e nao sei mais o que fazer.. pode me ajudar ???
      · 0 replies
×
×
  • Create New...