Jump to content

Gordo.P

Membro
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

7 Normal

About Gordo.P

  • Rank
    ForeverAlone
  • Birthday 10/06/2017

Recent Profile Visitors

657 profile views
  1. Procuro um sócio para abrir um servidor Interlude Old School , e assim formar uma grande comunidade com futuras atualizações para, novos Cliente!

    1. Darlei Cordeiro

      Darlei Cordeiro

      Me add no Face cara, vamos conversar a respeito

  2. Nome Completo: Gordo.P Versão do Servidor: Interlude C6 Old School "Classic" JAVA Interesse: Procuro parceria para rachar em DC, e dar inicio ao L2****. Recruto 1 GM função ainda a decidir. Vou precisa de ajuda na parte de monitoramento dos PLAYER, e atenção dos mesmo. Mais estou dando prioridade ao DEDICADO !. No momento a equipe e formada apenas por mim! Informações do servidor: RateXp = mid rate RateSp = mid rate RateDropAdena = Low Rate RateDropItems = Mid rate RateQuestDrop = Mid rate. Trade Shop : Consumables NPC Buffer : Desativado Ollympiad : Desativado Epic Boses: Desativado Eventos: Futuros eventos vai ser adicionado em atualização futura, Junto com novos Itens, e Skins. Mais info mande MP
  3. Gordo.P

    JAVA - L2JMorbius

    Ola, Baixei um projeto Classic 1.0 da L2JMobius no fórum dos russos... Mais não estou conseguindo colocar o mesmo online. Esse erro e devido ao JAVA, mais minha duvida e qual JAVA 1.8 devo baixar ? para qual versão do meu PC, 32 OU 64. Ou não faz diferença ? Olha a print ;; -> http://prntscr.com/h92dqi
  4. Consegui mano! Redirecionei o caminho do java, a onde estava invalido como vc falou, e funcionou perfeitamente. Vlw = )
  5. Olha mano, eu fiz como vc me disse.. Mas ta falando que meu java ta invalido... e necessário criar as variáveis no windows ? print ... http://prntscr.com/h8duhs Poderia me explica melhor como eu faço ? sou bem cru nesse IntelliJ, eu morria de medo do eclipse, mais me interessei no intelliJ.
  6. Como eu faço para configurar esse erro no IntelliJ . http://prntscr.com/h89uhf Eu tava com a primeira versão do Projeto L2JBRASIL V3, fui atualizar o meu pack pelo intellij e me deparei com esse pequeno problema.
  7. Gordo.P

    COMPRAR REV

    L2JDream! Ou "l2-scripts" Creio que qual quer pipino wallz, Teria que resolver, mais falo pipino bug no JAVA! Vc tem que ter noção em HTML, XML, Pacht etc, O Basico vc tem que ter. Não estou usando a Dream por falta de verba, sou favela e sem condições de se quer pagar meu DEDICADO, mais e questão de tempo, eu mesmo vou usar a L2JBR FREE !
  8. Eu acompanho tudo apesar de já ter pedido 2 contas na JBR. Tbm usaria e ajudaria como "tester", e no que for preciso, tava com uma Ideia aqui, não sei se vale apena, Mas o problema ta sendo o nome certo, ao invés de usar L2JBrasil, abrevia o nome, L2JBR ! Acho que não teria problema algum, ficaria brasil da mesma forma, mais não como a original. Me desculpem se falei merda, mais e oque eu acho. Preciso de vc Williamss,! Sua ideia e genial mano, estou usando atualmente a DREAM mais não posso pagar por proteção que só vem na VIP, então vamos trabalhar irmão! Quem sabe, o Lord Grundor faz uma magica, e classifica o projeto oficial da L2JBRASIL, quando ver que vale mesmo a pena tonar o projeto oficial, não sei, e com ele, e com Kelvin e o resto da Administração !
  • Recent Status Updates

    • Alesson Santana  »  Christian-SDM

      Cara gostaria muito de falar ctg! Se possivel passa teu Whatsapp...
       
      · 0 replies
    • gimovsk  »  vert

      Bom dia Amigo
      a tempos não jogo l2 h5, ai no topico de pedidos, pedi uma indicação de release h5, me indicaram a sua, e terminei de ler os comentários hoje, me parece ser a melhor de h5, vi que parece que parou os reports la dos possiveis bugs, e não da pra comentar mais, mas não vem ao caso
       
      tenho uma vps boa parada com 8 meses pra usar ainda,  essa sua rev com 3gb de ram configurado, suporta qnts players ?
       
      ou se vc tiver sem vps para continuar os testes, eu tenho uma e posso conseguir outra !
      · 0 replies
    • DeiversonDeveloP  »  Rita Corlleone

      Olá bom dia, como vc estalou esse mysql, tem opção de develop e tem opção de server, eu estalei a 1 em todas, mais ai estalou todas função de mysql, agora tem outra quando eu abro o navicat, MySQL: V 8.0.17.0 
      Instalar para server

      Navicat V 10.0.0.3 
      Versão Premium, com as serials. eu usei essse navicat ai que sugiriu mais ai ele n aceita esse mysql, da não compatível como vou estalar os banco de dados, será que eu tem que fazer alguma coisa nesse mysql?
      · 0 replies
×
×
  • Create New...